301 (edytowany przez Królik 2019-08-15 15:51:55)

Odp: D-Link DWR 118

Sprawdz na najnowszym snapshocie. Z miesiąc temu naprawili Driver do WiFi.

EDIT:
Pamiętaj, że wydania snapshot nie maja gui.

Mam i używam: Linksysy 1900ACS, LB-Link BL-W1200, Netgear R6220, Unielec U7621-06, TP-Linki 1043 V1, V2.
Mam: D-Linki DWR-921, DWR-118, DWR-116, TP-Link WDR-4900 v1, Checkpoint L-50.

302

Odp: D-Link DWR 118

Connect Box ma swoje mankamenty, ale wydajność WiFi może być poziomie prędkości pakietu UPC 500 Mbps, do tego nadaje z pełną mocą (nie ma jej regulacji).

PS. Cezary, a Twoje obrazy dla DWR-118 mają poprawkę dla WiFi?

303

Odp: D-Link DWR 118

W 19.07 sterownik mt76 nie był aktualizowany od marca.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

304

Odp: D-Link DWR 118

Możecie napisać, o który patch konkretnie chodzi? Ten co naprawia WiFi.

305

Odp: D-Link DWR 118

Głównie chodzi o ten patch:

https://github.com/openwrt/mt76/commit/ … 9910b1330f

Generalnie mt7610 jeszcze rok temu był niewspierany. Potem pojawiło się wsparcie, le działało to fatalnie z uwagi na problemy z mocą nadawania. Dopiero ten patch poprawił radio na tyle, że 5G w A1 stało się używalne.

Mam i używam: Linksysy 1900ACS, LB-Link BL-W1200, Netgear R6220, Unielec U7621-06, TP-Linki 1043 V1, V2.
Mam: D-Linki DWR-921, DWR-118, DWR-116, TP-Link WDR-4900 v1, Checkpoint L-50.

306

Odp: D-Link DWR 118

A to akurat mam.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

307

Odp: D-Link DWR 118

Cezary, to w Twoim obrazie WiFi działa jak należy, czy nie? Bo jak tak, to nie robię swojego tylko pobieram Twój smile

308

Odp: D-Link DWR 118

Sprawdź, ja nie mam 118 smile

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

309

Odp: D-Link DWR 118

Zuzia napisał/a:

Cezary, to w Twoim obrazie WiFi działa jak należy, czy nie? Bo jak tak, to nie robię swojego tylko pobieram Twój smile

Instalowałem, najnowsze LUCI i MiFi od Cezarego i WiFi5Ghz działa przyzwoicie, z Twojego chomika WiFi zasięg jak miałem telefon przy routerze.

310 (edytowany przez Zuzia 2019-08-16 01:44:25)

Odp: D-Link DWR 118

Bo moje obrazy nie mają tej poprawki WiFi i raczej nowych nie będę robić jeśli te od Cezarego są OK.

Edycja:
Sprawdziłam wersję od Cezarego i WiFi działa przyzwoicie. Trzeba sobie włączyć Offloading w ustawieniach firewalla. Polecam te obrazy, dla obydwu routerów DWR-118 A1 i A2.



Tylko UPC Wi-Free nie da się wyklikać w Luci więc podaję konfigurację dla chcących korzystać z tej usługi:

/etc/config/wireless

config wifi-iface
    option network 'upcwifree'
    option ssid 'UPC Wi-Free #SprawdzUPCMobile!'
    option device 'radio1'
    option mode 'sta'
    option encryption 'wpa2'
    option eap_type 'peap'
    option auth 'EAP-MSCHAPV2'
    option identity 'login'
    option password 'haslo'
    option disabled '1'

/etc/config/network

config interface 'upcwifree'
    option proto 'dhcp'

Przypisać do wan w /etc/config/firewall

    option network 'wan wan6 upcwifree'

Oczywiście należy zainstalować pakiet wpad:

opkg update
opkg remove wpad-basic
opkg install wpad

311

Odp: D-Link DWR 118

Hej. Instalowałem , przeglądałem różne oprogramowania i w końcu coś poszło nie tak. Teraz świeci się zasilanie i szybko miga usb. Brak łączności (chyba) ... można 118 A1 uratować czy złom ?

312

Odp: D-Link DWR 118

Jboot jest prawie nie do uwalenia. Na wiki openwrt jest procedura korzystania z jboot recovery.

Mam i używam: Linksysy 1900ACS, LB-Link BL-W1200, Netgear R6220, Unielec U7621-06, TP-Linki 1043 V1, V2.
Mam: D-Linki DWR-921, DWR-118, DWR-116, TP-Link WDR-4900 v1, Checkpoint L-50.

313

Odp: D-Link DWR 118

Próby połączenia po ustawieniu statycznych IP 0.2 lub 1.2 następnie w przeglądarce 0.1 lub 1.1 - brak połączenia. Coś jeszcze mogę zrobić?  Z góry dziękuję za pomoc.

314

Odp: D-Link DWR 118

W recovery wgraj: http://chomikuj.pl/ZuzannaCK/ROUTERY/D- … e+firmware

315 (edytowany przez leebardzo 2019-08-16 16:34:06)

Odp: D-Link DWR 118

Nie potrafię się dostać do recovery... Po ustawieniu dynamicznego IP USB pezestalo migac, świeci się na stałe.

316

Odp: D-Link DWR 118

curl ściągnij i spróbuj z linii poleceń.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

317

Odp: D-Link DWR 118

Jeszcze raz wykonaj instrukcję.

https://openwrt.org/inbox/docs/recovery … b_recovery

Mam i używam: Linksysy 1900ACS, LB-Link BL-W1200, Netgear R6220, Unielec U7621-06, TP-Linki 1043 V1, V2.
Mam: D-Linki DWR-921, DWR-118, DWR-116, TP-Link WDR-4900 v1, Checkpoint L-50.

318

Odp: D-Link DWR 118

Królik napisał/a:

Głównie chodzi o ten patch:

https://github.com/openwrt/mt76/commit/ … 9910b1330f

Generalnie mt7610 jeszcze rok temu był niewspierany. Potem pojawiło się wsparcie, le działało to fatalnie z uwagi na problemy z mocą nadawania. Dopiero ten patch poprawił radio na tyle, że 5G w A1 stało się używalne.

OT: wraz z dzisiejszą zmianą do repo 19.07 weszła ta poprawka wraz z aktualizacją całego sterownika (i dodali MT7615!)

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

319 (edytowany przez decjar 2019-11-07 20:19:04)

Odp: D-Link DWR 118

Przez pomyłkę wgrałem soft od 116. Ciągle mi się mylą, nawet pisząc tutaj na forum napisałem w wątku od 116.
https://eko.one.pl/forum/viewtopic.php? … 66#p226366


Żadna metoda wgrania softu nie zadziałał więc wyluzowałem pamięć, mam już podłączoną do komputera. Flashrom ja wykrywa i nawet wrzuca pliki (przez Arduino i 11500 więc trwa to wieki ale z powodzeniem).

Wgranie samego romu przez flashrom raczej nie zadziała, coś czytałem o odpowiednim adresowaniu softu na kości czy muszę to wyliczyć czy wystarczy dump pamięci od kogoś ?

https://i.imgur.com/6lsNVhU.jpg
https://i.imgur.com/yZ1C1td.jpg

320

Odp: D-Link DWR 118

Przecież nie nadpisało ci jboota. Tryb awaryjny musi działać.

Wystarczy że wgrać od kogoś.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

321

Odp: D-Link DWR 118

Tryb awaryjny właśnie nie dziala, wpada w jakąś dziwną pętlę i tylko gniazdo USB miga.
Żadna karta nie wykrywa połączenia. Jakby jboot działał to już dawno bym był w domu.

Czy wgranie pierwszej części dumpa od Zuzanny wystarczy żeby uzyskać recovery ? Bo z tego co widziałem na Wiki to w oryginalnym wszystko jest w jednej warstwie.

http://chomikuj.pl/ZuzannaCK/ROUTERY/D- … mware/DUMP

322

Odp: D-Link DWR 118

Pewnie uszkodzony masz config na końcu flasha. Zrób początek i koniec.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

323

Odp: D-Link DWR 118

Skoro dump jest w dwóch częściach to muszę w flashrom wgrać przez określenie w pliku layout gdzie się ma zaczynać druga część? Bo z tego co widziałem to write za każdym razem najpierw kasuje rom, czy może jest inne polecenie wygrywające jako kontynuacja ?

324

Odp: D-Link DWR 118

Przygotuj sobie po prostu jeden plik do wgrania.

cat pod linuksem
copy /b pod windowsem

Posklejaj sobie klika plików w jedno i będziesz miał jeden plik do wgrania.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

325

Odp: D-Link DWR 118

Też właśnie o tym pomyślałem, że mogę sobie te pliki połączyć przed wgraniem, a ja cały czas się zastanawiałem jak wyliczyć bit od którego zacząć druga część flasha żeby działało. Za 1h sprawdzę czy zadziala.