Temat: Statystyki zużycia danych LTE u operatora komórkowego

Witam,
Od ponad tygodnia siedzę na LTE od PLAYa i jak sprawdzam statystyki zużycia danych na ich stronie to mam 0 KB a codziennie ściągam jakieś dane i to w nie małych ilościach.
Używam modemu E3372 w wersji normalnej, połączenie w NCM.
Podejrzewam, że aby operator rozliczył ten czas muszę się rozłączyć ale nie chcę mieć zbyt długich czasów niedostępności usługi i nie chcę restartować routera.
Do tej pory próbowałem:
1. samego "ifup wan" - resetuje czas połączenia w 3ginfo
2. "ifdown wan; sleep 5; ifup wan" jak wyżej, nawet z dłuższym sleep

Nie próbowałem jeszcze "AT^NDISDUP=1,0" ale czy "ifdown wan" nie powoduje pośrednio wysłania tego do modemu?
Co jeszcze mogę przetestować?
Wiem, że te statystyki nie pojawią się ad hoc chociaż może - smsy pojawiają się praktycznie od razu w tych statystykach.

Jeśli zapytacie o powód mojej walki z tym to odpowiem, że oczywiście LIMITY na to LTE, których wolałbym nie przekraczać smile
Pozdrawiam

TL-WR1043ND
WNDR3700 v2 + 128MB RAMMOD

2

Odp: Statystyki zużycia danych LTE u operatora komórkowego

Jeżeli masz ndisa to ifdown wan zrobi dokładnie to połączenie.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3

Odp: Statystyki zużycia danych LTE u operatora komórkowego

@_Marcin_ a nie masz przypadkiem nielimitowanego internetu?

4

Odp: Statystyki zużycia danych LTE u operatora komórkowego

@ookris niestety mam limit.
@Cezary tak, modem w trybie NDIS ale dlaczego od ponad tygodnia nie ma zużycia?

Uderzać do operatora z tym?

TL-WR1043ND
WNDR3700 v2 + 128MB RAMMOD

5

Odp: Statystyki zużycia danych LTE u operatora komórkowego

Możesz po prostu fizycznie odłączyć modem od routera i podłączyć go jeszcze raz. Jak nie będzie statystyk - pisz do operatora.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

6

Odp: Statystyki zużycia danych LTE u operatora komórkowego

Zrobiłem reboot i statystyki się pojawiły - nie ogarniam tego.
Fizyczne rozłączenie modemu pewnie też by zadziałało.
Wcześniej po ifdown nawet po diodzie na modemie sprawdzałem czy aby na pewno się rozłączył i migała więc się rozłączał. Dziwne, żeby potrzebne było całkowite wylogowanie z sieci?
Coś się zmieniło w sprawie działania USSD po samym LTE?

TL-WR1043ND
WNDR3700 v2 + 128MB RAMMOD