Temat: Światłowód t-mobile konfiguracja gniazda WAN

Witam
Opis:
Jestem nieszczęśliwym posiadaczem światłowodu od t-mobile. Nieszczęśliwym bo jestem zmuszony do korzystać z ich routera.
Mój Router po podpięciu do ich terminala ONT GPON nie działa. Jak podepnę komputer to dostaje adres IP ale bez bramy.
Próżno próbowałem się dowiedzieć na infolini jak mam skonfigurować gniazdo WAN raz mówili że się da innym razem że się nieda raz nawet usłyszałem że ich router ma serwer druku...nie nie ma. Ostatecznie podali mi nr. tel. z którym koszt połączenia to 2,50zł/min. Ogólnie chyba nie wiedzą co sprzedają.

Pytanie:
Czy ktokolwiek wie jak skonfigurować WAN?
Nie chcę mieć dwóch routerów w szafce:(

2

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Podobno dzierżawią infrastukturę od Orange. Być może to pomoże:

https://trzepak.pl/viewtopic.php?t=51177

Mam i używam: Linksysy 1900ACS, LB-Link BL-W1200, Netgear R6220, Unielec U7621-06, TP-Linki 1043 V1, V2.
Mam: D-Linki DWR-921, DWR-118, DWR-116, TP-Link WDR-4900 v1, Checkpoint L-50.

3

Odp: Światłowód t-mobile konfiguracja gniazda WAN

A może da się ten router przestawić w tryb bridge?

4

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Witam,
sprawdź na ichniejszym modemie czy nie ma gdzieś info na jakim VLAN ID idzie ich internet, w funbox od OPL jest taka informacja, to może i u nich się znajdzie.
Potem zasugeruj się ustawieniami dla FTTH od pomarańczy i skonfiguruj podobnie zmieniając VLAN.

Pozdrawiam

5 (edytowany przez 13lenar 2020-01-06 22:56:38)

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Dziękuję z szybkie odpowiedzi.
Niestety natłok codziennych spraw pozwolił mi dopiero teraz usiąść do tej sprawy
Na naklejce jest tylko informacja o modelu SN itp.
Co do instrukcji z orange gdy próbuje zmienić id vlanu dostaje komunikat że jest możliwe maksymalnie 15.
W internetach znalazłem jeszcze taką instrukcję odnośnie zagranicznego t-mobile:
https://sig-io.nl/posts/tmobilethuis-with-own-router/
Ale nie mogę ustawić vlan wrzszego niż 15

root@OpenWrt:~# swconfig dev switch0 help
switch0: eth0(BCM5325), ports: 6 (cpu @ 5), vlans: 16
     --switch
        Attribute 1 (int): enable_vlan (Enable VLAN mode)
        Attribute 2 (string): ports (Available ports (as bitmask))
        Attribute 3 (none): apply (Activate changes in the hardware)
        Attribute 4 (none): reset (Reset the switch)
     --vlan
        Attribute 1 (ports): ports (VLAN port mapping)
     --port
        Attribute 1 (int): pvid (Primary VLAN ID)
        Attribute 2 (unknown): link (Get port link information)

Można jakoś "podsłuchć" routera t-mobile i ONT żeby ustalić czy to działa na DHCP czy na czy na innym cudzie?

ONT od t-mobile to :
Terminal ONT sieci GPON - EchoLife HG8010H

Lama

6

Odp: Światłowód t-mobile konfiguracja gniazda WAN

13lenar napisał/a:

Można jakoś "podsłuchć" routera t-mobile i ONT żeby ustalić czy to działa na DHCP czy na czy na innym cudzie?

Podłącz kompa jeszcze raz i w konsoli wpisz: ipconfig /all Może to coś pomoże. Będziesz mieć podgląd na karte sieciową itp.

7

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Konfiguracja IP systemu Windows

   Nazwa hosta . . . . . . . . . . . : HP-Komputer
   Sufiks podstawowej domeny DNS . . :
   Typ węzła . . . . . . . . . . . . : Hybrydowy
   Routing IP włączony . . . . . . . : Nie
   Serwer WINS Proxy włączony. . . . : Nie

Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia : home
   Opis. . . . . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AG
   Adres fizyczny. . . . . . . . . . :
   DHCP włączone . . . . . . . . . . : Tak
   Autokonfiguracja włączona . . . . : Tak

Karta Ethernet Połączenie lokalne:

   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Intel(R) 82562GT 10/100 Network Connec
n
   Adres fizyczny. . . . . . . . . . :
   DHCP włączone . . . . . . . . . . : Tak
   Autokonfiguracja włączona . . . . : Tak
   Adres IPv6 połączenia lokalnego . : fe80::884a:63ae:6bfe:5da7%10(Preferowa

   Adres IPv4 autokonfiguracji . . . . : 169.254.93.167(Preferowane)
   Maska podsieci. . . . . . . . . . : 255.255.0.0
   Brama domyślna. . . . . . . . . . :
   Identyfikator IAID DHCPv6 . . . . : 234889828
   Identyfikator DUID klienta DHCPv6 : 00-01-00-01-21-5C-53-40-00-22-64-4F-3D

   Serwery DNS . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS przez Tcpip . . . . . . . : Włączony

Karta tunelowa isatap.home:

   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP
   Adres fizyczny. . . . . . . . . . :
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak

Karta tunelowa isatap.{A233F53C-A2F9-4986-80E8-E12864048F04}:

   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #2
   Adres fizyczny. . . . . . . . . . :
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak

Karta tunelowa Teredo Tunneling Pseudo-Interface:

   Stan nośnika . . . .  . . . . . . .: Nośnik odłączony
   Sufiks DNS konkretnego połączenia :
   Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Adres fizyczny. . . . . . . . . . :
   DHCP włączone . . . . . . . . . . : Nie
   Autokonfiguracja włączona . . . . : Tak

8

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Możesz ustawić wyższy vlan, robisz

option vlan 15
option vid 825

I wtedy masz właśnie vlan 825. Ta 15 to tylko numer pozycji w tym przypadku.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

9

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Cezary napisał/a:

Możesz ustawić wyższy vlan, robisz

option vlan 15
option vid 825

I wtedy masz właśnie vlan 825. Ta 15 to tylko numer pozycji w tym przypadku.

czyli ustawienia /etc/config/network mają być ustawione w ten sposób:

config switch_vlan
    option device 'switch0'
    option vlan '2'
    option vid '35
    option ports '3t 5t'

10

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Tak. Interfejsem jest wtedy ethX.35 nie ethX.2 oczywiście.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

11 (edytowany przez 13lenar 2020-03-10 23:24:11)

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Wolnego czasu to mi brakuje...
coś robię źle
dostaje komunikat: connection attemt failed

moja konfiguracja  /etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix '??cenzura??'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '5t 2 1 0'

config switch_vlan
        option device 'switch0'
        option ports '5t 3'
        option vlan '15'
        option vid '35'

config interface 'WAN'
        option proto 'pppoe'
        option ipv6 'auto'
        option username '48cenzura'
        option password 'cenzura'
        option ifname 'eth0.35'

12

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Masz tu dla przykładu konfigurację pod światłowód orange
R7800

/network

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config globals 'globals'
    option ula_prefix 'fd99:999f:99e9::/48'

config interface 'lan'
    option type 'bridge'
    option ifname 'eth1.1'
    option proto 'static'
    option ipaddr '10.0.5.1'
    option netmask '255.255.255.0'
    option ip6assign '60'

config interface 'wan'
    option ifname 'eth0.35'
    option proto 'pppoe'
    option ipv6 '0'
    option keepalive '0'
    option password 'aaaaa'
    option username 'aaaaa@neostrada.pl'
    option dns '194.204.159.1 194.204.152.34'
    option peerdns '0'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

config switch_vlan
    option device 'switch0'
    option vlan '1'
    option ports '1 2 3 4 6t'

config switch_vlan
    option device 'switch0'
    option vlan '35'
    option ports '0t 5t'

13

Odp: Światłowód t-mobile konfiguracja gniazda WAN

option ports '5t 3' na option ports '5t 3t'?

Mam i używam: Linksysy 1900ACS, LB-Link BL-W1200, Netgear R6220, Unielec U7621-06, TP-Linki 1043 V1, V2.
Mam: D-Linki DWR-921, DWR-118, DWR-116, TP-Link WDR-4900 v1, Checkpoint L-50.

14 (edytowany przez Rafal91pl 2020-04-04 17:50:30)

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Witam, wiem od kolego, który jest monterem, że mając modem GPON ONT (Optyczne Zakończenie Sieci, m-ki Huawei) nie da się podłączyć do niego własnego routera. Jest on tak skonfigurowany i poblokowany w dostępie, że w momencie gdy podepniemy inny router niż ten SAGEMCOM 5253 TMPL lub ten drugi premium, który T-mobile ma w ofercie to ONT nie wysyła do niego konfiguracji i nie idzie tego obejść. (Na infolinii też sami nie wiedzą co i jak, więc oni ten sprzęt to mają narzucony jako dzierżawca przez Orange). Jedyna opcja to w SagemCom wyłączyć Wifi, swój router podpiąć w trybie AP do portu Lan SagemCom i w ten sposób polepszyć sobie Wifi. U mnie z Archer c80 działa idealnie, po Wifi prawie pełna przepustowość łącza ok 240-260 mbs przy umowie na 300 mbs.

15

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Rafal91pl napisał/a:

Witam, wiem od kolego, który jest monterem, że mając modem GPON ONT (Optyczne Zakończenie Sieci, m-ki Huawei) nie da się podłączyć do niego własnego routera. Jest on tak skonfigurowany i poblokowany w dostępie, że w momencie gdy podepniemy inny router niż ten SAGEMCOM 5253 TMPL lub ten drugi premium, który T-mobile ma w ofercie to ONT nie wysyła do niego konfiguracji i nie idzie tego obejść. (Na infolinii też sami nie wiedzą co i jak, więc oni ten sprzęt to mają narzucony jako dzierżawca przez Orange). Jedyna opcja to w SagemCom wyłączyć Wifi, swój router podpiąć w trybie AP do portu Lan SagemCom i w ten sposób polepszyć sobie Wifi. U mnie z Archer c80 działa idealnie, po Wifi prawie pełna przepustowość łącza ok 240-260 mbs przy umowie na 300 mbs.


Udało się!!!
Kupiłem nawet nowy router bo mój działał dziwnie (wyłączał sam wi-fi jak podłączałem kabel do WAN)
Ale problem był taki że gniazdo WAN było "nietagowane" a powinno być "tagowane"
Moja konfiguracja:

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'xxxxxxxxxxxxx'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '8t 2 1 0'

config switch_vlan
        option device 'switch0'
        option ports '8t 3t'
        option vlan '35'

config interface 'wan'
        option ifname 'eth0.35'
        option proto 'pppoe'
        option password 'haslo'
        option ipv6 'auto'
        option username '48xxxxxxxxxx'

16

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Jest to mój pierwszy post dlatego proszę o wyrozumiałość wink
Również jestem nieszczęśliwym posiadaczem światłowodu od T-Mobile a raczej ich beznadziejnego routera (Sagemcom Fast5352 TMPL) którego chciałem zastąpić moim TL-WDR4300 z OpenWRT (dokładnie Gargoyle 1.12.0.2). Niestety nie mogę go prawidłowo skonfigurować aby uzyskał dostęp do internetu sad
Próbowałem skorzystać z wielu konfiguracji pod światłowód orange jak i również powyższej konfiguracji podanej przez 13lenar:

13lenar napisał/a:

Udało się!!!
Kupiłem nawet nowy router bo mój działał dziwnie (wyłączał sam wi-fi jak podłączałem kabel do WAN)
Ale problem był taki że gniazdo WAN było "nietagowane" a powinno być "tagowane"
Moja konfiguracja:

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'xxxxxxxxxxxxx'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '8t 2 1 0'

config switch_vlan
        option device 'switch0'
        option ports '8t 3t'
        option vlan '35'

config interface 'wan'
        option ifname 'eth0.35'
        option proto 'pppoe'
        option password 'haslo'
        option ipv6 'auto'
        option username '48xxxxxxxxxx'

Niestety bez większych sukcesów sad
Po za powyższymi ustawieniami rozumiem że adres MAC routera podmienia na ten z routera T-Mobile?
Natomiast w sekcji:

config globals 'globals'
        option ula_prefix 'xxxxxxxxxxxxx'

nie zmieniam nic i w miejscu x zostawiam to co jest tam oryginalnie?
MTU zostawić domyślnie 1500 czy może zmienić na inną wartość?

Co mogę jeszcze źlę robić? Proszę o jaką kolwiek pomoc, chociażby najmniejszą wskazówkę wink

17

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Podstawowe pytanie: czy T-Mobile też ci daje połączenie na vlanie 35?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

18 (edytowany przez Dark_DEvil 2020-07-28 14:26:02)

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Szczerze mówiąc to nie wiem... zasugerowałem się powyższym tematem i tym w jaki sposób jest to rozwiązane w Orange. Dodam jedynie że sieć światłowodową budowała NEXERA i do wyboru miałem trzech dostawców Orange, T-Mobile i RFC.
W routerze od T-Mobile (Sagemcom Fast5352 TMPL) po przez stronę mojeWiFi.t-mobile.pl nie ma praktycznie żadnej informacji o połączeniu, a cała konfiguracja routera ogranicz się do sieci WiFi - gdzie można ją włączyć/wyłączyć, zmienić nazwę sieci lub hasło.
Jest jakiś sposób sprawdzenia jak router T-Mobile uzyskuje dostęp do internetu, na vlan 35 czy taż jakoś inaczej?

19

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Nie masz jak sprawdzić tego,  no może poza włączeniem się w tor wanu i snifowanie połączenia sieciowego. Ale sam pewnie tego nie zrobisz.

Spytaj się w T-Mobile czy dopuszczają używanie innego routera, a jeżeli tak to jaki są parametry połączenia.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

20 (edytowany przez Dark_DEvil 2020-07-29 12:42:24)

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Zadzwoniłem dzisiaj pod płatny numer pomocy technicznej T-Mobile (2,58zł/min yikes) i uzyskałem następujące informację:
- T-Mobile dopuszcza używanie własnego sprzętu ale nie odpowiada za jakiekolwiek problemy, niedogodności itp.
- parametry połączenia:
"Ważne żeby router wspierał standard 802.1Q. Obsługa standardu 802.1Q powinna zostać włączona w ustawieniach routera. Internet VLAN ID to 35.
Jeśli będzie dodatkowo konfiguracja IP-Phone VLAN ID oraz IPTV VLAN ID, to niczego nie zmieniamy, pozostawiamy cyfrę zero w okienkach dotyczących tych parametrów.
Internet powinien zostać skonfigurowany w ramach typu połączenia PPPoE. W tym typie połączenia, będzie trzeba tylko uzupełnić nazwę użytkownika oraz hasło.
Nazwa użytkownika to 48998XXXXXX, a hasło to po prostu hasło do usługi."

Mój obecny /etc/config/network wygląda następująco:

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config globals 'globals'
    option ula_prefix 'xxxxxxxxxxxxxx'

config interface 'lan'
    option type 'bridge'
    option ifname 'eth0.1'
    option proto 'static'
    option ipaddr '192.168.1.1'
    option netmask '255.255.255.0'
    option ip6assign '60'
    option dns '192.168.1.1'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

config switch_vlan
    option device 'switch0'
    option vlan '1'
    option ports '2 3 4 5 0t'
    option vid '1'

config switch_vlan
    option device 'switch0'
    option vlan '2'
    option vid '35'
    option ports '1 0t'

config interface 'wan'
    option proto 'pppoe'
    option username '48998xxxxxx'
    option password 'xxxxxxxxxx'
    option ifname 'eth0.35'
    option ipv6 'auto'

i internetu nadal nie ma sad

21

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Prawie.

Zamiast option ports '1 0t'

daj

option ports '1t 0t'

i usuń option dns '192.168.1.1' z sekcji lan.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

22

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Niestety nadal nic... sad
Ponadto straciłem dostęp do routera (umiem sobie z tym poradzić wink ) ale rozumiem że jest to spowodowane usunięciem wpisu option dns '192.168.1.1' z sekcji lan?
Może porty mam jakoś źle przypisane? - bazowałem na wcześniejszych ustawieniach routera pod DHCP.

23

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Nie, to jest od dnsów tylko, nic wspólnego z dostępem do routera nie ma. A usunięte ponieważ powinieneś korzystać z dnsów które daje dostawca.

Jeżeli domyślnie port wan był na 1 0t to dokładnie to ma być ten port. Zrób jeszcze raz, zrób konfig, pokaż wynik

ifstatus wan
logread

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

24

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Jest spory postęp big_smile router uzyskał dostęp do internetu big_smile tyle tylko że żadne połączenie kablowe nie działa (LAN1, LAN2, LAN3, LAN4) hmm nawet nie można się z routerem połączyć (192.168.1.1) jedynie przez WiFi jest dostęp do internetu i można zalogować się do routera. Chyba jednak coś mam w tych portach namieszane skoro żadne LAN nie działa?

Konfig jaki zastosowałem:

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config globals 'globals'
    option ula_prefix 'xxxxxxxxxxxxxx'

config interface 'lan'
    option type 'bridge'
    option ifname 'eth0.1'
    option proto 'static'
    option ipaddr '192.168.1.1'
    option netmask '255.255.255.0'
    option ip6assign '60'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'
-
config switch_vlan
    option device 'switch0'
    option vlan '1'
    option ports '2 3 4 5 0t'
    option vid '1'

config switch_vlan
    option device 'switch0'
    option vlan '2'
    option vid '35'
    option ports '1t 0t'

config interface 'wan'
    option proto 'pppoe'
    option username '48998xxxxxxx'
    option password 'xxxxxxxxxx'
    option ifname 'eth0.35'
    option ipv6 'auto'



Poniżej podaję ifstatus wan

{
        "up": true,
        "pending": false,
        "available": true,
        "autostart": true,
        "dynamic": false,
        "uptime": 786,
        "l3_device": "pppoe-wan",
        "proto": "pppoe",
        "device": "eth0.35",
        "updated": [
                "addresses",
                "routes"
        ],
        "metric": 0,
        "dns_metric": 0,
        "delegation": true,
        "ipv4-address": [
                {
                        "address": "157.25.188.113",
                        "mask": 32,
                        "ptpaddress": "157.25.255.163"
                }
        ],
        "ipv6-address": [

        ],
        "ipv6-prefix": [

        ],
        "ipv6-prefix-assignment": [

        ],
        "route": [
                {
                        "target": "0.0.0.0",
                        "mask": 0,
                        "nexthop": "157.25.255.163",
                        "source": "0.0.0.0\/0"
                }
        ],
        "dns-server": [
                "217.8.168.244",
                "157.25.5.18"
        ],
        "dns-search": [

        ],
        "inactive": {
                "ipv4-address": [

                ],
                "ipv6-address": [

                ],
                "route": [

                ],
                "dns-server": [

                ],
                "dns-search": [

                ]
        },
        "data": {

        }
}

logread też przesłać? Jest naprawdę obszerny i w tym poście się nie zmieścił hmm

25

Odp: Światłowód t-mobile konfiguracja gniazda WAN

Tak, wstaw logread na pastebin.com i daj tu linka.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.