Temat: połączenie tp link 1043nd v1 z huawei e5372

Witam, jestem tu nowy, wie z góry przepraszam jeśli coś nie tak.
Mam pytanie jak w temacie czy jak podłączę huawei e5372 z plusa pod modem tp link 1043 przez gniazdo usb to bedzie to działać?

2

Odp: połączenie tp link 1043nd v1 z huawei e5372

Podobno działa. Jak masz to podłącz i będziemy kombinować jak to uruchomić.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3

Odp: połączenie tp link 1043nd v1 z huawei e5372

ja mam tą kombinację i niestety nie działa.
ruter huawei po podłączeniu przez usb do tplinka się resetuje do ustawień fabrycznych (po podłączeniu przez usb do laptopa/tabletu nie ma tego problemu)
po za tym nawet po zresetowaniu ustawień do fabrycznych tplink nie ma podłączenia do internetu.

co robić, jak żyć? smile

4

Odp: połączenie tp link 1043nd v1 z huawei e5372

Logi, konfigi. Cokolwiek zamiast wróżenia z kuli...

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

5

Odp: połączenie tp link 1043nd v1 z huawei e5372

więc tak - finalnie działa

config:

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config interface 'lan'
        option ifname 'eth0.1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option dns '192.168.1.1'

config interface 'wan'
        option proto 'ndis'
        option device '/dev/ttyUSB0'
        option apn 'internet'
        option mobile_isp 'custom'
        option service 'ndis'
        option ifname 'wwan0'

config switch
        option name 'rtl8366rb'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'rtl8366rb'
        option vlan '1'
        option ports '1 2 3 4 5t'

config switch_vlan
        option device 'rtl8366rb'
        option vlan '2'
        option ports '0 5t'

ifconfig:

br-lan    Link encap:Ethernet  HWaddr xxx
          inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::fad1:11ff:fe39:4574/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:6902 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3996 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:1023944 (999.9 KiB)  TX bytes:1730280 (1.6 MiB)

eth0      Link encap:Ethernet  HWaddr xxx
          inet6 addr: fe80::fad1:11ff:fe39:4574/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:7479 errors:0 dropped:92 overruns:60034 frame:0
          TX packets:4047 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1229265 (1.1 MiB)  TX bytes:1751863 (1.6 MiB)
          Interrupt:4

eth0.1    Link encap:Ethernet  HWaddr xxx
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:6906 errors:0 dropped:4 overruns:0 frame:0
          TX packets:3996 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:1024128 (1000.1 KiB)  TX bytes:1730280 (1.6 MiB)

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:118 errors:0 dropped:0 overruns:0 frame:0
          TX packets:118 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:8101 (7.9 KiB)  TX bytes:8101 (7.9 KiB)

wlan0     Link encap:Ethernet  HWaddr xxx
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1011 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:188995 (184.5 KiB)

wwan0     Link encap:Ethernet  HWaddr xxx
          inet addr:192.168.8.101  Bcast:192.168.8.255  Mask:255.255.255.0
          inet6 addr: fe80::e5b:8fff:fe27:9a64/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1561 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4393 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:754566 (736.8 KiB)  TX bytes:8408162 (8.0 MiB)

logi:

Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.470000] io scheduler deadline registered (default)
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.470000] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.510000] serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 11) is a 16550A
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.510000] console [ttyS0] enabled, bootconsole disabled
Jan  1 01:00:41 Gargoyle kern.warn kernel: [    0.530000] m25p80 spi0.0: found s25sl064a, expected m25p80
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.530000] m25p80 spi0.0: s25sl064a (8192 Kbytes)
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.540000] 5 tp-link partitions found on MTD device spi0.0
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.540000] Creating 5 MTD partitions on "spi0.0":
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.550000] 0x000000000000-0x000000020000 : "u-boot"
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.560000] 0x000000020000-0x000000110e00 : "kernel"
Jan  1 01:00:41 Gargoyle kern.warn kernel: [    0.560000] mtd: partition "kernel" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.570000] 0x000000110e00-0x0000007f0000 : "rootfs"
Jan  1 01:00:41 Gargoyle kern.warn kernel: [    0.580000] mtd: partition "rootfs" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.590000] mtd: partition "rootfs" set to be root filesystem
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.600000] mtd: partition "rootfs_data" created automatically, ofs=680000, len=170000 
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.610000] 0x000000680000-0x0000007f0000 : "rootfs_data"
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.620000] 0x0000007f0000-0x000000800000 : "art"
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.620000] 0x000000020000-0x0000007f0000 : "firmware"
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    0.630000] Realtek RTL8366RB ethernet switch driver version 0.2.3
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.750000] rtl8366rb rtl8366rb: using GPIO pins 18 (SDA) and 19 (SCK)
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.750000] rtl8366rb rtl8366rb: RTL5937 ver. 3 chip found
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.930000] rtl8366rb: probed
Jan  1 01:00:41 Gargoyle kern.info kernel: [    0.940000] eth0: Atheros AG71xx at 0xb9000000, irq 4
Jan  1 01:00:41 Gargoyle kern.info kernel: [    1.240000] TCP cubic registered
Jan  1 01:00:41 Gargoyle kern.info kernel: [    1.250000] NET: Registered protocol family 17
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    1.250000] Bridge firewalling registered
Jan  1 01:00:41 Gargoyle kern.info kernel: [    1.260000] Ebtables v2.0 registered
Jan  1 01:00:41 Gargoyle kern.info kernel: [    1.260000] 8021q: 802.1Q VLAN Support v1.8
Jan  1 01:00:41 Gargoyle kern.info kernel: [    1.270000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
Jan  1 01:00:41 Gargoyle kern.info kernel: [    1.280000] Freeing unused kernel memory: 220k freed
Jan  1 01:00:41 Gargoyle kern.debug kernel: [    3.550000] ar71xx: pll_reg 0xb8050014: 0x1a000000
Jan  1 01:00:41 Gargoyle kern.info kernel: [    3.550000] eth0: link up (1000Mbps/Full duplex)
Jan  1 01:00:41 Gargoyle kern.debug kernel: [    3.710000] Registered led device: tp-link:green:usb
Jan  1 01:00:41 Gargoyle kern.debug kernel: [    3.710000] Registered led device: tp-link:green:system
Jan  1 01:00:41 Gargoyle kern.debug kernel: [    3.720000] Registered led device: tp-link:green:qss
Jan  1 01:00:41 Gargoyle kern.debug kernel: [    3.720000] Registered led device: tp-link:green:wlan
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    7.050000] JFFS2 notice: (438) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (1 unchecked, 0 orphan) and 37 of xref (0 dead, 9 orphan) found.
Jan  1 01:00:41 Gargoyle kern.notice kernel: [    7.910000] SCSI subsystem initialized
Jan  1 01:00:41 Gargoyle kern.info kernel: [    8.150000] usbcore: registered new interface driver usbfs
Jan  1 01:00:41 Gargoyle kern.info kernel: [   34.500000] ip_tables: (C) 2000-2006 Netfilter Core Team
Jan  1 01:00:41 Gargoyle kern.info kernel: [   35.100000] NET: Registered protocol family 24
Jan  1 01:00:41 Gargoyle kern.info kernel: [   35.270000] nf_conntrack version 0.5.0 (455 buckets, 1820 max)
Jan  1 01:00:41 Gargoyle kern.info kernel: [   35.770000] PPTP driver version 0.8.5
Jan  1 01:00:41 Gargoyle kern.info kernel: [   36.700000] xt_time: kernel timezone is -0000
Jan  1 01:00:41 Gargoyle kern.info kernel: [   37.570000]     Hooked IMQ after mangle on PREROUTING
Jan  1 01:00:41 Gargoyle kern.info kernel: [   37.580000]     Hooked IMQ after nat on POSTROUTING
Jan  1 01:00:41 Gargoyle kern.info kernel: [   37.580000] IMQ driver loaded successfully. (numdevs = 2, numqueues = 1)
Jan  1 01:00:41 Gargoyle kern.info kernel: [   37.820000] Netfilter messages via NETLINK v0.30.
Jan  1 01:00:41 Gargoyle kern.notice kernel: [   38.080000] ip_set: protocol 6
Jan  1 01:00:41 Gargoyle kern.info kernel: [   38.820000] usbcore: registered new interface driver cdc_acm
Jan  1 01:00:41 Gargoyle kern.info kernel: [   38.820000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
Jan  1 01:00:41 Gargoyle kern.info kernel: [   38.990000] usbcore: registered new interface driver usblp
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.020000] usbcore: registered new interface driver usbserial
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.030000] USB Serial support registered for generic
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.030000] usbcore: registered new interface driver usbserial_generic
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.040000] usbserial: USB Serial Driver core
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.140000] USB Serial support registered for Sierra USB modem
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.150000] usbcore: registered new interface driver sierra
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.160000] sierra: v.1.7.40:USB Driver for Sierra Wireless USB modems
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.180000] usbcore: registered new interface driver sierra_net
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.440000] usbcore: registered new interface driver cdc_wdm
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.470000] usbcore: registered new interface driver cdc_ether
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.650000] usb 1-1: MAC-Address: 0x0c:0x5b:0x8f:0x27:0x9a:0x64
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.660000] cdc_ncm 1-1:1.1: wwan0: register 'cdc_ncm' at usb-ehci-platform-1, Mobile Broadband Network Device, 0c:5b:8f:27:9a:64
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.670000] usbcore: registered new interface driver cdc_ncm
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.760000] usbcore: registered new interface driver qmi_wwan
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.780000] usbcore: registered new interface driver rndis_host
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.890000] USB Serial support registered for GSM modem (1-port)
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.900000] option 1-1:1.0: GSM modem (1-port) converter detected
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.910000] usb 1-1: GSM modem (1-port) converter now attached to ttyUSB0
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.910000] usbcore: registered new interface driver option
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.920000] option: v0.7.2:USB Driver for GSM modems
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.940000] USB Serial support registered for Qualcomm USB modem
Jan  1 01:00:41 Gargoyle kern.info kernel: [   39.950000] usbcore: registered new interface driver qcserial
Jan  1 01:00:41 Gargoyle kern.info kernel: [   40.120000] fuse init (API version 7.18)
Jan  1 01:00:48 Gargoyle kern.debug kernel: [   47.740000] ar71xx: pll_reg 0xb8050014: 0x1a000000
Jan  1 01:00:48 Gargoyle daemon.notice netifd: Interface 'lan' is now up
Jan  1 01:00:48 Gargoyle daemon.notice netifd: Interface 'loopback' is now up
Jan  1 01:00:48 Gargoyle user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.040000] eth0: link up (1000Mbps/Full duplex)
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.050000] device eth0.1 entered promiscuous mode
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.050000] device eth0 entered promiscuous mode
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.060000] br-lan: port 1(eth0.1) entered forwarding state
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.070000] br-lan: port 1(eth0.1) entered forwarding state
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.080000] ADDRCONF(NETDEV_UP): wwan0: link is not ready
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.090000] cdc_ncm: wwan0: 50 mbit/s downlink 150 mbit/s uplink
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.100000] cdc_ncm: wwan0: network connection: connected
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.100000] ADDRCONF(NETDEV_CHANGE): eth0.1: link becomes ready
Jan  1 01:00:48 Gargoyle kern.info kernel: [   48.130000] ADDRCONF(NETDEV_CHANGE): wwan0: link becomes ready
Jan  1 01:00:48 Gargoyle daemon.notice netifd: wan (906): Trying to set mode
Jan  1 01:00:49 Gargoyle user.notice usb-modeswitch: 1-0:1.0: Manufacturer=Linux_3.3.8_ehci_hcd Product=Generic_Platform_EHCI_Controller Serial=ehci-platform
Jan  1 01:00:50 Gargoyle kern.info kernel: [   50.070000] br-lan: port 1(eth0.1) entered forwarding state
Jan  1 01:00:52 Gargoyle kern.info kernel: [   52.860000] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Jan  1 01:00:52 Gargoyle kern.info kernel: [   52.870000] device wlan0 entered promiscuous mode
Jan  1 01:00:53 Gargoyle kern.info kernel: [   53.200000] br-lan: port 2(wlan0) entered forwarding state
Jan  1 01:00:53 Gargoyle kern.info kernel: [   53.210000] br-lan: port 2(wlan0) entered forwarding state
Jan  1 01:00:53 Gargoyle kern.info kernel: [   53.210000] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Jan  1 01:00:55 Gargoyle kern.info kernel: [   55.210000] br-lan: port 2(wlan0) entered forwarding state
Jan  1 01:00:01 Gargoyle daemon.notice netifd: wan (906): Timeout setting WWAN mode!
Jan  1 01:00:01 Gargoyle user.notice usb-modeswitch: 1-1:1.0: Manufacturer=HUAWEI_Technology Product=HUAWEI_Mobile Serial=?
Jan  1 01:00:02 Gargoyle user.notice usb-modeswitch: 1-1:1.1: Manufacturer=HUAWEI_Technology Product=HUAWEI_Mobile Serial=?
Jan  1 01:00:02 Gargoyle user.notice usb-modeswitch: 1-1:1.2: Manufacturer=HUAWEI_Technology Product=HUAWEI_Mobile Serial=?
Jan  1 01:00:03 Gargoyle authpriv.info dropbear[1328]: Running in background
Jan  1 01:00:03 Gargoyle user.notice usb-modeswitch: 1-1:1.3: Manufacturer=HUAWEI_Technology Product=HUAWEI_Mobile Serial=?
Jan  1 01:00:03 Gargoyle daemon.crit httpd_gargoyle[1374]: bind 0.0.0.0 - Address already in use
Jan  1 01:00:03 Gargoyle daemon.crit httpd_gargoyle[1374]: bind 0.0.0.0 - Address already in use
Jan  1 01:00:04 Gargoyle daemon.warn httpd_gargoyle[1376]: started as root without requesting chroot(), warning only
Jan  1 01:00:04 Gargoyle daemon.notice httpd_gargoyle[1376]: httpd_gargoyle/1.0 14mar2008 starting on Gargoyle, port 80
Jan  1 01:00:04 Gargoyle daemon.notice netifd: wan (906): Trying to set mode
Jan  1 01:00:06 Gargoyle user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Jan  1 01:00:06 Gargoyle user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Jan  1 01:00:06 Gargoyle user.notice dnsmasq: Allowing RFC1918 responses for domain free.aero2.net.pl
Jan  1 01:00:09 Gargoyle daemon.info dnsmasq[1714]: started, version 2.66 cachesize 150
Jan  1 01:00:09 Gargoyle daemon.info dnsmasq[1714]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth
Jan  1 01:00:09 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Jan  1 01:00:09 Gargoyle daemon.info dnsmasq[1714]: using local addresses only for domain lan
Jan  1 01:00:09 Gargoyle daemon.info dnsmasq[1714]: reading /tmp/resolv.conf.auto
Jan  1 01:00:09 Gargoyle daemon.warn dnsmasq[1714]: ignoring nameserver 192.168.1.1 - local interface
Jan  1 01:00:09 Gargoyle daemon.info dnsmasq[1714]: using local addresses only for domain lan
Jan  1 01:00:09 Gargoyle daemon.info dnsmasq[1714]: read /etc/hosts - 2 addresses
Jan  1 01:00:09 Gargoyle daemon.info dnsmasq-dhcp[1714]: read /etc/ethers - 0 addresses
Jan  1 01:00:10 Gargoyle user.err syslog: error starting threads: errno 89 (Function not implemented)
Jan  1 01:00:10 Gargoyle user.info sysinit: exportfs: could not open /var/lib/nfs/.etab.lock for locking: errno 2 (No such file or directory)
Jan  1 01:00:10 Gargoyle user.info sysinit: exportfs: can't lock /var/lib/nfs/etab for writing
Jan  1 01:00:10 Gargoyle user.info sysinit: exportfs: could not open /var/lib/nfs/.xtab.lock for locking: errno 2 (No such file or directory)
Jan  1 01:00:10 Gargoyle user.info sysinit: exportfs: can't lock /var/lib/nfs/xtab for writing
Jan  1 01:00:13 Gargoyle user.info sysinit: ERROR: No valid dynamic DNS service configurations defined
Jan  1 01:00:13 Gargoyle user.info sysinit: (Did you specify correct configuration file path?)
Jan  1 01:00:20 Gargoyle daemon.notice netifd: wan (906): Timeout setting WWAN mode!
Jan  1 01:00:20 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCPDISCOVER(br-lan) xxx
Jan  1 01:00:20 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCPOFFER(br-lan) 192.168.1.241 xxx
Jan  1 01:00:20 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCPDISCOVER(br-lan) xxx
Jan  1 01:00:20 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCPOFFER(br-lan) 192.168.1.241 xxx
Jan  1 01:00:20 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCPREQUEST(br-lan) 192.168.1.241 xxx
Jan  1 01:00:20 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCPACK(br-lan) 192.168.1.241 xxx
Jan  1 01:00:23 Gargoyle daemon.notice netifd: wan (1974): udhcpc (v1.19.4) started
Jan  1 01:00:23 Gargoyle daemon.notice netifd: wan (1974): Sending discover...
Jan  1 01:00:23 Gargoyle daemon.notice netifd: wan (1974): Sending select for 192.168.8.101...
Jan  1 01:00:23 Gargoyle daemon.notice netifd: wan (1974): Lease of 192.168.8.101 obtained, lease time 86400
Jan  1 01:00:23 Gargoyle daemon.notice netifd: Interface 'wan' is now up
Jan  1 01:00:25 Gargoyle daemon.info dnsmasq[1714]: reading /tmp/resolv.conf.auto
Jan  1 01:00:25 Gargoyle daemon.info dnsmasq[1714]: using nameserver 192.168.8.1#53
Jan  1 01:00:25 Gargoyle daemon.info dnsmasq[1714]: using nameserver 192.168.8.1#53
Jan  1 01:00:25 Gargoyle daemon.warn dnsmasq[1714]: ignoring nameserver 192.168.1.1 - local interface
Jan  1 01:00:25 Gargoyle daemon.info dnsmasq[1714]: using local addresses only for domain lan
Jan  1 01:00:25 Gargoyle user.notice firewall: Reloading firewall due to ifup of wan (wwan0)
Jan  1 01:00:26 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCPREQUEST(br-lan) 192.168.1.136 xxx
Jan  1 01:00:26 Gargoyle daemon.info dnsmasq-dhcp[1714]: DHCPACK(br-lan) 192.168.1.136 xxx
Jan  1 01:00:38 Gargoyle user.notice root: vsftpd init: mounted = 0
Jan  1 01:00:38 Gargoyle user.info sysinit: ERROR: No drives attached, no directories to share!
Jan  1 01:00:38 Gargoyle user.info sysinit: setting up led USB
Jan  1 01:00:38 Gargoyle user.info sysinit: setting up led WLAN
Aug 30 17:51:12 Gargoyle cron.err crond[1206]: time disparity of 7185111 minutes detected
Aug 30 17:51:34 Gargoyle kern.warn kernel: [  138.730000] ipt_bandwidth: timezone shift of 120 minutes detected, adjusting
Aug 30 17:51:34 Gargoyle kern.warn kernel: [  138.740000]                old minutes west=0, new minutes west=-120
Success

z poziomu admina kiedy wybierałem ustawienia dla modemu po zatwierdzeniu wszystko zamierało więc po kilku minutach odłączałem ruter i włączałem go ponownie. po takim zabiegu nie chciało to działać.

kiedy zrobiłem inaczej tzn odłączyłem kabel od WANu i ręcznie przez SSH zrestartowałem ruter (ustawienia modemu już się wcześniej zapisały) to po ponownym uruchomieniu zaczęło działać. dziwne bo powinno zadziałać za pierwszym podejściem Oo

6

Odp: połączenie tp link 1043nd v1 z huawei e5372

drobne uzupełnienie bo występują problemy z tplikniem - kiedy ruter huawei jest podłączony przez usb to  tplink nie wytrzymuje obciążenia (4 urządzenia przez skrętkę i 2 przez wifi) i zwyczajnie się wiesza. jak by ktoś miał podobny problem to zauważyłem że wystarczy połączyć się z ruterem huawei przez wifi zamiast USB. wtedy śmiga bez zawieszek smile

7

Odp: połączenie tp link 1043nd v1 z huawei e5372

Trochę odgrzebie temat.

Podłączyłem e5372 do tplinka wr1043nd v1 poprzez usb (bez huba).
Przy speedteście wygląda jakby transfer szedł "falami", trochę idzie, troche nie i tak w kółko.
Czy aktywny hub usb tutaj pomoże?
Nie chciałbym wydawać kasy na marne.

Przy połączeniu przez wifi jako repeater/wireless bridge niestety wydajność jest mizerna (nawet jeżeli urządzenia są koło siebie).