Temat: Spadek transferu po wgraniu Gargoyle

witam

Mam pytanie czy normlane jest to ze na ogrinalnym oprogramowaniu tp-linka mialem na wifi 240Mbps a na gargoyle mam 120Mbps download na 5GHz wifi.
model C7 v2 tp-link

2

Odp: Spadek transferu po wgraniu Gargoyle

Jeżeli sobie nie ustawiłeś wifi (vht80) to może być normalnie.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3 (edytowany przez sat4all 2021-01-26 11:43:54)

Odp: Spadek transferu po wgraniu Gargoyle

config wifi-device 'radio0'
    option type 'mac80211'
    option channel '36'
    option hwmode '11a'
    option path 'pci0000:01/0000:01:00.0'
    option htmode 'VHT80'
    option noscan '1'
    option country '00'

config wifi-device 'radio1'
    option type 'mac80211'
    option hwmode '11g'
    option path 'platform/qca955x_wmac'
    option htmode 'HT20'
    option noscan '1'
    option country '00'
    option channel '6'


config wifi-iface 'ap_g'
    option device 'radio1'
    option mode 'ap'
    option network 'lan'
    option disassoc_low_ack '0'
    option ssid 'dom2.4'
    option encryption 'psk2'
    option key 'test1234'

config wifi-iface 'ap_a'
    option device 'radio0'
    option mode 'ap'
    option network 'lan'
    option disassoc_low_ack '0'
    option ssid 'dom5'
    option encryption 'psk2'
    option key 'test1234'

4

Odp: Spadek transferu po wgraniu Gargoyle

Country przestaw na PL albo w ogóle ją wywal. Z obu sekcji.

Na jaki bitrate ci się klient łączy?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

5 (edytowany przez sat4all 2021-01-26 11:58:43)

Odp: Spadek transferu po wgraniu Gargoyle

Na telefonie pokazuje mi network speed 866Mbps tyle ile ten AP ma w specyfikacji,  na lapku tez 866Mbps  ale przy https://fast.com/pl/ pokazuje 120Mbps download zamiast 240Mbps ale upload normalnie jak powninno byc 24Mbps


Laptop to karta AC 9560 160Mhz
Telefon Z flip wiec karta tez dobra

6

Odp: Spadek transferu po wgraniu Gargoyle

no to to max tego wiekowego pudełka smile , więcej osiągniesz tylko jako ap z wyłącoznym firewallem smile

router https://imgur.com/I4Li5lr | pihole https://imgur.com/lrqh63O.png | ESXI https://imgur.com/UZTeGiy.png | zyxel gs2210-48 | gs108t | rb hex poe gbit sfp |ezviz w3 ac1200 openwrt ap | Linksys ea7500 v1@ openwrt thanks to ~Królik | kilka kamer reolink 5MP i jakieś tam jeszcze ustrojstwa połączone światłowodami, skrętką i wifi ,  apc smart ups 750 lcd smile

7

Odp: Spadek transferu po wgraniu Gargoyle

ambrozy5 napisał/a:

no to to max tego wiekowego pudełka smile , więcej osiągniesz tylko jako ap z wyłącoznym firewallem smile

Czyli co wiecej niz 120Mbps nie pojdzie na tym boxie ?
Cezary czy mozesz potwierdzic

8

Odp: Spadek transferu po wgraniu Gargoyle

Nie mogę potwierdzić, nie mam tego modelu routera.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

9

Odp: Spadek transferu po wgraniu Gargoyle

Ukradnę sentencje, że trzeba się z tym pogodzić i jakoś z tym żyć. Tak po prostu jest praktycznie w każdym modelu ale za to jesteś wolny i możesz robić co chcesz.

NETGEAR r6220: link --> tworzenie buildu
NETGEAR r6220: link --> przywracanie oryginalnego oprogramowania za pomocą nmrpflash
NETGERA r6220: link --> sterownik mt76

10

Odp: Spadek transferu po wgraniu Gargoyle

Czy ktos moze testowa to

https://github.com/gwlim/openwrt-sfe-fl … issues/121



`root@OpenWrt:/etc/config# cat wireless

config wifi-device 'radio0'
option type 'mac80211'
option hwmode '11a'
option path 'pci0000:00/0000:00:00.0'
option htmode 'VHT80'
option legacy_rates '0'
option channel '157'

config wifi-iface 'default_radio0'
option device 'radio0'
option network 'lan'
option mode 'ap'
option ssid ''
option skip_inactivity_poll '1'
option disassoc_low_ack '0'
option key ''
option encryption 'psk2'
option ieee80211w '1'

config wifi-device 'radio1'
option type 'mac80211'
option hwmode '11g'
option path 'platform/ahb/18100000.wmac'
option htmode 'HT40'
option legacy_rates '0'
option beacon_int '200'
option channel '1'
option disabled '1'

config wifi-iface 'wifinet1'
option device 'radio1'
option mode 'ap'
option encryption 'psk2+ccmp'
option skip_inactivity_poll '1'
option disassoc_low_ack '0'
option key '******'
option network 'lan'
option ssid 'TP-LINK_1249_5G'
option disabled '1'
root@OpenWrt:/etc/config# cat dhcp

config dnsmasq
option domainneeded '1'
option boguspriv '1'
option filterwin2k '0'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option local '/lan/'
option domain 'lan'
option expandhosts '1'
option nonegcache '0'
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
option nonwildcard '1'
option localservice '1'

config dhcp 'lan'
option interface 'lan'
option start '100'
option limit '150'
option leasetime '12h'
option ra_slaac '1'
list ra_flags 'managed-config'
list ra_flags 'other-config'
list dhcp_option '6,1.1.1.1,8.8.8.8'

config dhcp 'wan'
option interface 'wan'
option ignore '1'

config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'
option loglevel '4'
root@OpenWrt:/etc/config# cat firewall

config defaults
option syn_flood '1'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'

config zone
option name 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'
option network 'lan'

config zone
option name 'wan'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'
option mtu_fix '1'
option network 'wan'

config forwarding
option src 'lan'
option dest 'wan'

config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'

config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-IGMP'
option src 'wan'
option proto 'igmp'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option src_ip 'fc00::/6'
option dest_ip 'fc00::/6'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-MLD'
option src 'wan'
option proto 'icmp'
option src_ip 'fe80::/10'
list icmp_type '130/0'
list icmp_type '131/0'
list icmp_type '132/0'
list icmp_type '143/0'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
list icmp_type 'router-advertisement'
list icmp_type 'neighbour-advertisement'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-IPSec-ESP'
option src 'wan'
option dest 'lan'
option proto 'esp'
option target 'ACCEPT'

config rule
option name 'Allow-ISAKMP'
option src 'wan'
option dest 'lan'
option dest_port '500'
option proto 'udp'
option target 'ACCEPT'

config include
option path '/etc/firewall.user'
root@OpenWrt:/etc/config# cat network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'

config interface 'lan'
option type 'bridge'
option ifname 'eth1.1'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
option ipv6 'off'
list dns '1.1.1.1'
list dns '8.8.8.8'

config interface 'wan'
option ifname 'eth0.2'
option proto 'dhcp'
option ipv6 'off'
option peerdns '0'
list dns '1.1.1.1'
list dns '8.8.8.8'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '2 3 4 5 0t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '1 6t'

11

Odp: Spadek transferu po wgraniu Gargoyle

OpenWrt z łatkami będącymi przodkami flow offloadingu. To pomaga w natowaniu pakietów, ale nie ew poprawnie wydajności wifi. Zresztą sam możesz się przekonać jak to będzie działało po instalacji.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.