1 (edytowany przez Lechu1777 2020-04-18 16:36:31)

Temat: MR3420 V3 fatalne wyniki po WLAN i LAN. LEDE czy zmiana rutera?

Witam,

potrzebuje rutera w roli AP do podpięcia do głównego rutera LTE (ruter na dachu w skrzynce przy antenie, WiFi wyłączone), także najlepiej jakby był podpięty w trybie przeźroczystym. Wygrzebałem starego MR3420 V3, wpiąłem w port LAN (nie WAN) kabel z rutera LTE, konfiguracja:
1. Ruter LTE adres 192.168.8.1, DHCP 192.168.8.2 - 192.168.8.199
2. TP link adres 192.168.8.200, wyłączone DHCP

I generalnie działa, nie widać go, działa jako głupi AP. Problem jaki jest to zarówno na pozostałych portach LAN jak i przez WiFi transfer wynosi średnio 25-35Mbps, a synchronizacja WiFi idzie na 144Mb/s lub 150Mb/s (zależnie na czym testuje) i czasem spada na 72Mb/s, synchro LAN normalnie na 100Mb/s. Sprawdziłem to na kilku urządzeniach, wszędzie jest to samo. Ruter nie synchronizuje WiFi na 300Mb/s (tam gdzie powinien), a nawet jak to na 150Mb/s powinno być dobre 50-70Mb/s, a jest ledwo połowa. Jaka może być przyczyna? Dodam, że:
1. Soft najnowszy narazie oficjalny, ale piszę post tutaj, bo zastanawiam się nad LEDE + dogranie LuCi. Czy to może pomóc?
2. Ruter wpięty na test standardowo, czyli w port WAN oraz z włączonym DHCP - efekt ten sam
3. Środowisko to dom wolnostojący i innych sieci w powietrzu w zasadzie nie ma, max 1 się czasem pokazuje z leciwym sygnałem, pewnie sąsiadów. Ale sytuacja jest i tak po skrętce taka sama.
4. Wpięcie kabla z rutera LTE bezpośrednio do laptopa naturalnie problem rozwiązuje i transfery idą pod 100Mb/s, czyli kończą się możliwości switcha 100Mb/s w ruterze LTE
5. W ruterze TPL właściwie niewiele da się ustawić, jest tylko 20Mhz lub Auto szerokość kanału, więc zostało Auto oraz Transmit Power na max i właściwie nic więcej się nie da skonfigurować odnośnie WiFi. Szyfrowanie WPA PSK2 AES.
6. Odległość od rutera nie wpływa praktycznie na prędkość, jest taka sama na podwórku jak i będąc w tym samym pokoju co TP Link.

Teraz pytanie brzmi co tu zrobić? Czy dać sobie spokój i ten ruter po prostu jest kiepski na dzisiejsze transfery i kupić dobry ruter z dual band (mam też urządzenia na 5Ghz, więc nie zaszkodzi) i wtedy pytanie brzmi jaki powiedzmy do ~200zł? Wymagania jakie mam to możliwie duży zysk anten (dom dwupoziomowy, ale liczę się z tym, że prawdopodobnie całości i tak nie pokryje) oraz gotowość na transfery LTE z agregacją 4 pasm (planuje niedługo upgrade anten i rutera LTE), czyli chociaż, żeby te 100-150Mb/s w praktyce dało się wyciągnąć po WiFi na jednym urządzeniu oraz to samo przez skrętkę w przypadku kart 1Gb/s. Urządzeń w domu jest niedużo, 3 telefony, 3-4 komputery, drukarka, wszystko po WiFi.

2

Odp: MR3420 V3 fatalne wyniki po WLAN i LAN. LEDE czy zmiana rutera?

I czemu się dziwisz? Przecież to zwykły router z wifi 300Mb, więc jak nie ustawisz HT40 to masz połowę tego, więc rzeczywisty transfer to już następne procenty. Poczytaj: https://www.duckware.com/tech/wifi-in-the-us.html

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3 (edytowany przez Lechu1777 2020-04-18 18:39:19)

Odp: MR3420 V3 fatalne wyniki po WLAN i LAN. LEDE czy zmiana rutera?

Dzięki za link, ale to chleb powszedni troche... Dziwni mnie z tego względu, że ruter 300Mb/s powinien na tyle synchronizować z kartą, która na to pozwala? Ponad to nawet synchro na 150Mb/s to chyba nie jest w rzeczywistości 20-30Mb/s (tyle to G wyciągało big_smile)? Na karcie N150 w starym laptopie wyciągałem dwa razy tyle... Nie przeczytałeś chyba wszystkiego, bo napisałem, że do wyboru są opcje 20Mhz i Auto i mam ustawione Auto. Przeszukałem cały cfg rutera, nie ma nigdzie innych opcji dotyczących tego tematu, nie ma nawet opcji wybrania, który kanał (wyżej czy niżej) ma być użyty. I ponad to nie uważasz, że troche dziwne jest, że po ethernecie 100Mb/s jest transfer 25-35Mb/s big_smile? Ja się z taką malizną nie spotkałem już od dawna.

Natomiast opcja Auto działa, bo status sieci bezprzewodowej mówi:
Wireless
Wireless Radio:    Enable
Name (SSID):    TP-LINK_3E8E
Mode:    11bgn mixed
Channel Width:    40MHz

I co z tego jak to nic nie daje... Czy w przypadku gdzie poza moją siecią wifi nie ma w eterze innych jest sens zabawy ze zmianą kanału wifi? Co byś polecał kupić, żeby był pewniak, że da radę w roli przeźroczystego AP? Jakieś nowsze TP Linki typu Archer A7 czy C6 czy już się w TP Linka nie bawić wcale?

4

Odp: MR3420 V3 fatalne wyniki po WLAN i LAN. LEDE czy zmiana rutera?

Nie, jeżeli nie masz HT40 to nie zestawi się na 300Mbps. Czy ty używasz oryginalnego softu tam? W openwrt możesz ustawić co chcesz przecież, a o oryginalny soft pomijamy to milczeniem.

Co do ethernetu - przecież to zależy od tego ile łącze komórkowe pozawala...

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

5

Odp: MR3420 V3 fatalne wyniki po WLAN i LAN. LEDE czy zmiana rutera?

Lechu1777 napisał/a:

1. Soft najnowszy narazie oficjalny, ale piszę post tutaj, bo zastanawiam się nad LEDE + dogranie LuCi. Czy to może pomóc?

6

Odp: MR3420 V3 fatalne wyniki po WLAN i LAN. LEDE czy zmiana rutera?

No to się nawet nie zastanawiaj nad zmianą. I pamiętaj że lede jest stare.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.