26

Odp: Gargoyle 1.13.x

Cześć!
Gargoyle ma problem z Meraki MR18 i jego trzecim radiem (radio2 - screenshot z LuCi: https://forum.openwrt.org/uploads/default/original/2X/9/9d37734ab4ec979d3362cad5f44715f3a948c160.jpg).

radio0: radio 2,4GHz
radio1: radio 5GHz
radio2: radio 5Ghz o słabej sile nadawania (8db), nie wiem do czego służy.

W OpenWrt 19.07 można zadecydować aby radio2 pozostało nie włączone w ten sposób 5GHZ i 2,4GHz działa. Musiałem zainstalować OpenWrt niestety (lubię Gargoyle).

1x Gargoyle 1.13.0.0pre2 (0a0f55be) by obsy
2x Gargoyle PL 1.12.0.1 (73ff591c) by obsy
1x OpenWrt 19.07 (r10949) by obsy

27

Odp: Gargoyle 1.13.x

Tzn jaki ma problem?  Bo tego nie napisałeś.

Tam tam jest trzecie radio, meraki (cisco) określa je jako "Dedicated third radio delivers 24x7 wireless security
and RF analytics"

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

28

Odp: Gargoyle 1.13.x

Gargoyle używa radia2 jako głównego radia 5Ghz.Nie zapamiętuje ustawień 5GHz. W GUI po restarcie radio jest wyłączone. radio0 działa dobrze. radio1 nie ma. Więcej napisać nie mogę, bo to jedyny AP teraz i jest roboczym. Muszę zostać przy OpenWrt 19.07 na razie.

1x Gargoyle 1.13.0.0pre2 (0a0f55be) by obsy
2x Gargoyle PL 1.12.0.1 (73ff591c) by obsy
1x OpenWrt 19.07 (r10949) by obsy

29

Odp: Gargoyle 1.13.x

Gargoyle nigdy nie obsługiwało więcej niż 2 interfejsów. Jak jest więcej to bierze chyba ostatni i je wyświetla, taki sam numer był dla linksysów z trzecim radiem. Więc tak, nie uświadczysz w gui trzech interfejsów i żeby wyświetlało dobrze musisz się jednego z nich pozbyć.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

30

Odp: Gargoyle 1.13.x

Rozumiem, że nie da się tego zrobić z GUI?

1x Gargoyle 1.13.0.0pre2 (0a0f55be) by obsy
2x Gargoyle PL 1.12.0.1 (73ff591c) by obsy
1x OpenWrt 19.07 (r10949) by obsy

31

Odp: Gargoyle 1.13.x

Nie.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

32

Odp: Gargoyle 1.13.x

Jak rozumiem to powinno wystarczyć:
etc/config/wireless/

config 'wifi-device' 'wl2'
option 'disabled' '1'
1x Gargoyle 1.13.0.0pre2 (0a0f55be) by obsy
2x Gargoyle PL 1.12.0.1 (73ff591c) by obsy
1x OpenWrt 19.07 (r10949) by obsy

33

Odp: Gargoyle 1.13.x

Nie, to tylko wyłączy a takie interfejsy gargoyle też widzi. Najlepiej odinstalować sterownik, ale tego pewnie się nie ma z racji innych  interfejsów. Usunąć konfig nie możesz bo po restarcie pojawi się ponownie. Zostało by chyba w tym przypadku zmodyfikowanie kodu odpowiedzialnego za wykrywanie interfejsów, gargoyle robi to tu: https://github.com/ericpaulbishop/gargo … rs.sh#L123

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

34

Odp: Gargoyle 1.13.x

Czyli zostaje tylko OpenWrt dla mnie. sad

1x Gargoyle 1.13.0.0pre2 (0a0f55be) by obsy
2x Gargoyle PL 1.12.0.1 (73ff591c) by obsy
1x OpenWrt 19.07 (r10949) by obsy

35

Odp: Gargoyle 1.13.x

Na Xiaomi R3G w trybie AP, wszystko działa. Raz zniknęła mi sieć 5GHz, ale po resecie wszystko jest OK.

1x Gargoyle 1.13.0.0pre2 (0a0f55be) by obsy
2x Gargoyle PL 1.12.0.1 (73ff591c) by obsy
1x OpenWrt 19.07 (r10949) by obsy

36 (edytowany przez Dyziek 2020-03-21 12:13:16)

Odp: Gargoyle 1.13.x

Ładowałem dziś na swojego WNDR4300 Twoją wersję, Cezary
Niestety, nie działało mi w ogóle radio 5G powyżej 44 kanału.
Tam, gdzie w poprzednim gargulcu (1.11.04) to działało, tu nie chciało.

Testowałem też 19.07, ale to już we właściwym wątku wpiszę.
Wróciłem do Openwrt 18.06.08

37

Odp: Gargoyle 1.13.x

I nawet nie sprawdziłeś dlaczego? Tylko takie skromne "nie działa" i tyle?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

38

Odp: Gargoyle 1.13.x

@Dyziek  Zacząłem się bawić na WNDR4300 i na 5GHz powyżej 44 kanału mi spokojnie działa - ustawiony mam 48 kanał. Na spectrum analyzer widzi mi sieci powyżej 100 kanału.

39

Odp: Gargoyle 1.13.x

Dzięki za informację. Może kiedyś do 1.13 wrócę.
Zawziąłem sie na 19.07 z Openwrt po informacji od szwagierluki, że nie miał problemu z tą samą edycją.
No i chyba znalazłem przyczynę tamtych problemów, więc zostanę póki co z 19.07
U mnie było dziwne to, że choć miał włączone 'no scan' (sprawdzałem spod konsoli), to nie świeciło się 5G, jeśli wybierałem kanał powyżej 44. Restarty i czekanie po ponad 5 min. nie pomagało.
Może miałem dziś zbyt mało cierpliwości do tego ustrojstwa.

Niemniej, dzięki za informację. Najwyraźniej to ja coś miałem pochrzanione.

40

Odp: Gargoyle 1.13.x

Miałeś ustawione np. HT40 (które może nie działać z kanałami DFS)?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

41

Odp: Gargoyle 1.13.x

Tak, ale w 1.11.04 też tak miałem. I nie było tego problemu.

42

Odp: Gargoyle 1.13.x

To zawsze jest problem jeżeli coś wykryje. Hostapd odmawia wtedy uruchomienia.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

43

Odp: Gargoyle 1.13.x

Nawet przy noscan = 1?

44

Odp: Gargoyle 1.13.x

Tak.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

45

Odp: Gargoyle 1.13.x

Tego NIE wiedziałem. Dziękuję za wyjaśnienie

46

Odp: Gargoyle 1.13.x

Sprawdź sobie. Ustaw na 36 bez żadnych innych ustawień i zobacz czy się uruchomi. Później 44+ i zobacz, ustawiaj po kolei noscan czy ht i patrz w logach co będzie.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

47

Odp: Gargoyle 1.13.x

Sprawdzę, jak tylko bede mial gwarancję, ze mnie dzieciaki nie zagryzą. Dziś ledwo wytrzymały moje testy z 19.07.
To ich internet.

48 (edytowany przez bodi007pl 2020-03-23 22:38:29)

Odp: Gargoyle 1.13.x

Dla dwr921c3 nie działa GUI sad

49

Odp: Gargoyle 1.13.x

Tzn co nie działa?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

50

Odp: Gargoyle 1.13.x

Nie ma strony,mam info o odrzuconym polaczeniu