126

Odp: Weekend z Xiaomi Mi Router 3G

akslow napisał/a:

fajnie, ze wziales się za ten router. Kupiłem zbliżoną wersję R3P. Postawiłem na nim opkg na oryginalnym firmware według:
http://bbs.xiaomi.cn/t-13562194

aktualizuje pakiety, ale jest problem z instalacją czekolokwiek.
...
Chyba trzeba bedzie mu zmienic soft. Planujesz coś wydac na ten router?

Hej, mam ten sam router, sciągnąłem soft rozwojowy + ssh. Widzę brak opkg więc lipa.
Udało Ci się w końcu coś z tym zrobić?

Na 4pda piszą o alternatywnym firmware pandorabox dla R3P:
http://downloads.pandorabox.com.cn/pand … pgrade.bin

ale póki co nie odważyłem się jeszcze flashować.

127 (edytowany przez sty 2017-10-24 11:48:14)

Odp: Weekend z Xiaomi Mi Router 3G

Przy okazji pytanie do znawców, tak dla upewnienia się, odnośnie pandorabox:
czy pod wskazanym linkiem http://downloads.pandorabox.com.cn/pand … pgrade.bin znajduje się właśnie fw do bohatera tego artykułu, czyli do Xiaomi Mi Router 3 G ?

128

Odp: Weekend z Xiaomi Mi Router 3G

Hej
Chciałem się upewnić czy ten sprzęt z linku poniżej to ten sam o którym mowa w tym wątku?

https://goo.gl/QwNLo1
lub
https://goo.gl/KAvRAB

129

Odp: Weekend z Xiaomi Mi Router 3G

bobsterr napisał/a:

Hej
Chciałem się upewnić czy ten sprzęt z linku poniżej to ten sam o którym mowa w tym wątku?

https://goo.gl/QwNLo1
lub
https://goo.gl/KAvRAB

Nie, w wątku jest mowa o wersji 3G

WYPRZEDAJO SPRZĘT WIFI!
Modyfikacja U-Boot dla routerów (obrazy)

Naprawię routery, wymienię RAM i FLASH na większy

130

Odp: Weekend z Xiaomi Mi Router 3G

Można wgrać
luci-snapshot-r5126-8348106-ramips-mt7621-mir3g-squashfs-sysupgrade.tar
na oryginalny firmware?

131

Odp: Weekend z Xiaomi Mi Router 3G

Nie, nie można. Procedura instalacji jest opisana tutaj w pierwszym poście: https://forum.lede-project.org/t/xiaomi … er-3g/5377

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

132 (edytowany przez george2002 2017-10-25 21:35:20)

Odp: Weekend z Xiaomi Mi Router 3G

przyszedł routerek, fajny jest, internet z modemu USB e3372 chodzi szybciej tak jakby ale ping np do google.com jest gorszy niż na mr3020 z wgranym oprogramowaniem pulpstone sad co może być grane sad ? to oprogramowanie pulpstone od razu modem wykryło a tutaj musiałem wszystko instalować wg info o instalacji modemów, czym się tamto oprogramowanie różni że lepiej chodzi ping sad ? ping na lede wacha się od 67ms do 150ms a na mr3020 z pulpstone ping był stabilny 35-70ms średnio 50ms sad z ciekawości to padawian obsługuje bez problemu modemy hilink usb ? może bym go spróbował czy nie będzie lepiej ?

PS
Wyłączyłem WiFi 2.4ghz i 5Ghz żeby sprawdzić czy będzie poprawa i nie ma różnicy - tak samo ping słaby i do tego bardzo niestabilny sad

133

Odp: Weekend z Xiaomi Mi Router 3G

Np użyłeś połączenia ppp zamiast ncm.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

134

Odp: Weekend z Xiaomi Mi Router 3G

Cezary napisał/a:

Np użyłeś połączenia ppp zamiast ncm.

Uuu nie wiem co to jak to sad po prostu zainstalowałem wg wskazówek wszystko jak podałeś na eko.one.pl - instalacja modemów 3G sad możesz opisać jak zmienić to na ncm ?

135

Odp: Weekend z Xiaomi Mi Router 3G

A przeczytaj poradnik "router 3g" jeszcze raz. Jest opisany i ten i ten tryb połączenia.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

136

Odp: Weekend z Xiaomi Mi Router 3G

Cezary napisał/a:

A przeczytaj poradnik "router 3g" jeszcze raz. Jest opisany i ten i ten tryb połączenia.

Właśnie czytam z tym że tak jak piszę w pulpstone nic nie konfigurowałem i od razu po podłączeniu modemu internet zaczął działać, modem mam hilink wersję jeśli coś pomoże takie info bo to nie problem że jest hilink do tego ncm wink ?

137

Odp: Weekend z Xiaomi Mi Router 3G

Jak masz hilinka to nie zrobiłeś ani ppp ani ncm tylko masz zwykłe dhcp na interfejsie zrobione. To zwykła karta sieciowa i nawet routerowi nic do tego jak on szybko pingi robi.

Hilink to oddzielny router z tym ze jest na usb.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

138 (edytowany przez george2002 2017-10-25 21:53:44)

Odp: Weekend z Xiaomi Mi Router 3G

Rozumiem tak tak, na szybko sprawdziłem ustawienia w pulpstone i tam nic nie ma ciekawego czyli tak samo chyba jest zainstalowany:

config interface 'loopback'
<------>option ifname 'lo'
<------>option proto 'static'
<------>option ipaddr '127.0.0.1'
<------>option netmask '255.0.0.0'

config globals 'globals'
<------>option ula_prefix 'fd7f:2f2a:79db::/48'

config interface 'lan'
<------>option type 'bridge'
<------>option ifname 'eth0'
<------>option proto 'static'
<------>option netmask '255.255.255.0'
<------>option ip6assign '60'
<------>option ipaddr '192.168.2.1'

config interface 'hilink'
<------>option ifname 'eth1'
<------>option proto 'dhcp'


Czyli u mnie teraz tak samo jest na xiaomi hmmm... sad ale tam ping chodzi szybciej i stabilniej sad

139

Odp: Weekend z Xiaomi Mi Router 3G

I tyle. Po stronie routera nic się nie ustawia poza interfejsem. Nie ma co i nie ma jak ustawić.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

140

Odp: Weekend z Xiaomi Mi Router 3G

Hmm to mam zawiasa czemu to chodzi jak chodzi sad a jak zrobię wersję ncm to też pod 192.168.8.1 tak jak teraz będę się mógł do modemu dostać na jego stronkę czy to go przełączy w tryb po COM-ach i nie będę się mógł do niego dostać ? no i czy teraz mogę to prosto zrobić czy muszę odinstalowywać tryb kmod-usb-net-cdc-ether ? czy może zostać i zainstalować tak jak opisane dla wersji ncm ?

141

Odp: Weekend z Xiaomi Mi Router 3G

Nie zrobisz w ncm bo hilink to nie jest ncm. Nie ma interfejsu szeregowego do ncm.

Jaki ping masz w pulpstone a jaki ping masz na xioaomi?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

142 (edytowany przez george2002 2017-10-25 22:20:02)

Odp: Weekend z Xiaomi Mi Router 3G

na pulpstone pingi tak jak pisałem do google.pl 35-65ms średnio 55ms a na lede wersja z lede prosto bo pakietów jest więcej wink (np mc lub htop) pingi 70-145ms średnio 100ms sad a e3372 szybciej chodzi przez hilink czy przez comy z ciekawości smile ? ehh nie wiem o co chodzi ale potestuję jeszcze przez parę dni bo dziwna sprawa bo szybkości wyciąga lepsze co mnie nie dziwi bo mr3020 wyciągał 91Mbitów/s max przy 100% procesora a tutaj spokojnie 120Mbitów/s wyciąga xiaomi ale to mnie nie dziwi bo w mr3020 już USB nie wydalało ale czemu te pingi gorsze, zasilacz oryginalny xiaomi i tak jak pisałem wszystko zainstalowane bez udziwnień standardowo tylko dodany wan na e3372 i tyle, wifi nie przeszkadza bo wyłączałem obydwa radia i to samo, umiejscowienie routera dokładnie to samo, no bo przecież mc czy htop nic do rzeczy nie ma wink a pingi gorsze na xiaomi hmmm ...

143

Odp: Weekend z Xiaomi Mi Router 3G

Jako hilink.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

144 (edytowany przez george2002 2017-10-25 23:15:23)

Odp: Weekend z Xiaomi Mi Router 3G

ciekawostka techniczna, nie mogę wykonać ani reboot ani poweroff poleceń w terminalu bo nic się nie dzieje po ich wpisaniu sad o co chodzi ?
Działa tylko reboot z opcją -f ale przecież nigdy w mr3020 nie musiałem takowej dawać żeby rebootować router...

Ok źle zrozumiałem w sprawie skryptów led i wwaliłem do rc.local całość a nie skrót i to dla tego nie działał reboot big_smile

145

Odp: Weekend z Xiaomi Mi Router 3G

george2002 napisał/a:

na pulpstone pingi tak jak pisałem do google.pl 35-65ms średnio 55ms a na lede wersja z lede prosto bo pakietów jest więcej wink (np mc lub htop) pingi 70-145ms średnio 100ms sad a e3372 szybciej chodzi przez hilink czy przez comy z ciekawości smile ? ehh nie wiem o co chodzi ale potestuję jeszcze przez parę dni bo dziwna sprawa bo szybkości wyciąga lepsze co mnie nie dziwi bo mr3020 wyciągał 91Mbitów/s max przy 100% procesora a tutaj spokojnie 120Mbitów/s wyciąga xiaomi ale to mnie nie dziwi bo w mr3020 już USB nie wydalało ale czemu te pingi gorsze, zasilacz oryginalny xiaomi i tak jak pisałem wszystko zainstalowane bez udziwnień standardowo tylko dodany wan na e3372 i tyle, wifi nie przeszkadza bo wyłączałem obydwa radia i to samo, umiejscowienie routera dokładnie to samo, no bo przecież mc czy htop nic do rzeczy nie ma wink a pingi gorsze na xiaomi hmmm ...

Podłącz modem na jakieś przejściówce/hubie, w każdym razie żeby był z dala od routera. I zobacz jakie będziesz miał pingi.
Druga rzecz - wyłącz na chwilę wifi w xiaomi i zobacz jakie będziesz miał pingi.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

146

Odp: Weekend z Xiaomi Mi Router 3G

Dzięki

147 (edytowany przez george2002 2017-10-26 10:11:15)

Odp: Weekend z Xiaomi Mi Router 3G

Cezary napisał/a:
george2002 napisał/a:

na pulpstone pingi tak jak pisałem do google.pl 35-65ms średnio 55ms a na lede wersja z lede prosto bo pakietów jest więcej wink (np mc lub htop) pingi 70-145ms średnio 100ms sad a e3372 szybciej chodzi przez hilink czy przez comy z ciekawości smile ? ehh nie wiem o co chodzi ale potestuję jeszcze przez parę dni bo dziwna sprawa bo szybkości wyciąga lepsze co mnie nie dziwi bo mr3020 wyciągał 91Mbitów/s max przy 100% procesora a tutaj spokojnie 120Mbitów/s wyciąga xiaomi ale to mnie nie dziwi bo w mr3020 już USB nie wydalało ale czemu te pingi gorsze, zasilacz oryginalny xiaomi i tak jak pisałem wszystko zainstalowane bez udziwnień standardowo tylko dodany wan na e3372 i tyle, wifi nie przeszkadza bo wyłączałem obydwa radia i to samo, umiejscowienie routera dokładnie to samo, no bo przecież mc czy htop nic do rzeczy nie ma wink a pingi gorsze na xiaomi hmmm ...

Podłącz modem na jakieś przejściówce/hubie, w każdym razie żeby był z dala od routera. I zobacz jakie będziesz miał pingi.
Druga rzecz - wyłącz na chwilę wifi w xiaomi i zobacz jakie będziesz miał pingi.

Tak
tak jak pisałem Cezary WiFi w xiaomi już wyłączałem i żadnej różnicy, osiągi prędkościowe o niebo lepsze na xiaomi,
oto wyniki:
PunBB bbcode test

z ciekawości routerek obciążony był przez 5 wątków, wszystkie rdzenie na 100% i 114Mbps download a upload 20Mbps, bez obciążenia 135Mbps download i 40Mbps upload i procesor może w 8-10% zajęty, także w porównaniu z mr3020 opłacało się nabyć xiaomi za 125zł big_smile pozostaje tylko ten ping, wieczorem muszę spróbować na przedłużaczu USB bo nie mam aktualnie HUB-a USB smile

PS
Czy taka antenka cokolwiek da czy to tylko wywalenie kasy w błoto ? nadajnik LTE mam widoczny z okna jakoś 0,5KM w linii prostej bez drzew smile
PunBB bbcode test

148

Odp: Weekend z Xiaomi Mi Router 3G

To tylko obudowa. Co jest w środku i jakiej jakości tego nikt nie wie.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

149 (edytowany przez george2002 2017-10-26 10:22:10)

Odp: Weekend z Xiaomi Mi Router 3G

Cezary napisał/a:

To tylko obudowa. Co jest w środku i jakiej jakości tego nikt nie wie.

Hehe wiem wiem właśnie dla tego pytam czy ktoś takie z alle... nabył i jest tam coś w środku czy tylko kabelki big_smile bo kuzynowi to taką porządną za 200zł cybertecha zakupiłem:
PunBB bbcode test
ale tutaj u mnie nie potrzebuję aż takiej zresztą nie miałbym jak w bloku zamocować a kuzyn spokojnie na wsi zamocował bo ma jak i gdzie wink ok no nic nie spamuję już bo to nie na temat tego wątka wink

150

Odp: Weekend z Xiaomi Mi Router 3G

@george2002
Mając 135Mbps na e3372 uważam że kupno anteny to zbędny wydatek.
Lepiej pożycz sobie modem z agregacja pasm i jak wyjdzie 200 Mbps to kup ten lepszy modem, zamiast patelni za oknem.

* WR1043v1 16MB@64MB * || * WT3020-16MB * || * Xiaomi Miwifi Mini *
* E3276 HiLink + RTL2832 + IT9135 + Siano + EC103 *