Temat: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

Hej mam problem z ustawieniem rutera na openwrt luci 19.07 w 2 kwestiach:

1 dostęp do routera z internetu po przez wan2 (modem huawei e3272 hl dynamiczny zew. ip)
2 ustawienie polityki ruchu w opcji balance dla serwera w sieci lokalnej ( http, https ssh - wan2 reszta po wan1 )

mwan3

root@OpenWrt:~# mwan3 status
Interface status:
 interface wan is online and tracking is active
 interface wan6 is offline and tracking is down
 interface wanb is online and tracking is active
 interface wanb6 is offline and tracking is down

Current ipv4 policies:
balanced:
 wanb (50%)
 wan (50%)
wan_only:
 wan (100%)
wan_wanb:
 wan (100%)
wanb_only:
 wanb (100%)
wanb_wan:
 wanb (100%)

Current ipv6 policies:
balanced:
 unreachable
wan_only:
 unreachable
wan_wanb:
 unreachable
wanb_only:
 unreachable
wanb_wan:
 unreachable

Directly connected ipv4 networks:
127.255.255.255
192.168.1.255
224.0.0.0/3
192.168.10.0/24
192.168.0.0
127.0.0.0
192.168.10.0
192.168.1.0/24
192.168.0.0/24
192.168.1.100
192.168.10.255
127.0.0.1
192.168.10.1
192.168.1.0
192.168.0.255
192.168.0.100
127.0.0.0/8

Directly connected ipv6 networks:
fe80::/64
fd44:4e62:253d::/64

Active ipv4 user rules:
 8514  518K S serv_wuw  all  --  *      *       192.168.10.200       0.0.0.0/0
  306 16068 S harr_lenovo  all  --  *      *       192.168.10.120       0.0.0.0/0
  738 77743 S moto_G7P  all  --  *      *       192.168.10.50        0.0.0.0/0
  225 13444 S http  tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            multiport sports 0:65535 multiport dports 80
  777 48940 S https  tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            multiport sports 0:65535 multiport dports 443
 6532  656K - balanced  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Active ipv6 user rules:
   42  3024 S http  tcp      *      *       ::/0                 ::/0                 multiport sports 0:65535 multiport dports 80
   95  7592 S https  tcp      *      *       ::/0                 ::/0                 multiport sports 0:65535 multiport dports 443
  785  143K - balanced  all      *      *       ::/0                 ::/0

DDNS prawidłowo synchronizuje sobie ip z wan2

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option flow_offloading '1'
        option flow_offloading_hw '1'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        option mtu_fix '1'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config zone
        option name 'wan2'
        option output 'ACCEPT'
        option network 'wanb wanb6'
        option masq '1'
        option mtu_fix '1'
        option input 'REJECT'
        option forward 'REJECT'

config forwarding
        option dest 'wan2'
        option src 'lan'

config ipset
        option enabled '1'
        option name 'wp'
        option storage 'hash'
        option family 'ipv4'
        option match 'src_ip'

config rule
        option src 'lan'
        option name 'Nas-Bup-AnyTrafic'
        option src_mac '6C:19:8F:1B:6F:DB'
        option target 'REJECT'
        option proto 'all'
        option dest 'wan'
        option enabled '0'

config rule
        option src 'lan'
        option name 'Nas-Bup-AnyTrafic'
        option src_mac '6C:19:8F:1B:6F:DB'
        option target 'REJECT'
        option proto 'all'
        option enabled '0'
        option dest 'wan2'

config rule
        option src 'lan'
        option name 'Vivotec-CCTV-AnyTrafic'
        option proto 'all'
        option src_mac '00:02:D1:04:F9:DA'
        option dest 'wan'
        option target 'REJECT'

config rule
        option src 'lan'
        option name 'Vivotec-CCTV-AnyTrafic'
        option proto 'all'
        option src_mac '00:02:D1:04:F9:DA'
        option target 'REJECT'
        option dest 'wan2'

config include 'miniupnpd'
        option type 'script'
        option path '/usr/share/miniupnpd/firewall.include'
        option family 'any'
        option reload '1'

config redirect
        option dest_ip '192.168.10.1'
        option dest 'lan'
        option src 'wan2'
        list proto 'tcp'
        list proto 'udp'
        option dest_port '80'
        option src_dport '22002'
        option name 'Luci-zew_dst-wan2'
        option enabled '0'

config redirect
        option src 'wan2'
        option src_dport '30022'
        option dest_port '22'
        option dest_ip '192.168.10.1'
        option dest 'lan'
        list proto 'tcp'
        list proto 'udp'
        option name 'Openwrt-Zew_dst-SSH'

config rule
        option name 'ssh'
        option target 'ACCEPT'
        option dest_port '22'
        option src 'wan2'
        option src_port '22'
        list proto 'tcp'
        list proto 'udp'
        list dest_ip '192.168.10.1'
        option enabled '0'

config redirect
        option dest_port '80'
        option src 'wan2'
        option src_dport '80'
        option target 'DNAT'
        option dest_ip '192.168.10.200'
        option name 'serv-wuw_http'
        option src_port '80'
        option src_ip '192.168.10.200'
        option src_dip '192.168.1.100'
        option dest 'lan'
        option reflection_src 'external'
        list src_mac '4C:72:B9:57:94:AD'

config redirect
        option dest_port '443'
        option src 'wan2'
        option name 'serw-wuw_https'
        option src_dport '443'
        option target 'DNAT'
        option dest_ip '192.168.10.200'
        option dest 'lan'
        option src_port '443'
        option src_dip '192.168.1.100'
        option src_ip '192.168.10.200'
        list src_mac '4C:72:B9:57:94:AD'
##route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.0.1     0.0.0.0         UG    10     0        0 eth0.2
0.0.0.0         192.168.1.1     0.0.0.0         UG    20     0        0 eth1
192.168.0.0     0.0.0.0         255.255.255.0   U     10     0        0 eth0.2
192.168.1.0     0.0.0.0         255.255.255.0   U     20     0        0 eth1
192.168.10.0    0.0.0.0         255.255.255.0   U     0      0        0 br-lan
Chain INPUT (policy ACCEPT)
target     prot opt source               destination
ACCEPT     all  --  anywhere             anywhere             /* !fw3 */
input_rule  all  --  anywhere             anywhere             /* !fw3: Custom input rule chain */
ACCEPT     all  --  anywhere             anywhere             ctstate RELATED,ESTABLISHED /* !fw3 */
syn_flood  tcp  --  anywhere             anywhere             tcp flags:FIN,SYN,RST,ACK/SYN /* !fw3 */
zone_lan_input  all  --  anywhere             anywhere             /* !fw3 */
zone_wan_input  all  --  anywhere             anywhere             /* !fw3 */
zone_wan2_input  all  --  anywhere             anywhere             /* !fw3 */

Chain FORWARD (policy DROP)
target     prot opt source               destination
forwarding_rule  all  --  anywhere             anywhere             /* !fw3: Custom forwarding rule chain */
FLOWOFFLOAD  all  --  anywhere             anywhere             /* !fw3: Traffic offloading */ ctstate RELATED,ESTABLISHED FLOWOFFLOAD hw
ACCEPT     all  --  anywhere             anywhere             ctstate RELATED,ESTABLISHED /* !fw3 */
zone_lan_forward  all  --  anywhere             anywhere             /* !fw3 */
zone_wan_forward  all  --  anywhere             anywhere             /* !fw3 */
zone_wan2_forward  all  --  anywhere             anywhere             /* !fw3 */
reject     all  --  anywhere             anywhere             /* !fw3 */

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination
ACCEPT     all  --  anywhere             anywhere             /* !fw3 */
output_rule  all  --  anywhere             anywhere             /* !fw3: Custom output rule chain */
ACCEPT     all  --  anywhere             anywhere             ctstate RELATED,ESTABLISHED /* !fw3 */
zone_lan_output  all  --  anywhere             anywhere             /* !fw3 */
zone_wan_output  all  --  anywhere             anywhere             /* !fw3 */
zone_wan2_output  all  --  anywhere             anywhere             /* !fw3 */

Chain MINIUPNPD (1 references)
target     prot opt source               destination

Chain forwarding_lan_rule (1 references)
target     prot opt source               destination

Chain forwarding_rule (1 references)
target     prot opt source               destination

Chain forwarding_wan2_rule (1 references)
target     prot opt source               destination

Chain forwarding_wan_rule (1 references)
target     prot opt source               destination

Chain input_lan_rule (1 references)
target     prot opt source               destination

Chain input_rule (1 references)
target     prot opt source               destination

Chain input_wan2_rule (1 references)
target     prot opt source               destination

Chain input_wan_rule (1 references)
target     prot opt source               destination

Chain output_lan_rule (1 references)
target     prot opt source               destination

Chain output_rule (1 references)
target     prot opt source               destination

Chain output_wan2_rule (1 references)
target     prot opt source               destination

Chain output_wan_rule (1 references)
target     prot opt source               destination

Chain reject (5 references)
target     prot opt source               destination
REJECT     tcp  --  anywhere             anywhere             /* !fw3 */ reject-with tcp-reset
REJECT     all  --  anywhere             anywhere             /* !fw3 */ reject-with icmp-port-unreachable

Chain syn_flood (1 references)
target     prot opt source               destination
RETURN     tcp  --  anywhere             anywhere             tcp flags:FIN,SYN,RST,ACK/SYN limit: avg 25/sec burst 50 /* !fw3 */
DROP       all  --  anywhere             anywhere             /* !fw3 */

Chain zone_lan_dest_ACCEPT (4 references)
target     prot opt source               destination
ACCEPT     all  --  anywhere             anywhere             /* !fw3 */

Chain zone_lan_forward (1 references)
target     prot opt source               destination
forwarding_lan_rule  all  --  anywhere             anywhere             /* !fw3: Custom lan forwarding rule chain */
zone_wan_dest_REJECT  all  --  anywhere             anywhere             MAC 00:02:D1:04:F9:DA /* !fw3: Vivotec-CCTV-AnyTrafic */
zone_wan2_dest_REJECT  all  --  anywhere             anywhere             MAC 00:02:D1:04:F9:DA /* !fw3: Vivotec-CCTV-AnyTrafic */
zone_wan_dest_ACCEPT  all  --  anywhere             anywhere             /* !fw3: Zone lan to wan forwarding policy */
zone_wan2_dest_ACCEPT  all  --  anywhere             anywhere             /* !fw3: Zone lan to wan2 forwarding policy */
ACCEPT     all  --  anywhere             anywhere             ctstate DNAT /* !fw3: Accept port forwards */
zone_lan_dest_ACCEPT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_lan_input (1 references)
target     prot opt source               destination
input_lan_rule  all  --  anywhere             anywhere             /* !fw3: Custom lan input rule chain */
ACCEPT     all  --  anywhere             anywhere             ctstate DNAT /* !fw3: Accept port redirections */
zone_lan_src_ACCEPT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_lan_output (1 references)
target     prot opt source               destination
output_lan_rule  all  --  anywhere             anywhere             /* !fw3: Custom lan output rule chain */
zone_lan_dest_ACCEPT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_lan_src_ACCEPT (1 references)
target     prot opt source               destination
ACCEPT     all  --  anywhere             anywhere             ctstate NEW,UNTRACKED /* !fw3 */

Chain zone_wan2_dest_ACCEPT (2 references)
target     prot opt source               destination
DROP       all  --  anywhere             anywhere             ctstate INVALID /* !fw3: Prevent NAT leakage */
ACCEPT     all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan2_dest_REJECT (2 references)
target     prot opt source               destination
reject     all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan2_forward (1 references)
target     prot opt source               destination
forwarding_wan2_rule  all  --  anywhere             anywhere             /* !fw3: Custom wan2 forwarding rule chain */
ACCEPT     all  --  anywhere             anywhere             ctstate DNAT /* !fw3: Accept port forwards */
zone_wan2_dest_REJECT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan2_input (1 references)
target     prot opt source               destination
input_wan2_rule  all  --  anywhere             anywhere             /* !fw3: Custom wan2 input rule chain */
ACCEPT     all  --  anywhere             anywhere             ctstate DNAT /* !fw3: Accept port redirections */
zone_wan2_src_REJECT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan2_output (1 references)
target     prot opt source               destination
output_wan2_rule  all  --  anywhere             anywhere             /* !fw3: Custom wan2 output rule chain */
zone_wan2_dest_ACCEPT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan2_src_REJECT (1 references)
target     prot opt source               destination
reject     all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan_dest_ACCEPT (2 references)
target     prot opt source               destination
DROP       all  --  anywhere             anywhere             ctstate INVALID /* !fw3: Prevent NAT leakage */
ACCEPT     all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan_dest_REJECT (2 references)
target     prot opt source               destination
reject     all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan_forward (1 references)
target     prot opt source               destination
forwarding_wan_rule  all  --  anywhere             anywhere             /* !fw3: Custom wan forwarding rule chain */
zone_lan_dest_ACCEPT  esp  --  anywhere             anywhere             /* !fw3: Allow-IPSec-ESP */
zone_lan_dest_ACCEPT  udp  --  anywhere             anywhere             udp dpt:isakmp /* !fw3: Allow-ISAKMP */
ACCEPT     all  --  anywhere             anywhere             ctstate DNAT /* !fw3: Accept port forwards */
MINIUPNPD  all  --  anywhere             anywhere
zone_wan_dest_REJECT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan_input (1 references)
target     prot opt source               destination
input_wan_rule  all  --  anywhere             anywhere             /* !fw3: Custom wan input rule chain */
ACCEPT     udp  --  anywhere             anywhere             udp dpt:bootpc /* !fw3: Allow-DHCP-Renew */
ACCEPT     icmp --  anywhere             anywhere             icmp echo-request /* !fw3: Allow-Ping */
ACCEPT     igmp --  anywhere             anywhere             /* !fw3: Allow-IGMP */
ACCEPT     all  --  anywhere             anywhere             ctstate DNAT /* !fw3: Accept port redirections */
zone_wan_src_REJECT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan_output (1 references)
target     prot opt source               destination
output_wan_rule  all  --  anywhere             anywhere             /* !fw3: Custom wan output rule chain */
zone_wan_dest_ACCEPT  all  --  anywhere             anywhere             /* !fw3 */

Chain zone_wan_src_REJECT (1 references)
target     prot opt source               destination
reject     all  --  anywhere             anywhere             /* !fw3 */

Z góry dziękuję za udzieloną pomoc.

2

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

1. Kontrolnie: wykupiłeś u operatora usługę publicznego adresu ip czy tylko patrzysz na niego i myślisz że jest publiczny?
2. To modem typu hilink, zrobiłeś dmz na nim?
3. pokaz konfig mwan3.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

Dynamiczny zew. IP u Plusa wykupiony, apn ustawiony na pro.plusgsm.pl połączenia działają
DDNS noip.com synchronizacja działa prawidłowo

config rule 'serv_wuw'
        option sticky '1'
        option proto 'all'
        option src_ip '192.168.10.200'
        option use_policy 'wan_wanb'

config rule 'harr_lenovo'
        option sticky '1'
        option proto 'all'
        option src_ip '192.168.10.120'
        option use_policy 'wanb_wan'

config rule 'moto_G7P'
        option src_ip '192.168.10.50'
        option proto 'all'
        option sticky '1'
        option use_policy 'wanb_only'

config rule 'http'
        option sticky '1'
        option dest_port '80'
        option proto 'tcp'
        option use_policy 'balanced'

config rule 'https'
        option sticky '1'
        option dest_port '443'
        option proto 'tcp'
        option use_policy 'balanced'

config rule 'default_rule'
        option dest_ip '0.0.0.0/0'
        option use_policy 'balanced'
        option proto 'all'
        option sticky '0'

config globals 'globals'
        option mmx_mask '0x3F00'
        option rtmon_interval '5'
        option logging '1'
        option loglevel 'notice'

config interface 'wan'
        option enabled '1'
        list track_ip '8.8.4.4'
        list track_ip '8.8.8.8'
        list track_ip '208.67.222.222'
        list track_ip '208.67.220.220'
        option family 'ipv4'
        option reliability '2'
        option count '1'
        option timeout '2'
        option failure_latency '1000'
        option recovery_latency '500'
        option failure_loss '20'
        option recovery_loss '5'
        option interval '5'
        option down '3'
        option up '8'

config interface 'wan6'
        option enabled '0'
        list track_ip '2001:4860:4860::8844'
        list track_ip '2001:4860:4860::8888'
        list track_ip '2620:0:ccd::2'
        list track_ip '2620:0:ccc::2'
        option family 'ipv6'
        option reliability '2'
        option count '1'
        option timeout '2'
        option interval '5'
        option down '3'
        option up '8'

config interface 'wanb'
        list track_ip '8.8.8.8'
        list track_ip '208.67.220.220'
        option family 'ipv4'
        option reliability '1'
        option count '1'
        option timeout '2'
        option interval '5'
        option down '3'
        option up '8'
        option enabled '1'

config interface 'wanb6'
        option enabled '0'
        list track_ip '2001:4860:4860::8888'
        list track_ip '2620:0:ccc::2'
        option family 'ipv6'
        option reliability '1'
        option count '1'
        option timeout '2'
        option interval '5'
        option down '3'
        option up '8'

config member 'wan_m1_w3'
        option interface 'wan'
        option metric '1'
        option weight '3'

config member 'wan_m2_w3'
        option interface 'wan'
        option metric '2'
        option weight '3'

config member 'wanb_m1_w2'
        option interface 'wanb'
        option metric '1'
        option weight '3'

config member 'wanb_m2_w2'
        option interface 'wanb'
        option metric '2'
        option weight '2'

config member 'wan6_m1_w3'
        option interface 'wan6'
        option metric '1'
        option weight '3'

config member 'wan6_m2_w3'
        option interface 'wan6'
        option metric '2'
        option weight '3'

config member 'wanb6_m1_w2'
        option interface 'wanb6'
        option metric '1'
        option weight '2'

config member 'wanb6_m2_w2'
        option interface 'wanb6'
        option metric '2'
        option weight '2'

config policy 'wan_only'
        list use_member 'wan_m1_w3'
        list use_member 'wan6_m1_w3'

config policy 'wanb_only'
        list use_member 'wanb_m1_w2'
        list use_member 'wanb6_m1_w2'

config policy 'balanced'
        list use_member 'wan_m1_w3'
        list use_member 'wanb_m1_w2'
        list use_member 'wan6_m1_w3'
        list use_member 'wanb6_m1_w2'

config policy 'wan_wanb'
        list use_member 'wan_m1_w3'
        list use_member 'wanb_m2_w2'
        list use_member 'wan6_m1_w3'
        list use_member 'wanb6_m2_w2'

config policy 'wanb_wan'
        list use_member 'wan_m2_w3'
        list use_member 'wanb_m1_w2'
        list use_member 'wan6_m2_w3'
        list use_member 'wanb6_m1_w2'

4

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

Ustawiłeś sobie http i https na balanced. A chciałeś na wanb_only chyba, tak?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

5

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

Może usługi zostawmy na później na początek chciał bym ustawić dostęp do rutera przez ssh z internetu.

A co do samych usług to chcę by serwer był w opcji balanced tylko konkretne usługi szły po zdefiniowanym wanie przykład:

http https oraz ssh wan 2
torrenty i reszta po wan1

lub ruch na portach 22,80,443 --> wan2
porty np 26006 --> wan1

6

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

https://ibb.co/MB27hBD

7

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

Jeszcze raz: jeżeli modem jest hilinka, czy zrobieś dmz na nim? I nie ma to nic wspólnego z dyndns.
Napisałem Ci - zmień z balanced na wanb_only.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

8

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

Cezary ten modem usb nie ma opcji ustawienia Strefy zdemilitaryzowanej, poprzednim razem gdy włączyłem na infolinni polkomtela zew ip dynamiczne to nie było tego problemu nie ustawiałem DMZ.

9

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

Musisz ustawić, router na interfejsie nie ma adresu operatora tylko wewnętrzny modemu hilinka. Bez tego ma jak przekierować portów, chyba że upnp używałeś.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

10 (edytowany przez 9tysiecy 2020-02-01 17:08:24)

Odp: mwan3 ssh routera przez wan2, oraz kierowanie ruchem po wan1 oraz wan2

Jeżeli to HiLink bez DMZ to musisz zmienić WebUI na takie które ma DMZ lub na zwykły (nie HiLink).