1 (edytowany przez Vienio 2019-10-18 13:35:42)

Temat: wndr3700 a prędkość internetu

Cześć jest właśnie po aktualizacji prędkości internetu od vectra z 100 na 300mb/s. Nie wiem czemu ale router nie radzi sobie z takimi prędkościami, maks co zobaczyłem to 112mb/s. Może coś powinienem zmienić w ustawieniach?

cat /etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd95:1814:e0d9::/48'

config interface 'lan'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ifname 'eth0.1'
        option dns '8.8.8.8 8.8.4.4'

config interface 'wan6'
        option ifname 'eth1'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'
        option blinkrate '2'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 2 3 5t'

config switch_port
        option device 'switch0'
        option port '1'
        option led '6'

config switch_port
        option device 'switch0'
        option port '2'
        option led '9'

config switch_port
        option device 'switch0'
        option port '5'
        option led '2'

config interface 'wan'
        option ifname 'eth1'
        option proto 'dhcp'
        option ipv6 '0'
        option peerdns '0'
        option dns '8.8.8.8 8.8.4.4'
swconfig dev switch0 show
Global attributes:
        enable_learning: 1
        enable_vlan: 1
        enable_vlan4k: 0
        blinkrate: 2
        max_length: 1
Port 0:
        mib: Port 0 MIB counters
IfInOctets                          : 24070
EtherStatsOctets                    : 24070
EtherStatsUnderSizePkts             : 0
EtherFragments                      : 0
EtherStatsPkts64Octets              : 74
EtherStatsPkts65to127Octets         : 11
EtherStatsPkts128to255Octets        : 23
EtherStatsPkts256to511Octets        : 11
EtherStatsPkts512to1023Octets       : 5
EtherStatsPkts1024to1518Octets      : 5
EtherOversizeStats                  : 0
EtherStatsJabbers                   : 0
IfInUcastPkts                       : 87
EtherStatsMulticastPkts             : 1
EtherStatsBroadcastPkts             : 41
EtherStatsDropEvents                : 0
Dot3StatsFCSErrors                  : 0
Dot3StatsSymbolErrors               : 0
Dot3InPauseFrames                   : 0
Dot3ControlInUnknownOpcodes         : 0
IfOutOctets                         : 45674
Dot3StatsSingleCollisionFrames      : 0
Dot3StatMultipleCollisionFrames     : 0
Dot3sDeferredTransmissions          : 0
Dot3StatsLateCollisions             : 0
EtherStatsCollisions                : 0
Dot3StatsExcessiveCollisions        : 0
Dot3OutPauseFrames                  : 0
Dot1dBasePortDelayExceededDiscards  : 0
Dot1dTpPortInDiscards               : 0
IfOutUcastPkts                      : 71
IfOutMulticastPkts                  : 66
IfOutBroadcastPkts                  : 117

        led: 2
        pvid: 1
        link: port:0 link:up speed:100baseT full-duplex txflow rxflow
Port 1:
        mib: Port 1 MIB counters
IfInOctets                          : 18625
EtherStatsOctets                    : 18625
EtherStatsUnderSizePkts             : 0
EtherFragments                      : 0
EtherStatsPkts64Octets              : 3
EtherStatsPkts65to127Octets         : 9
EtherStatsPkts128to255Octets        : 28
EtherStatsPkts256to511Octets        : 5
EtherStatsPkts512to1023Octets       : 15
EtherStatsPkts1024to1518Octets      : 2
EtherOversizeStats                  : 0
EtherStatsJabbers                   : 0
IfInUcastPkts                       : 58
EtherStatsMulticastPkts             : 4
EtherStatsBroadcastPkts             : 0
EtherStatsDropEvents                : 0
Dot3StatsFCSErrors                  : 0
Dot3StatsSymbolErrors               : 0
Dot3InPauseFrames                   : 0
Dot3ControlInUnknownOpcodes         : 0
IfOutOctets                         : 52307
Dot3StatsSingleCollisionFrames      : 0
Dot3StatMultipleCollisionFrames     : 0
Dot3sDeferredTransmissions          : 0
Dot3StatsLateCollisions             : 0
EtherStatsCollisions                : 0
Dot3StatsExcessiveCollisions        : 0
Dot3OutPauseFrames                  : 0
Dot1dBasePortDelayExceededDiscards  : 0
Dot1dTpPortInDiscards               : 0
IfOutUcastPkts                      : 75
IfOutMulticastPkts                  : 63
IfOutBroadcastPkts                  : 158

        led: 6
        pvid: 1
        link: port:1 link:up speed:1000baseT full-duplex txflow rxflow
Port 2:
        mib: Port 2 MIB counters
IfInOctets                          : 27522
EtherStatsOctets                    : 27522
EtherStatsUnderSizePkts             : 0
EtherFragments                      : 0
EtherStatsPkts64Octets              : 62
EtherStatsPkts65to127Octets         : 161
EtherStatsPkts128to255Octets        : 23
EtherStatsPkts256to511Octets        : 14
EtherStatsPkts512to1023Octets       : 4
EtherStatsPkts1024to1518Octets      : 0
EtherOversizeStats                  : 0
EtherStatsJabbers                   : 0
IfInUcastPkts                       : 208
EtherStatsMulticastPkts             : 24
EtherStatsBroadcastPkts             : 32
EtherStatsDropEvents                : 0
Dot3StatsFCSErrors                  : 0
Dot3StatsSymbolErrors               : 0
Dot3InPauseFrames                   : 0
Dot3ControlInUnknownOpcodes         : 0
IfOutOctets                         : 63909
Dot3StatsSingleCollisionFrames      : 0
Dot3StatMultipleCollisionFrames     : 0
Dot3sDeferredTransmissions          : 0
Dot3StatsLateCollisions             : 0
EtherStatsCollisions                : 0
Dot3StatsExcessiveCollisions        : 0
Dot3OutPauseFrames                  : 0
Dot1dBasePortDelayExceededDiscards  : 0
Dot1dTpPortInDiscards               : 0
IfOutUcastPkts                      : 157
IfOutMulticastPkts                  : 43
IfOutBroadcastPkts                  : 126

        led: 9
        pvid: 1
        link: port:2 link:up speed:1000baseT full-duplex txflow rxflow
Port 3:
        mib: Port 3 MIB counters
IfInOctets                          : 50551202
EtherStatsOctets                    : 50551202
EtherStatsUnderSizePkts             : 0
EtherFragments                      : 0
EtherStatsPkts64Octets              : 56348
EtherStatsPkts65to127Octets         : 7460
EtherStatsPkts128to255Octets        : 569
EtherStatsPkts256to511Octets        : 271
EtherStatsPkts512to1023Octets       : 432
EtherStatsPkts1024to1518Octets      : 30294
EtherOversizeStats                  : 0
EtherStatsJabbers                   : 0
IfInUcastPkts                       : 95279
EtherStatsMulticastPkts             : 16
EtherStatsBroadcastPkts             : 79
EtherStatsDropEvents                : 0
Dot3StatsFCSErrors                  : 0
Dot3StatsSymbolErrors               : 0
Dot3InPauseFrames                   : 0
Dot3ControlInUnknownOpcodes         : 0
IfOutOctets                         : 197468619
Dot3StatsSingleCollisionFrames      : 0
Dot3StatMultipleCollisionFrames     : 0
Dot3sDeferredTransmissions          : 6616
Dot3StatsLateCollisions             : 0
EtherStatsCollisions                : 0
Dot3StatsExcessiveCollisions        : 0
Dot3OutPauseFrames                  : 0
Dot1dBasePortDelayExceededDiscards  : 0
Dot1dTpPortInDiscards               : 0
IfOutUcastPkts                      : 149324
IfOutMulticastPkts                  : 51
IfOutBroadcastPkts                  : 79

        led: 5
        pvid: 1
        link: port:3 link:up speed:1000baseT full-duplex txflow rxflow
Port 4:
        mib: Port 4 MIB counters
IfInOctets                          : 0
EtherStatsOctets                    : 0
EtherStatsUnderSizePkts             : 0
EtherFragments                      : 0
EtherStatsPkts64Octets              : 0
EtherStatsPkts65to127Octets         : 0
EtherStatsPkts128to255Octets        : 0
EtherStatsPkts256to511Octets        : 0
EtherStatsPkts512to1023Octets       : 0
EtherStatsPkts1024to1518Octets      : 0
EtherOversizeStats                  : 0
EtherStatsJabbers                   : 0
IfInUcastPkts                       : 0
EtherStatsMulticastPkts             : 0
EtherStatsBroadcastPkts             : 0
EtherStatsDropEvents                : 0
Dot3StatsFCSErrors                  : 0
Dot3StatsSymbolErrors               : 0
Dot3InPauseFrames                   : 0
Dot3ControlInUnknownOpcodes         : 0
IfOutOctets                         : 0
Dot3StatsSingleCollisionFrames      : 0
Dot3StatMultipleCollisionFrames     : 0
Dot3sDeferredTransmissions          : 0
Dot3StatsLateCollisions             : 0
EtherStatsCollisions                : 0
Dot3StatsExcessiveCollisions        : 0
Dot3OutPauseFrames                  : 0
Dot1dBasePortDelayExceededDiscards  : 0
Dot1dTpPortInDiscards               : 0
IfOutUcastPkts                      : 0
IfOutMulticastPkts                  : 0
IfOutBroadcastPkts                  : 0

        led: ???
        pvid: 0
        link: port:4 link:down
Port 5:
        mib: Port 5 MIB counters
IfInOctets                          : 198069321
EtherStatsOctets                    : 198069321
EtherStatsUnderSizePkts             : 0
EtherFragments                      : 0
EtherStatsPkts64Octets              : 14502
EtherStatsPkts65to127Octets         : 4202
EtherStatsPkts128to255Octets        : 454
EtherStatsPkts256to511Octets        : 845
EtherStatsPkts512to1023Octets       : 309
EtherStatsPkts1024to1518Octets      : 129216
EtherOversizeStats                  : 0
EtherStatsJabbers                   : 0
IfInUcastPkts                       : 149500
EtherStatsMulticastPkts             : 22
EtherStatsBroadcastPkts             : 6
EtherStatsDropEvents                : 0
Dot3StatsFCSErrors                  : 0
Dot3StatsSymbolErrors               : 0
Dot3InPauseFrames                   : 0
Dot3ControlInUnknownOpcodes         : 0
IfOutOctets                         : 50975796
Dot3StatsSingleCollisionFrames      : 0
Dot3StatMultipleCollisionFrames     : 0
Dot3sDeferredTransmissions          : 19017
Dot3StatsLateCollisions             : 0
EtherStatsCollisions                : 0
Dot3StatsExcessiveCollisions        : 0
Dot3OutPauseFrames                  : 0
Dot1dBasePortDelayExceededDiscards  : 0
Dot1dTpPortInDiscards               : 0
IfOutUcastPkts                      : 95523
IfOutMulticastPkts                  : 45
IfOutBroadcastPkts                  : 152

        led: ???
        pvid: 1
        link: port:5 link:up speed:1000baseT full-duplex txflow rxflow auto
VLAN 1:
        info: VLAN 1: Ports: '01235t', members=002f, untag=000f, fid=0
        fid: 0
        ports: 0 1 2 3 5t

2

Odp: wndr3700 a prędkość internetu

Po kablu czy po wifi?

Jak po kablu - zainstaluj 19.07, włącz flow offload: http://eko.one.pl/?p=openwrt-konfigurac … lowoffload

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3

Odp: wndr3700 a prędkość internetu

sorry nie napisałem sprawdzam po kablu.

Gargoyle PL 1.9.2.4 (b7989e6)                                
OpenWrt Chaos Calmer 15.05.1 (r49484) 

faktycznie mam starą wersję, nie da rady na tej wersji coś zrobić? ewidentnie router wczytuje wejście WAN jako 100mb.

ps. nie było mnie parę ładnych lat na forum a Cezary jak zawsze pomocny, dzięki wielkie!

4

Odp: wndr3700 a prędkość internetu

Nie, zrób upgrade do luci z 19.07.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

5

Odp: wndr3700 a prędkość internetu

Zrobiłem update. Nawet bez włączania flow offload jest już 300mb. Dziękuje za pomoc!

ps do czego potrzebne jest flow offload?

6

Odp: wndr3700 a prędkość internetu

Żeby było jeszcze więcej smile

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

7

Odp: wndr3700 a prędkość internetu

a jest szansa zrobić coś z wifi? na 5GHz max to 87mb/s. Ten sam telefon podłączony pod router vectry osiąga 280mb/s.

8

Odp: wndr3700 a prędkość internetu

Ustaw kanał na 36, HT40 i noscan na 1.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

9

Odp: wndr3700 a prędkość internetu

bajka działa super, tak samo jak na routerze vectra, Dzięki!