Temat: Dgnd 3700 Oscam

Witam
Próbuje zainstalować oscama na Netgear dgnd  3700 v1, ale mam problem i nie wiem jak go rozwiązać
Installing oscam (1.20-svn-7940) to root...
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for oscam:
*      pcsc-lite *
* opkg_install_cmd: Cannot install package oscam.

2

Odp: Dgnd 3700 Oscam

Nie ma takiej biblioteki w repo openwrt. Możesz zainstalować bez zależności a później doinstalować np. libpcsclite jeżeli wersja będzie się zgadzać.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3

Odp: Dgnd 3700 Oscam

Znajdź inną paczkę oscama bez obsługi PCSC , chyba ,że masz taki czytnik i Ci na niej zależy. Wtedy trzeba znaleźć oscama ,który szuka pcscd a nie pcsc-lite.