401

Odp: Plugin "Radio Internetowe"

Nie, wylatuje z brakiem synchronizacji.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

402

Odp: Plugin "Radio Internetowe"

Działa już radio 357: http://stream.rcs.revma.com/an1ugyygzk8uv

403

Odp: Plugin "Radio Internetowe"

cześć
zainstalowałem plugin na neatgear 6220 i dostaje taki komunikat

wget -qO - http://stream.rcs.revma.com/ypqt40u0x1zuv | madplay -Q-
output: ioctl(SNDCTL_DSP_SYNC): No such device or address
karta muzyczna niby jest widoczna

lsusb
Bus 001 Device 005: ID 1b3f:2008 Generalplus Technology Inc.

czego nie doinstalowałem że brak dźwięku ?

404

Odp: Plugin "Radio Internetowe"

Zainstalowałeś zwykły madplay zamiast madplay-alsa?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

405

Odp: Plugin "Radio Internetowe"

nie wiem co doinstalowywal dodatek i ktory madplay mam

406

Odp: Plugin "Radio Internetowe"

opkg list pokazuje ze mam to
madplay - 0.15.2b-6 - MAD is an MPEG audio decoder. It currently only supports the MPEG 1
             standard, but fully implements all three audio layers (Layer I, Layer II,
             and Layer III, the latter often colloquially known as MP3.). There is also
             full support for ID3 tags.
madplay-alsa - 0.15.2b-6 - MPEG audio player in fixed point - alsa

407

Odp: Plugin "Radio Internetowe"

opkg list-installed | grep madplay

Ma być madplay-alsa.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

408 (edytowany przez roratoga 2021-07-08 14:39:58)

Odp: Plugin "Radio Internetowe"

rozumiem że jeden z nich mam usunąć tyle że
opkg remove madplay-alsa
ERROR: No package named madplay-alsa found, cannot uninstall

opkg remove madplay
ERROR: Installed package plugin-gargoyle-iradio depends on madplay, can't uninstall

409

Odp: Plugin "Radio Internetowe"

Którą wersję gargoyle używasz?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

410

Odp: Plugin "Radio Internetowe"

Gargoyle PL 1.12.0.2 (27ec1e48)

411

Odp: Plugin "Radio Internetowe"

To nie, tam jest stary plugin który nie doczekał się już aktualizacji. Ściągnij sobie paczkę madplay-alsa, rozpakuj to zwykłym 7-zip file managerem na komputerze i podmień sobie binarkę (madplay)

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

412

Odp: Plugin "Radio Internetowe"

z którego repo mam ściągnąć ?

413

Odp: Plugin "Radio Internetowe"

Odpowiedniego dla swojego routera. A masz je wymienione w /etc/opkg.conf, w jednym z nich będzie madplay-alsa.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

414

Odp: Plugin "Radio Internetowe"

https://downloads.openwrt.org/releases/ … /packages/
stąd ściągnąłem madplay-alsa_0.15.2b-6_mips_24kc.ipk i po rozpakowaniu madplay skopiowałem do plugin_root/user/bin
i tak teraz

wget -O - http://stream.rcs.revma.com/ypqt40u0x1zuv | madplay  -
Downloading 'http://stream.rcs.revma.com/ypqt40u0x1zuv'
/usr/bin/madplay: line 1: EL@?4t4: not found
/usr/bin/madplay: line 2: 4@4@4@@t@t@tp?@?@p?@?@?@@??
                                                     ?B
                                                       ?B
                                                         ??0?@?@?PPdt?Qdt?R
                                                                           ?B
                                                                             ?B
                                                                               ?PP/lib/ld-musl-mips-sf.so.1: not found
/usr/bin/madplay: line 3: syntax error: unexpected word (expecting ")")
Connecting to 51.210.3.128:80
Redirected to /ypqt40u0x1zuv?rj-ttl=5&rj-tok=AAABeoaHxdwA9CuzY-TEbKTaFg on n07a-eu.rcs.revma.com
Writing to stdout

415

Odp: Plugin "Radio Internetowe"

Tak wygląda jak byś skopiował nie to co trzeba.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

416

Odp: Plugin "Radio Internetowe"

Nie wiem ktore repo wybrac
na routerze mam to
Gargoyle PL 1.12.0.2 (27ec1e48)                                           |
| OpenWrt 18.06-SNAPSHOT, r8004-1f0679f54d

sciagałem
z releases 18.06.9 i 18.06.0
ten sam komunikat

417

Odp: Plugin "Radio Internetowe"

Dla jakiego routera to w ogóle robisz?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

418

Odp: Plugin "Radio Internetowe"

netgear 6220

419

Odp: Plugin "Radio Internetowe"

No nie, ale jak netgaer 6220 to w /etc/opkg.conf nie masz wpisanego mipsa i nie masz takiego repozytorium jak podałeś. Masz mipsela i całkiem inne repo, pobrałeś pakiet ze złego repozytorium.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

420

Odp: Plugin "Radio Internetowe"

o masz literowka
teraz działa
dzięki smile