51

Odp: Aktualizacja Oscam

gdzieś w necie znalazłem Masz może coś nowszego działającego? Zainstalowałem jeszcze raz obraz i poszło

52

Odp: Aktualizacja Oscam

Jeżeli masz moje gargoyle to oscam jest po prostu w repo, opkg update; opkg install oscam

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

53

Odp: Aktualizacja Oscam

próbowałem ake mam
root@Gargoyle:~# opkg install oscam
ERROR: Dependency libpcsclite of package oscam cannot be found, try updating your package lists
root@Gargoyle:~#

54

Odp: Aktualizacja Oscam

libpcsclite też jest u mnie w repo. Zrobiłeś opkg update?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

55

Odp: Aktualizacja Oscam

Co może być przyczyną, że nie pobiera?

root@Gargoyle:~# opkg update
root@Gargoyle:~# opkg install oscam
ERROR: No package named oscam found, try updating your package lists

root@Gargoyle:~# opkg install oscam
ERROR: No package named oscam found, try updating your package lists

root@Gargoyle:~#

56

Odp: Aktualizacja Oscam

Które gargoyle?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

57

Odp: Aktualizacja Oscam

Gargoyle PL 1.10.0.3

58

Odp: Aktualizacja Oscam

cat /etc/opkg.conf

pokaż.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

59

Odp: Aktualizacja Oscam

dest root /
dest ram /tmp
lists_dir ext /var/opkg-lists
option overlay_root /overlay
option check_signature 1
dest plugin_root /plugin_root

60

Odp: Aktualizacja Oscam

Gdzie masz listę repozytoriów?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

61 (edytowany przez okra 2019-05-30 07:20:10)

Odp: Aktualizacja Oscam

już dałem radę, dzięki
Jakim poleceniem można odinstalować oscama, żeby zainstalować nową wersje?

62

Odp: Aktualizacja Oscam

Masz podwójne wpisy w repo tak jak napisał. Wywal coś z /etc/opkg.conf lub plików w /etc/opkg.d/

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

63

Odp: Aktualizacja Oscam

Nie zainstalowałeś bibliotek libpthread. Napisał to, aż w oczy kuje.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

64

Odp: Aktualizacja Oscam

Więc odinstaluj i zainstaluj ponownie. oscam twierdzi że nie ma jej.

Inna sprawa - tak się podaje parametrów do skryptu startowego. On w ogóle tego nie parsuje.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

65

Odp: Aktualizacja Oscam

odinstalowałem zainstalowałem
root@Gargoyle:~# /etc/init.d/oscam start
/usr/bin/oscam: can't load library 'libpthread.so.0'
root@Gargoyle:~#

66

Odp: Aktualizacja Oscam

Którą wersję gargoyle masz zainstalowaną? Pokaż

ls -al /lib/*

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

67

Odp: Aktualizacja Oscam

Przecież widzisz że nie masz libpthread.so.0. Nie, nie odinstalowałeś pakietu i nie zainstalowałeś go ponownie, bo ten link jest w pakiecie libpthread. Zrób

ln -s /lib/libpthread-0.9.33.2.so /lib/libpthread.so.0
Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

68 (edytowany przez robo1973 2019-07-02 20:06:05)

Odp: Aktualizacja Oscam

pomogło dziękuję !!!

69

Odp: Aktualizacja Oscam

Cezary czy mógłbyś pomóc przy kompilacji oscam z patchem pod 1813.
Ewentualnie wskazać jak Ty kompilujesz bo pod simple build binarka na tp-linka 3600/4300 nie działa natomiast Twoje działają bez problemu.

70

Odp: Aktualizacja Oscam

Po prostu kompiluje, tu masz makefile z które robię paczkę: https://github.com/obsy/packages/tree/master/oscam

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

71

Odp: Aktualizacja Oscam

Dziękuję Cezary

72

Odp: Aktualizacja Oscam

mam problem z zainstalowaniem z repo tego oscama
root@Gargoyle:~# opkg install /tmp/oscam-mega45_11572.ipk
Not downgrading package oscam on root from 11576-1 to 11572-1.
root@Gargoyle:~#
co jest nie tak

73

Odp: Aktualizacja Oscam

Napisał ci przecież - nie chce zrobić downgrade z wersji  11576 do 11572. Nie przeczytałeś tego?

Odinstaluj to co masz, zainstaluj inna jak chcesz.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

74 (edytowany przez manek75 2020-03-26 20:13:29)

Odp: Aktualizacja Oscam

na  wdr4300 potrzebuję oscama by Jej@n 11572. Jest taki w repo. złą wgrywałem dlatego nie przyjął. W repo który działa na wdr 4300 jest tylko jeden, reszta nie wchodzi

75

Odp: Aktualizacja Oscam

Nie mam pojęcia czym jest wersja "by Jej@n"

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.