401

Odp: Netgear R6220 instalacje OpenWrt

man napisał/a:

Te 54MB/s to ograniczenie tego pendraka czy samego routera? Tzn nie żeby to było jakoś mało, bo jak pokazały moje wcześniejsze testy to i tak nie da rady sprzęt dużo więcej przez sieć przepchać. A nawet w ostatnim buildzie r10949 prędkość FTP padła na ryj i obecnie wynosi jakieś 30MB/s, nie mam pojęcia czemu, na buildzie ze stycznia miałem 60-65MB/s. Może coś się w vsftpd zmieniło bo konfig mam ten sam.

Nie testowałem pendraka ile wyciągnie, więc nie wiem czy to szczyt jego możliwości.

Linksys WRT32x, Netgear r6220

402

Odp: Netgear R6220 instalacje OpenWrt

Wynika to z DFS, który zwykle chce pracować tylko na 20MHz.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

403

Odp: Netgear R6220 instalacje OpenWrt

jako ap z vlan kole 440mbps , jak ma nat jeszcze to bieda , z pppoe dramat

router https://imgur.com/I4Li5lr | pihole https://imgur.com/lrqh63O.png | ESXI https://imgur.com/UZTeGiy.png | zyxel gs2210-48 | gs108t | rb hex poe gbit sfp | ja76pf2  n+an pro wifi @alubox na działce | ezviz w3 ac1200 openwrt ap | kilka kamer i jakieś tam jeszcze ustrojstwa połączone światłowodami, skrętką i wifi ,  apc smart ups 750 lcd smile

404

Odp: Netgear R6220 instalacje OpenWrt

dazzler napisał/a:

Bardziej interesuje mnie wydajność wifi. Odnośnie firewalla to sprawdzę jak znajdę odpowiedni czas a odnośnie braku panelu gargoyle poprzez restart uhttpd log wyrzuca:


daemon.info procd: Not starting instance uhttpd::instance1, command not set

Co najlepsze router normalnie działa z usługami. W nocy zrobię reset routera i zobaczę czy panel gargulca wróci. Panel zniknął podczas wyłączenia adblocka i włączenia na zmianę (nie działały mi linki z peppera więc sprawdzałem czemu) - pierwszy raz bawiłem się adblockiem wbudowanym w gargoyle

Jesteś drugą osobą która pisze o takim problemie z uhttpd. Szukaj przyczyny dlaczego wywala się uhttpd; ja na swoich sprzętach sprawdziłem i na żadnym to nie występuje.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

405 (edytowany przez dazzler 2020-04-08 19:52:44)

Odp: Netgear R6220 instalacje OpenWrt

Zrobiłem 2 dni temu reset i panel wrócił. Uptime prawie 2 dni. Siedze teraz na wifi radio ac a tu nagle jakby wifi siadlo. Przelaczylem sie na radio 2.4GHz i net wrocil. Wchodze w logi i tam:

Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) 2c:54:cf:ff:4e:24

Przełanczas sie z powrotem na 5GHz pochodził chwile i znow zwiecha. Przełączenie na 2.4 i działa.

406

Odp: Netgear R6220 instalacje OpenWrt

Co tam zainstalowałeś?  Gargoyle? Jeżeli tak to są to normalne komunikaty, gargoyle nie pozbyło się ich jeszcze do końca.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

407 (edytowany przez dazzler 2020-04-08 20:42:08)

Odp: Netgear R6220 instalacje OpenWrt

Gargoyle 1.13pre3, potem reset do fabrycznych, opkg update, install oscam, doinstalowane ftdi i tyle. ustawiony wifi, DDNS i firewall (2 wpisy)
pełniejszy log:

 
Wed Apr  8 20:21:06 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 IEEE 802.11: authenticated
Wed Apr  8 20:21:06 2020 daemon.notice hostapd: wlan1: STA-OPMODE-N_SS-CHANGED b8:d7:af:11:0d:82 2
Wed Apr  8 20:21:06 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 IEEE 802.11: associated (aid 3)
Wed Apr  8 20:21:06 2020 daemon.notice hostapd: wlan1: AP-STA-CONNECTED b8:d7:af:11:0d:82
Wed Apr  8 20:21:06 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 RADIUS: starting accounting session E96ADC2AA2C0861D
Wed Apr  8 20:21:06 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 WPA: pairwise key handshake completed (RSN)
Wed Apr  8 20:21:07 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) b8:d7:af:11:0d:82
Wed Apr  8 20:21:07 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:21:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) b8:d7:af:11:0d:82
Wed Apr  8 20:21:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:21:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPREQUEST(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:21:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPACK(br-lan) 192.168.1.183 b8:d7:af:11:0d:82 Galaxy-S7
Wed Apr  8 20:26:39 2020 daemon.info ddns_gargoyle[3127]: Checking whether update needed:
Wed Apr  8 20:26:39 2020 daemon.info ddns_gargoyle[3127]:     service provider=no-ip.com
Wed Apr  8 20:26:39 2020 daemon.info ddns_gargoyle[3127]:     domain=ZZZZZZZZZZZ
Wed Apr  8 20:26:39 2020 daemon.info ddns_gargoyle[3127]:         Successfully retrieved local ip from url: [url]http://www.myipnumber.com[/url]
Wed Apr  8 20:26:39 2020 daemon.info ddns_gargoyle[3127]:     local IP  = ZZZZZZZZZ
Wed Apr  8 20:26:39 2020 daemon.info ddns_gargoyle[3127]:     remote IP = ZZZZZZZZZZZ
Wed Apr  8 20:26:39 2020 daemon.info ddns_gargoyle[3127]:     Update not needed, IPs match
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:22 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:36:23 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) 2c:54:cf:ff:4e:24
Wed Apr  8 20:37:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.123 2c:54:cf:ff:4e:24
Wed Apr  8 20:37:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPREQUEST(br-lan) 192.168.1.123 2c:54:cf:ff:4e:24
Wed Apr  8 20:37:08 2020 daemon.info dnsmasq-dhcp[13721]: DHCPACK(br-lan) 192.168.1.123 2c:54:cf:ff:4e:24 android-a85179535479385f
Wed Apr  8 20:37:43 2020 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED b8:d7:af:11:0d:82
Wed Apr  8 20:37:43 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 IEEE 802.11: disassociated
Wed Apr  8 20:37:43 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 IEEE 802.11: authenticated
Wed Apr  8 20:37:43 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 IEEE 802.11: associated (aid 1)
Wed Apr  8 20:37:43 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED b8:d7:af:11:0d:82
Wed Apr  8 20:37:43 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 RADIUS: starting accounting session 1E24A694F35F62C8
Wed Apr  8 20:37:43 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 WPA: pairwise key handshake completed (RSN)
Wed Apr  8 20:37:44 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr  8 20:37:44 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) b8:d7:af:11:0d:82
Wed Apr  8 20:37:44 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:37:44 2020 daemon.info dnsmasq-dhcp[13721]: DHCPREQUEST(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:37:44 2020 daemon.info dnsmasq-dhcp[13721]: DHCPACK(br-lan) 192.168.1.183 b8:d7:af:11:0d:82 Galaxy-S7
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:37:46 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:41:39 2020 daemon.info ddns_gargoyle[3127]: Checking whether update needed:
Wed Apr  8 20:41:39 2020 daemon.info ddns_gargoyle[3127]:     service provider=no-ip.com
Wed Apr  8 20:41:39 2020 daemon.info ddns_gargoyle[3127]:     domain=ZZZZZZZZZZZ
Wed Apr  8 20:41:39 2020 daemon.info ddns_gargoyle[3127]:         Successfully retrieved local ip from url: [url]http://www.dslreports.com/whatismyip[/url]
Wed Apr  8 20:41:39 2020 daemon.info ddns_gargoyle[3127]:     local IP  = ZZZZZZ
Wed Apr  8 20:41:39 2020 daemon.info ddns_gargoyle[3127]:     remote IP = ZZZZZZZZZ
Wed Apr  8 20:41:39 2020 daemon.info ddns_gargoyle[3127]:     Update not needed, IPs match
Wed Apr  8 20:51:25 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED b8:d7:af:11:0d:82
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 IEEE 802.11: disassociated
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:25 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 IEEE 802.11: authenticated
Wed Apr  8 20:51:25 2020 daemon.notice hostapd: wlan1: STA-OPMODE-N_SS-CHANGED b8:d7:af:11:0d:82 2
Wed Apr  8 20:51:25 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 IEEE 802.11: associated (aid 3)
Wed Apr  8 20:51:25 2020 daemon.notice hostapd: wlan1: AP-STA-CONNECTED b8:d7:af:11:0d:82
Wed Apr  8 20:51:25 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 RADIUS: starting accounting session 273869DEC0DEA5BC
Wed Apr  8 20:51:25 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 WPA: pairwise key handshake completed (RSN)
Wed Apr  8 20:51:26 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) b8:d7:af:11:0d:82
Wed Apr  8 20:51:26 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:51:26 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr  8 20:51:27 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) b8:d7:af:11:0d:82
Wed Apr  8 20:51:27 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:51:27 2020 daemon.info dnsmasq-dhcp[13721]: DHCPREQUEST(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:51:27 2020 daemon.info dnsmasq-dhcp[13721]: DHCPACK(br-lan) 192.168.1.183 b8:d7:af:11:0d:82 Galaxy-S7
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:51:29 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:28 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:32 2020 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED b8:d7:af:11:0d:82
Wed Apr  8 20:52:32 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 IEEE 802.11: disassociated
Wed Apr  8 20:52:32 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 IEEE 802.11: authenticated
Wed Apr  8 20:52:32 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 IEEE 802.11: associated (aid 1)
Wed Apr  8 20:52:32 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED b8:d7:af:11:0d:82
Wed Apr  8 20:52:32 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 RADIUS: starting accounting session 5635EA909C6173A2
Wed Apr  8 20:52:32 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 WPA: pairwise key handshake completed (RSN)
Wed Apr  8 20:52:33 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) b8:d7:af:11:0d:82
Wed Apr  8 20:52:33 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:52:33 2020 daemon.info dnsmasq-dhcp[13721]: DHCPREQUEST(br-lan) 192.168.1.183 b8:d7:af:11:0d:82
Wed Apr  8 20:52:33 2020 daemon.info dnsmasq-dhcp[13721]: DHCPACK(br-lan) 192.168.1.183 b8:d7:af:11:0d:82 Galaxy-S7
Wed Apr  8 20:52:33 2020 daemon.info hostapd: wlan1: STA b8:d7:af:11:0d:82 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:52:37 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:53:04 2020 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED 34:fc:ef:ab:48:12
Wed Apr  8 20:53:04 2020 daemon.info hostapd: wlan1: STA 34:fc:ef:ab:48:12 IEEE 802.11: disassociated
Wed Apr  8 20:53:04 2020 daemon.info hostapd: wlan1: STA 34:fc:ef:ab:48:12 IEEE 802.11: disassociated
Wed Apr  8 20:53:05 2020 daemon.info hostapd: wlan1: STA 34:fc:ef:ab:48:12 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr  8 20:53:06 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) 34:fc:ef:ab:48:12
Wed Apr  8 20:53:06 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.112 34:fc:ef:ab:48:12
Wed Apr  8 20:53:06 2020 daemon.info dnsmasq-dhcp[13721]: DHCPREQUEST(br-lan) 192.168.1.112 34:fc:ef:ab:48:12
Wed Apr  8 20:53:06 2020 daemon.info dnsmasq-dhcp[13721]: DHCPACK(br-lan) 192.168.1.112 34:fc:ef:ab:48:12 android-842041ceef4efa34
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:47 2020 daemon.err uhttpd[2686]: sh: write error: Broken pipe
Wed Apr  8 20:54:49 2020 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED b8:d7:af:11:0d:82
Wed Apr  8 20:54:49 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 IEEE 802.11: disassociated
Wed Apr  8 20:54:50 2020 daemon.info hostapd: wlan0: STA b8:d7:af:11:0d:82 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr  8 20:56:39 2020 daemon.info ddns_gargoyle[3127]: Checking whether update needed:
Wed Apr  8 20:56:39 2020 daemon.info ddns_gargoyle[3127]:     service provider=no-ip.com
Wed Apr  8 20:56:39 2020 daemon.info ddns_gargoyle[3127]:     domain=ZZZZZZZZZZZZ
Wed Apr  8 20:56:39 2020 daemon.info ddns_gargoyle[3127]:         Successfully retrieved local ip from url: [url]https://api.ipify.org[/url]
Wed Apr  8 20:56:39 2020 daemon.info ddns_gargoyle[3127]:     local IP  = ZZZZZZZZ
Wed Apr  8 20:56:39 2020 daemon.info ddns_gargoyle[3127]:     remote IP = ZZZZZZZZZZZ
Wed Apr  8 20:56:39 2020 daemon.info ddns_gargoyle[3127]:     Update not needed, IPs match
Wed Apr  8 21:11:39 2020 daemon.info ddns_gargoyle[3127]: Checking whether update needed:
Wed Apr  8 21:11:39 2020 daemon.info ddns_gargoyle[3127]:     service provider=no-ip.com
Wed Apr  8 21:11:39 2020 daemon.info ddns_gargoyle[3127]:     domain=ZZZZZZZZZ
Wed Apr  8 21:11:39 2020 daemon.info ddns_gargoyle[3127]:         Could not determine local ip from url: [url]https://api.myip.com[/url]
Wed Apr  8 21:11:39 2020 daemon.info ddns_gargoyle[3127]:         Successfully retrieved local ip from url: [url]http://bot.whatismyipaddress.com[/url]
Wed Apr  8 21:11:39 2020 daemon.info ddns_gargoyle[3127]:     local IP  = ZZZZZZZZZZZZ
Wed Apr  8 21:11:39 2020 daemon.info ddns_gargoyle[3127]:     remote IP = ZZZZZZZZZ
Wed Apr  8 21:11:39 2020 daemon.info ddns_gargoyle[3127]:     Update not needed, IPs match
Wed Apr  8 21:17:31 2020 daemon.info hostapd: wlan0: STA 30:10:b3:df:b3:03 IEEE 802.11: authenticated
Wed Apr  8 21:17:31 2020 daemon.info hostapd: wlan0: STA 30:10:b3:df:b3:03 IEEE 802.11: associated (aid 1)
Wed Apr  8 21:17:31 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 30:10:b3:df:b3:03
Wed Apr  8 21:17:31 2020 daemon.info hostapd: wlan0: STA 30:10:b3:df:b3:03 RADIUS: starting accounting session BD8F8667583678AF
Wed Apr  8 21:17:31 2020 daemon.info hostapd: wlan0: STA 30:10:b3:df:b3:03 WPA: pairwise key handshake completed (RSN)
Wed Apr  8 21:17:36 2020 daemon.info dnsmasq-dhcp[13721]: DHCPDISCOVER(br-lan) 192.168.1.136 30:10:b3:df:b3:03
Wed Apr  8 21:17:36 2020 daemon.info dnsmasq-dhcp[13721]: DHCPOFFER(br-lan) 192.168.1.136 30:10:b3:df:b3:03
Wed Apr  8 21:17:36 2020 daemon.info dnsmasq-dhcp[13721]: DHCPREQUEST(br-lan) 192.168.1.136 30:10:b3:df:b3:03
Wed Apr  8 21:17:36 2020 daemon.info dnsmasq-dhcp[13721]: DHCPACK(br-lan) 192.168.1.136 30:10:b3:df:b3:03 DESKTOP-9213DD2
Wed Apr  8 21:26:39 2020 daemon.info ddns_gargoyle[3127]: Checking whether update needed:
Wed Apr  8 21:26:39 2020 daemon.info ddns_gargoyle[3127]:     service provider=no-ip.com
Wed Apr  8 21:26:39 2020 daemon.info ddns_gargoyle[3127]:     domain=XXXX
Wed Apr  8 21:26:39 2020 daemon.info ddns_gargoyle[3127]:         Successfully retrieved local ip from url: [url]https://api.my-ip.io/ip[/url]
Wed Apr  8 21:26:39 2020 daemon.info ddns_gargoyle[3127]:     local IP  = ZZZZZZZZZ
Wed Apr  8 21:26:39 2020 daemon.info ddns_gargoyle[3127]:     remote IP = ZZZZZZZZZZZZ
Wed Apr  8 21:26:39 2020 daemon.info ddns_gargoyle[3127]:     Update not needed, IPs match
Success

Ewidentnie tw wpisy "broken" pojawiają się jak przełączę komórkę na sieć 5GHz. Wtedy łączy się z wifi ale wogóle nie ma dostępu do neta i do panelu gargoyle.
Spowrotem przełanczam na 2.4 i mam dostęp

Sekcja wireless wygląda tak:

config wifi-device 'radio0'
    option type 'mac80211'
    option hwmode '11g'
    option path 'pci0000:00/0000:00:01.0/0000:02:00.0'
    option noscan '1'
    option country '00'
    option channel '9'
    option htmode 'HT40-'

config wifi-device 'radio1'
    option type 'mac80211'
    option hwmode '11a'
    option path 'pci0000:00/0000:00:00.0/0000:01:00.0'
    option noscan '1'
    option country '00'
    option htmode 'VHT40'
    option channel '44'

config wifi-iface 'ap_g'
    option device 'radio0'
    option mode 'ap'
    option network 'lan'
    option disassoc_low_ack '0'
    option ssid '2.4'
    option encryption 'psk2'
    option key 'aaaaaa'

config wifi-iface 'ap_a'
    option device 'radio1'
    option mode 'ap'
    option network 'lan'
    option disassoc_low_ack '0'
    option ssid '5GHz'
    option encryption 'psk2'
    option key 'XXXXXX'

Secja network:

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config globals 'globals'
    option ula_prefix 'fd27:a3ec:8c17::/48'

config interface 'lan'
    option type 'bridge'
    option ifname 'eth0.1'
    option proto 'static'
    option netmask '255.255.255.0'
    option ip6assign '60'
    option dns '192.168.1.1'
    option ipaddr '192.168.1.1'

config device 'lan_eth0_1_dev'
    option name 'eth0.1'
    option macaddr 'b0:39:56:13:1d:f0'

config device 'wan_eth0_2_dev'
    option name 'eth0.2'
    option macaddr 'b0:39:56:13:1d:f1'

config interface 'wan6'
    option ifname 'eth0.2'
    option proto 'dhcpv6'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

config switch_vlan
    option device 'switch0'
    option vlan '1'
    option ports '0 1 2 3 6t'

config switch_vlan
    option device 'switch0'
    option vlan '2'
    option ports '4 6t'

config interface 'wan'
    option ifname 'eth0.2'
    option proto 'dhcp'
    option macaddr 'b0:39:56:13:1d:f1'
    option ipv6 '0'

408

Odp: Netgear R6220 instalacje OpenWrt

Nic tu nie ma w logu żeby coś ci się działo z wifi...

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

409

Odp: Netgear R6220 instalacje OpenWrt

Dzięki za sprawdzenie. Będę szukał dalej.....

410

Odp: Netgear R6220 instalacje OpenWrt

Czy można na tym routerze który ma jeszcze oryginalny soft bezpośrednio z gui zainstalować od razu gargoyle czy najpierw trzeba instalować openwrt (faktory)a dopiero po tym poprzez sysupgrade gargulca ?

411

Odp: Netgear R6220 instalacje OpenWrt

1.13 możesz bezpośrednio z gui. 1.12 jeszcze nie posiadało obrazów factory, więc albo musisz starą metodą albo zainstalować nowe openwrt a później zrobić sysupgrade starą wersją.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

412

Odp: Netgear R6220 instalacje OpenWrt

a jest już twój 1.13 bo wyszukiwarka pokazuje tylko 1.12 ?

413

Odp: Netgear R6220 instalacje OpenWrt

W wersji testowej. Idź na eko.one.pl to znajdziesz linki. Tylko najpierw poczytaj o nim (jest oddzielny wątek) bo jeszcze są problemy, szczególnie na r6220.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

414

Odp: Netgear R6220 instalacje OpenWrt

czyli raczej instalowac stabilne 1.12 ?
ps
1.13 to ten obraz
gargoyle-1.13.0.0pre4-ramips-mt7621-r6220-squashfs-factory.img

415

Odp: Netgear R6220 instalacje OpenWrt

Czy to gargoyle? Tak
Czy to 1.13? Tak
Czy to dla r6220? Tak
Czy to obraz factory? Tak

Więc dlaczego pytasz?

Twoja decyzja co zainstalujesz, ty będziesz tego używał.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

416

Odp: Netgear R6220 instalacje OpenWrt

Czy wy też macie takie obciążenia na openwrt 19.07 na R6220? Pytam bo nawet po instalacji bez żadnych usług średnie obciążenie jest wysokie ponad 0.5
Czasami wychodzi nawet ponad 1.00
Średnie obciążenie skopiowane z routera:
0.81, 0.72, 0.73
Chodzi domyślny konfig, otwarty jeden port, wifi 2 zakresy włączone  i podłączonych 3 klientów ale nie sciagajacych po wifi( idle) plus oscam na jałowym biegu w domyslnym konfigu oraz wifi bez obciążeń.

Na starym gargoylu 1.6.2.2 i tp linku 842nd v1 obciążenia miałem  rzędu 0.3-0.5

417

Odp: Netgear R6220 instalacje OpenWrt

Zacznij od wyłączenia oscama...

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

418

Odp: Netgear R6220 instalacje OpenWrt

Czy jest jakiś problem z aktualizacją tego routera z zachowaniem ustawień?
Mimo zaznaczenia zachowania konfiguracji po aktualizacji okazywało się, że np. znikają z sytemu sterowniki czy binarki usług (o dziwo konfigi do tych usług pozostawały).
Zdarzyło mi się to dopiero ze dwa razy i nie wiem o co chodzi. Za pierwszym razem myślałem, że może nie odhaczyłem stosownego "okienka".
Czy wykonując kolejna aktualizację mogę zapisać log, żeby stwierdzić co ewentualnie poszło nie tak (oczywiście jeżeli pójdzie nie tak)?

419

Odp: Netgear R6220 instalacje OpenWrt

Wszystko poszło ok. Od zawsze aktualizacja powoduje tylko zachowanie ew konfigów i niczego więcej - żadnych zainstalowanych pakietów, binarek czy zmian wykonanych w systemie.
Wyraziłeś zdziwienie jak byś od wczoraj używaj openwrt...

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

420 (edytowany przez gonzales 2020-05-03 20:40:19)

Odp: Netgear R6220 instalacje OpenWrt

Nie ukrywam, że byłem zdziwiony. Fakt nie jestem może na bieżąco, ale staram się zaglądać na forum w miarę regularnie.
Jednak nie tak często, jak kiedyś. No i nie aktualizuje routera tak szybko, jak to tylko możliwe.
Po prostu musiałem zapomnieć, jak to było kiedyś.
A czy ustawienia firewall'a też się resetują, bo na drugim routerze wywaliło mi neta po aktualizacji i musiałem chwilę w nim pogrzebać, żeby przywrócić połączenie?
I czy instalacja easyconfig to dobry pomysł, jeżeli używam LUCI?

421

Odp: Netgear R6220 instalacje OpenWrt

Firewall zostaje, jak większość z /etc/config/

easyconfig jest bardzo podstawowe. Mają luci nie masz potrzeby instalacji easyconfig w sumie.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

422

Odp: Netgear R6220 instalacje OpenWrt

Dzięki za info. A jakie pakiety można doinstalowac do LUCI, aby uzyskać trochę danych diagnostycznych o połączeniu LTE i móc wysyłać SMS-y do operatora?

423

Odp: Netgear R6220 instalacje OpenWrt

Oficjalnie luci nie ma nic do sprawdzania poziomu sygnału i do smsów.
Masz moje 3ginfo które ma swoje gui. Tu na forum znajdziesz też dodatek do luci który prezentuje parametry z 3ginfo. Smsy - np. przez smstools3, a nie wiem czy do tego ktokolwiek pisał dodatek do luci.

Mając easyconfig możesz to właśnie zrobić z easyconfig jak sobie doinstalujesz potrzebne elementy.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

424

Odp: Netgear R6220 instalacje OpenWrt

Właśnie to jedyny powód, dla którego miałem zainstalować easyconfig, ale jeszcze to przemyślę i doczytam o 3ginfo.

425

Odp: Netgear R6220 instalacje OpenWrt

Takie pytanie
Dla wifi 5Ghz przy szerokości kanału 80Mhz ile powinno być dostępnych kanałów bo u mnie jest to tylko kanał 36,52,100,116,132 z czego tylko kanał 36 nie jest DFS ?
Router ma gargoyle 1.12 od Cezarego