151 (edytowany przez Cezary 2018-06-04 12:01:12)

Odp: TP-Link MR6400 z LTE @ LEDE

@Heinz w poście 54 twierdzi że się da. Zapytaj go o polecenie.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

152

Odp: TP-Link MR6400 z LTE @ LEDE

Cezary napisał/a:

Kup, rozbierz to się przekonamy...

Rozebrane MR400v1, MR200v2 oraz MR6400v2. Logi i zdjęcia http://hobby.sli.pl/router/

153

Odp: TP-Link MR6400 z LTE @ LEDE

Źle nie jest. Nadal mediatek i qualcomm, więc istnieje realna szansa że wsparcie to tylko kwestia po prostu zrobienia obrazów.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

154

Odp: TP-Link MR6400 z LTE @ LEDE

Odgrzewane kotlety, odcinek 150 smile

WYPRZEDAJO SPRZĘT WIFI!
Modyfikacja U-Boot dla routerów (obrazy)

Naprawię routery, wymienię RAM i FLASH na większy

155

Odp: TP-Link MR6400 z LTE @ LEDE

Ale mimo wszystko @karoiz dzięki za to info, bo pewnie komuś ułatwią przeportowanie obrazów.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

156

Odp: TP-Link MR6400 z LTE @ LEDE

Routery niby spoko, ale bardzo wkurzające jest to że nie udało mi się znaleźć sposobu na zmuszenie pracy modemu na konkretnym band'dzie. Mam jeszcze MR200 v1 i spróbuje zamienić modem na Quectel EC25-E - on ma możliwość wymuszenia band'a.

Druga sprawa że TP-Link już wydał nowe wersje tych routerów MR400v2, MR200v3 oraz MR6400v3. Ciekaw jestem czy zmienili tylko modem czy coś więcej.

157

Odp: TP-Link MR6400 z LTE @ LEDE

karoiz napisał/a:

Routery niby spoko, ale bardzo wkurzające jest to że nie udało mi się znaleźć sposobu na zmuszenie pracy modemu na konkretnym band'dzie. Mam jeszcze MR200 v1 i spróbuje zamienić modem na Quectel EC25-E - on ma możliwość wymuszenia band'a.

Druga sprawa że TP-Link już wydał nowe wersje tych routerów MR400v2, MR200v3 oraz MR6400v3. Ciekaw jestem czy zmienili tylko modem czy coś więcej.

A czy w tych TP-Linkach minipci-e jest w pełni standardowe?

WYPRZEDAJO SPRZĘT WIFI!
Modyfikacja U-Boot dla routerów (obrazy)

Naprawię routery, wymienię RAM i FLASH na większy

158 (edytowany przez karoiz 2018-06-26 17:47:19)

Odp: TP-Link MR6400 z LTE @ LEDE

Nie wszystkie piny są kompatybilne ale zasilanie i USB - tak. Dzisiaj będę to jeszcze dokładnie weryfikował przed podłączeniem.

PS. Zapytałem na forum tplinka czy wersja v3 ma możliwość wymuszenia banda https://forum.tp-link.com/showthread.ph … -MR6400-v3 ale na razie cisza hmm

159 (edytowany przez smereka 2018-06-26 23:02:00)

Odp: TP-Link MR6400 z LTE @ LEDE

Jestem pewien, że na 99% tego nie udostępnią.Oni pragną żeby użytkownik najlepiej w ogóle nie ingerował w te ichnie badziewie. Ja natomiast do Twoich @karoiz życzeń dodałbym jeszcze idąc dalej, żeby trochę się wysili i umożliwili oprócz wyboru bandu wybór konkretnej nośnej co by umożliwiło zakleszczenie się na danym sektorze (mniej więcej bo wiadomo nośne co jakiś czas się powtarzają).

Czasem mnie krew zalewa jak działają nasze sieci wspaniale w Polsce (jeśli chodzi o rozkład równomierny użyszkodników). Na jednym np. w Play eNode-bie mam 30Mb/s a jak mnie przełączy (a niestety nad tym nie panuję) na ten drugi w tej samej odległości ale w innym kierunku to już niecałe 1. Nie wspomnę również o różnicach na różnych bandach.

Ale można by o tym pisać i pisać a to i tak jak grochem o ścianę.

Mam jeszcze starą Nokię N79 (fieldtest) i tutaj wbijanie się na nośne działa wyśmienicie  no ale co z tego jak to tylko 3g (albo jak na tamte czasy aż) sad

160

Odp: TP-Link MR6400 z LTE @ LEDE

Ktoś może mi sprawdzić czy na MR6400, MR200 lub podobnym działa NAT Loopback najlepiej na OpenWRT? U jednego klienta mam B315 i niestety tam go nie ma. Sam używam TD-W8970 z OpenWRT i tu nie ma z tym problemu.

161 (edytowany przez smereka 2018-11-13 17:20:30)

Odp: TP-Link MR6400 z LTE @ LEDE

Mam problem z mr6400v2 na lede Cezary Twoim. Działał przez prawie 5 miesięcy. Od około 2 tygodni brak kontaktu z nim (klient vpn) Dzisiaj trafił do mnie na stół. Siedzi w nim karta a2mobile ale dla testu wsadziłem play. Nie działa internet. Pingi z konsoli w świat też nie idą. Na interfejsie mam dodane usb0. Zasięg na podstawie LED zmienia się. Zmieniłem na najnowsze openwrt ale jest to samo. Jakieś rady? Mógł modem strzelić? Jeśli tak to jak to sprawdzić?

162

Odp: TP-Link MR6400 z LTE @ LEDE

Zobacz od postu 54, spróbuj pogadać z nim i zobacz czy w ogóle zwraca jakieś statusy czy błędy.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

163 (edytowany przez smereka 2018-11-14 17:24:10)

Odp: TP-Link MR6400 z LTE @ LEDE

Dobra pomogło wyłączenie transmisji danych poleceniem co dał Heins:

at+tpweb="{"module":"wan","action":1,"dataSwitchStatus":false}"

Potem na Twoim Sofcie Cezary doinstalowałem luci proto-3g ustawiłem na USB0 i śmiga. Na play w mojej lokalizacji na 2600 E3276 jedzie około 50/30 a ten mr6400v2 chyba połączył się na innej częstotliwości i wycisną tylko 24/16 ale i tak jest dobrze. Przynajmniej czuje, że tym steruje bo w tamtej konfiguracji to jakoś licho działało. Ciekawe czy ten modem ma komendy na wymuszanie bandów....

164

Odp: TP-Link MR6400 z LTE @ LEDE

Podobno nie ma możliwości wymuszenia bandu. Ludzie w ogóle często zmienili w tych tplinkach modemy na quectele lub huawei bo twierdzili że te tplinka są takie sobie.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

165

Odp: TP-Link MR6400 z LTE @ LEDE

Ciekawa rzecz. Play ma coś takiego po zalogowaniu, że widać w jakim urządzeniu siedzi karta. Pokazuje że w Tp-Linku mr200 :-) Cezary jak to będzie działać jak teraz  to do podglądu kamer i okazjonalnego przeglądania neta w miejscu gdzie to będzie pracować starczy te 24/16.

166

Odp: TP-Link MR6400 z LTE @ LEDE

Gdzie play wyświetla takie rzeczy?

Tak w ogóle to po imei można się zorientować z jakim urządzeniem ma się do czynienia. Tylko musisz mieć takie spisy.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

167

Odp: TP-Link MR6400 z LTE @ LEDE

Logujesz się tu:

https://konto.play.pl/opensso/logowanie … ccountPage

I tam masz zakładkę moje urządzenia od razu po zalogowaniu. U mnie na różnych kartach sa telefony widoczne, tablety, modemy, a teraz widzę, że nawet całe routery wink

168

Odp: TP-Link MR6400 z LTE @ LEDE

Jak masz proto 3g to szybciej nie będzie. E3276 pewnie jest w NCM.

169 (edytowany przez mar_w 2018-11-15 18:33:04)

Odp: TP-Link MR6400 z LTE @ LEDE

OT: A tak to wygląda w Play
https://iv.pl/images/00592868609046304457.png

https://iv.pl/images/00592868609046304457_thumb.jpg

* WR1043v1 16MB@64MB * || * WT3020-16MB * || * Xiaomi Miwifi Mini *
* E3276 HiLink + RTL2832 + IT9135 + Siano + EC103 *

170 (edytowany przez smereka Wczoraj 17:17:16)

Odp: TP-Link MR6400 z LTE @ LEDE

9tysiecy napisał/a:

Jak masz proto 3g to szybciej nie będzie. E3276 pewnie jest w NCM.


U mnie czy to z gl-inet ar300m czy to z netgearem wndr4300 E3276 czy też E3372 oba działają na nohilink oraz oba na proto-3g. I na tym w mojej lokalizacji wyciągają 50/30. Na pewno nie są na NCM bo NCM tak jak pisałem w innym miejscu miał to przypadłość, że jak się zawiesił to niestety ifdown i fup nie działało. A proto-3g u mnie przynajmniej na wyżej wspomnianych routerach działa wzorowo. Wyższe prędkości nie są mi potrzebne bardziej zależy mi na stabilności.