1

(1,271 odpowiedzi, napisanych Oprogramowanie)

Ok, dzięki. Jak mogą być problemy z USB to się wstrzymam póki co smile

2

(1,271 odpowiedzi, napisanych Oprogramowanie)

Zanim coś zepsuję to wolę spytać
1. Easybox 803A, chcę wgrać 19.07, nie ma obrazów na eko.one.pl więc wgram z openwrt.org https://downloads.openwrt.org/releases/ … pgrade.bin
Obecnie jest 18.06, czy ten obraz jest odpowiedni? Jest luci domyślnie?

2. Netgear WNDR4300, OpenWrt 19.07 ar71xx. Nie widzę obrazów ath79, mam rozumieć że nie ma jeszcze? Jak będą to się zmieni coś przy wgrywaniu?

Lechu1777 napisał/a:

1. Soft najnowszy narazie oficjalny, ale piszę post tutaj, bo zastanawiam się nad LEDE + dogranie LuCi. Czy to może pomóc?

4

(4 odpowiedzi, napisanych Oprogramowanie)

Godot napisał/a:

Używam tego Sagecoma właśnie jako printserver, wifi wolne ale wystarczy dla drukarki. To moj config (/etc/config/wireless) tyle ze używam leciwego już Chaos Calmer 15.05.1 (r49474) od Cezarego. Wpisałeś mac adres w configu?

U mnie się zawieszało wifi po prostu po jakimś czasie działania. Jak dla mnie to nie ma sensu używanie wbudowanego wifi, można oczywiście skryptem je odwieszać ale i tak jest kiepskie.

5

(10 odpowiedzi, napisanych Oprogramowanie)

Czemu tylko 10 fps? mjpg-streamer mało obciąża router i myślę że nawet 30 fps by ładnie działało (przynajmniej u mnie się sprawdziło).

TP-Link TL-MR3420 v1 na 19.07 r10532-cf3b50377e od Cezarego, używam tylko jako AP i nie ma problemu.

7

(134 odpowiedzi, napisanych Oprogramowanie)

Przy okazji będę testować, problem na pewno sterownika bo po restarcie od razu działało do następnego zawieszenia. Zakłóceń od innych sieci nie ma, bo innych sieci nie ma smile To na działce, najwyżej w okresie wakacji (w sumie głównie wtedy jest potrzebne wifi) była jedna z bardzo słabym sygnałem.

8

(134 odpowiedzi, napisanych Oprogramowanie)

Jak jest z wifi w tym obrazie dla 803A? Bo u mnie często się zawieszało i nawet polecenie "wifi" już go nie podnosiło (połączenie jest ale nie przechodzi nic). Używam w trybie AP, obraz z openwrt.org

Jeżeli to HiLink bez DMZ to musisz zmienić WebUI na takie które ma DMZ lub na zwykły (nie HiLink).

10

(4 odpowiedzi, napisanych Oprogramowanie)

Tak samo miałem na TL-MR3420 v1, ustaw na lanie poprawny mac i jeszcze raz uruchom skrypt to będzie normalnie.

11

(6 odpowiedzi, napisanych Oprogramowanie)

Zmiana legacy_rates na 0 nie ma sensu, bo jedynie stracisz połączenie z prędkością b (11Mb/s) więc jakiegoś bardzo starego urządzenie nie podłączysz a jednocześnie nic nie zyskasz na tym.

12

(16 odpowiedzi, napisanych Oprogramowanie)

Neostrada działa na PPPoE i PPPoA - czy to ma jakieś znaczenie który się używa to nie wiem ale ja używałem PPPoE i było ok.

Połączenia z konkretnym BTS inaczej niż anteną kierunkową się nie da wymusić. Wybierać można najwyżej pasmo.

14

(4 odpowiedzi, napisanych Sprzęt)

Najlepiej to kup oddzielny router DSL z trybem mostu a do niego już dowolny inny, bo z modemem to nie ma nic świeżego, a co jest to i tak nie jest idealne. I zaktualizuj to Gargoyle bo jest już 1.11, nie ma powodu do używania mocno przestarzałego 1.10

15

(34 odpowiedzi, napisanych Oprogramowanie)

Taki adres który nie odpowie bez tunelu. Ty wiesz chyba jaki to adres powinien być.

16

(34 odpowiedzi, napisanych Oprogramowanie)

https://eko.one.pl/?p=openwrt-3g#automa … rtpoczenia
Zamiast ifup wan wpisujesz /etc/init.d/openvpn restart, i ewentualnie ustawiasz inny adres do pingowania.

17

(17 odpowiedzi, napisanych Oprogramowanie)

USSD nie działa w LTE, musisz mieć na auto albo ręcznie przełączać, przynajmniej w Orange na 100% tak jest bo sprawdziłem właśnie (telefon przełącza się na moment w 3G)

18

(11 odpowiedzi, napisanych Notebooki)

Hibernacja przynajmniej na windowsie wyłącza kartę sieciową, nie wiem jak na debianie.

19

(1,271 odpowiedzi, napisanych Oprogramowanie)

Po zainstalowaniu 19.07 na TL-MR3420 v1 zmienił mi się mac na lanie, dokładnie to dwa ostatnie znaki. Problem niby rozwiązałem ręcznie ustawiając mac na taki jak był, zastanawia mnie jednak dlaczego się zmienił?

20

(111 odpowiedzi, napisanych Oprogramowanie)

Czemu 1.6 zamiast najnowszego?

21

(13 odpowiedzi, napisanych Sprzęt)

Miałeś wpisać cat /etc/config/network a nie samo /etc/config/network.

22

(111 odpowiedzi, napisanych Oprogramowanie)

U mnie TL-WR841N v11 pod OpenWrt 19.07 bardzo ładnie działa jako most bezprzewodowy.

23

(157 odpowiedzi, napisanych Oprogramowanie)

A nie prościej mjpg-streamer? Lżejszy i działa.

24

(13 odpowiedzi, napisanych Oprogramowanie)

Musisz mieć podłączony i zamontowany pendrive a następnie w Luci u góry System nastęnie logowanie i jest zapisz log systemowy do pliku, tam wpisujesz ścieżkę do pliku, ja mam /mnt/sda1/log.txt
teoretycznie można we wbudowanym flashu zapisywać, ale lepiej nie ze względu na trwałość.

25

(13 odpowiedzi, napisanych Oprogramowanie)

Możesz zapisywać log np. na pendrive.