1

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu  z dnia 05.05.2021    wersja  "mini-smp"   post #398

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  Instalacja wsparcia dla VDSL- opcja "port DSL => VDSL"   działa.
3.  VDSL2 (Netia, Annex B, transfery 50/5) - wystarczy uzupełnić login i hasło abonenta; działa.
4.  Pole WAN-IP na wyświetlaczu- działa.
5.  opkg update - Twoje repozytoria (v5-mini)  są widziane i wczytują się; są już aktualizacje.
6.  WiFi na USB - wystarczy włoźyć kartę USB i skonfigurować radio0, działa.
7.  Luci-Status-Ananliza kanałów - działa.
8.  Luci-Usługi-Disk info - nie ma, pominięte?
9.  Po godzinie pracy- temp. procesora 59,5 stopnia.
10.Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - 3 zielone; Encrypted SNI na czerwono- nowa wersja Firefox; jak jest z tym szyfrowaniem DNS?

Dziękuję!

2

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu  z dnia 03.05.2021 8:45   wersja  "mini-vpe"   post #396

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2. Instalacja wsparcia dla VDSL- opcja "port DSL => VDSL"   działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - wystarczy uzupełnić login i hasło abonenta; działa.
3.  Pole WAN-IP na wyświetlaczu- puste!!!!
4.  opkg update - Twoje repozytoria (v5-mini)  są widziane i wczytują się; są już aktualizacje.
5. WiFi na USB - "Sieć bezprzewodowa nie jest podłączona" , w innym miejscu Luci mówi , że jest  "włączona", nie potrafię uruchomić.
    Luci-Status-Ananliza kanałów  nie zawiera opcji  "radio0"
6. xDSL - działa poprawnie; LuCi-Status zawiera okno DSL.
7. Po godzinie pracy- temp. procesora 60,0 stopni.

Dziękuję!

3

(404 odpowiedzi, napisanych Sprzęt)

Odp: Easybox 904xDSL

@Zuzia      dotyczy obrazu  z dnia 02.05.2021 15:21   wersja  "smp-xdsl"

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa z pełną przepustowością, wystarczy wpisać login i hasło (ssh)
3.  Pole WAN-IP na wyświetlaczu wskazuje poprawnie.
4.  Serwer NFS (dysk 2,5" HDD na USB2, partycja ext4 500GB) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v5-SMP)  są widziane i wczytują się; są już aktualizacje.
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - 3 zielone; Encrypted SNI na czerwono- nowa wersja Firefox
8.  htop wykazuje minimalne obciążenie procesora.
9.  Nowy ficzer od skanowania WiFi - zniknął.
10.WiFi na USB - działa.
11.xDSL - działa poprawnie; LuCi-Status zawiera okno DSL.
12.Po dwóch  kwadransach pracy- temp. procesora 57,5 stopnia.
13. Luci-Usługi-Disk info   zaspokoiło moją ciekawość, przydatne.

Dziękuję!

4

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu  z dnia 29.04.2021 post #390 wersja  "vpe-xdsl"

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa; potrzebny jednak dodatkowy restart.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa z pełną przepustowością, wystarczy wpisać login i hasło (ssh, Luci tu się nie sprawdziło).
3.  Pole WAN-IP na wyświetlaczu wskazuje poprawnie.
4.  Serwer NFS (dysk 2,5" HDD na USB2, partycja ext4 500GB) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v11-VPE)  są widziane i wczytują się; są już aktualizacje.
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - 3 zielone; Encrypted SNI na czerwono- nowa wersja Firefox
.8. Asterisk: konfiguracja przeniosła się bezszmerowo, telefon dzwoni w obie strony.
9. htop wykazuje minimalne obciążenie procesora.
10.Nowy ficzer od skanowania WiFi - zniknął.
11.WiFi na USB - działa.
12.xDSL - działa poprawnie; LuCi-Status zawiera okno DSL.
13.Po sześciu  kwadransach pracy- temp. procesora 63,5 stopnia.

Dziękuję!

5

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu  z dnia 20.11.2020 post #377 wersja  "vpe-xdsl"

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa z pełną przepustowością, wystarczy wpisać login i hasło.
3.  Pole WAN-IP na wyświetlaczu wskazuje poprawnie.
4.  Serwer NFS (dysk 2,5" HDD na USB2, partycja ext4 320GB) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v10-VPE)  są widziane i wczytują się; są już aktualizacje.
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
8. Asterisk: konfiguracja przeniosła się bezszmerowo, telefon dzwoni w obie strony.
9. htop wykazuje minimalne obciążenie procesora.
10.Nowy ficzer od skanowania WiFi - działa.
11.WiFi na USB - działa.
12.xDSL - działa poprawnie; LuCi-Status zawiera okno DSL.

root@EasyBOX: ~$ /etc/init.d/dsl_control dslstat
ATU-C Vendor ID:                          Broadcom 164.161
ATU-C System Vendor ID:                   Broadcom
Chipset:                                  Lantiq-VRX200
Firmware Version:                         5.7.9.9.0.6
API Version:                              4.17.18.6
XTSE Capabilities:                        0x0, 0x0, 0x0, 0x0, 0x0, 0x0, 0x0, 0x2
Annex:                                    B
Line Mode:                                G.993.2 (VDSL2)
Profile:                                  17a
Trellis:                                  Down: 1 / Up: 1
G.INP:                                    Down: 1 / Up: 1
Bitswap:                                  Down: 1 / Up: 1
Virtual noise:                            Down: 1 / Up: 1
Line State:                               UP [0x801: showtime_tc_sync]
Forward Error Correction Seconds (FECS):  Near: 8 / Far: 40
Errored seconds (ES):                     Near: 0 / Far: 36
Severely Errored Seconds (SES):           Near: 0 / Far: 6
Loss of Signal Seconds (LOSS):            Near: 0 / Far: 6
Unavailable Seconds (UAS):                Near: 86 / Far: 86
Header Error Code Errors (HEC):           Near: 0 / Far: 0
Non Pre-emtive CRC errors (CRC_P):        Near: 0 / Far: 0
Pre-emtive CRC errors (CRCP_P):           Near: 0 / Far: 0
Power Management Mode:                    L0 - Synchronized
Latency [Interleave Delay]:               8.0 ms [Interleave]   3.0 ms [Interleave]
Data Rate:                                Down: 59.999 Mb/s / Up: 5.999 Mb/s
Line Attenuation (LATN):                  Down: 15.5 dB / Up: 17.2 dB
Signal Attenuation (SATN):                Down: 15.5 dB / Up: 17.3 dB
Noise Margin (SNR):                       Down: 11.1 dB / Up: 22.3 dB
Aggregate Transmit Power (ACTATP):        Down: 8.7 dB / Up: 14.5 dB
Max. Attainable Data Rate (ATTNDR):       Down: 72.893 Mb/s / Up: 24.229 Mb/s
Line Uptime Seconds:                      1798
Line Uptime:                              29m 58s

6

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia

root@EasyBOX: ~$ opkg install ltq-vdsl-app
Package ltq-vdsl-app (4.17.18.6-5) installed in root is up to date.

Zainstalowałem nowy obraz dla BT HH 5A (stan pakietów sprzed pół godziny);  /etc/init.d/dsl_control dslstat    pokazuje jak należy, LuCi też wyświetla w statusie dane połączenia DSL.

7

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu  z dnia 19.11.2020 post #371 wersja  "vpe-xdsl"

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa z pełną przepustowością, wystarczy wpisać login i hasło.
3.  Pole WAN-IP na wyświetlaczu wskazuje poprawnie.
4.  Serwer NFS (dysk 2,5" HDD na USB2, partycja ext4 320GB) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v10-VPE)  są widziane i wczytują się; są już aktualizacje
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
8. Asterisk: konfiguracja przeniosła się bezszmerowo, telefon dzwoni w obie strony.
9. htop wykazuje minimalne obciążenie procesora.
10.Nowy ficzer od skanowania WiFi - działa
11.Dziwność: 
(bez zmian do wersji z wpisu #368)
=========
root@EasyBOX: ~$ /etc/init.d/dsl_control status
/etc/rc.common: /etc/init.d/dsl_control: line 7: extra_command: not found
/etc/rc.common: /etc/init.d/dsl_control: line 8: extra_command: not found
running
root@EasyBOX: ~$ /etc/init.d/dsl_control reload
/etc/rc.common: /etc/init.d/dsl_control: line 7: extra_command: not found
/etc/rc.common: /etc/init.d/dsl_control: line 8: extra_command: not found
==================
- /etc/init.d/dsl_control reload    =>nie restaruje DSL
-Luci-Status-Przegląd  zniknął  dział DSL
-DSL można zrestartować z poziomu LuCi, ssh- /etc/init.d/dsl_control reload    nie skutkuje

edit 1.
/etc/init.d/dsl_control restart
/etc/rc.common: /etc/init.d/dsl_control: line 7: extra_command: not found
/etc/rc.common: /etc/init.d/dsl_control: line 8: extra_command: not found
Ta opcja restartuje DSL

edit 2.
z polecenia:
   /etc/init.d/dsl_control
zniknęły opcje:
   dslstat
   lucistat
   trace

8

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu  z dnia 16.11.2020 post #368 wersja  "vpe-xdsl"

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa z pełną przepustowością, wystarczy wpisać login i hasło.
3.  Pole WAN-IP na wyświetlaczu wskazuje poprawnie.
4.  Serwer NFS (dysk 2,5" HDD na USB2, partycja ext4 320GB) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v10-VPE)  są widziane i wczytują się; są już aktualizacje
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
8. Asterisk: konfiguracja przeniosła się bezszmerowo, telefon dzwoni w obie strony.
9. htop wykazuje minimalne obciążenie procesora.
10.dziwność:
polecenie:      /etc/init.d/dsl_control status
skutkuje:
    /etc/rc.common: /etc/init.d/dsl_control: line 7: extra_command: not found
    /etc/rc.common: /etc/init.d/dsl_control: line 8: extra_command: not found

Luci-Status-Przegląd  zniknął  dział DSL

9

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu  z dnia 21.10.2020 post #365 wersja  SMP "DSL jako ADSL/VDSL"

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa z pełną przepustowością, wystarczy wpisać login i hasło.
3.  Pole WAN-IP na wyświetlaczu wskazuje poprawnie.
4.  Serwer NFS (dysk 2,5" HDD na USB2, partycja ext4 320GB) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v4-SMP)  są widziane i wczytują się).
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
8.  Luci status pojawia się po +-5s.
9. Temperatura procesora nie przekracza 55 stopni C.
10.Zewnętrzna bramka VoIP (PAP2) działa
11.htop wykazuje minimalne obciążenie procesora.

10

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia
Wersja obrazu SMP z wpisu #363 jest wersją VPE.

edit. 1
Oparłem się na nazwie pliku obrau.

edit. 2
Potwierdzam poprawne działanie vDSL dla obrazu w wersji xDSL.

11

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia
W Luci nie chciało zaskutkować trwale, po restarcie problem wracał; mogłem jednak coś zamieszać.:

/usr/lib/lua/luci/model/cbi/modem/smsconfig.lua:87: attempt to concatenate upvalue 'w' (a nil value)
stack traceback:
    /usr/lib/lua/luci/model/cbi/modem/smsconfig.lua:87: in function 'write'
    /usr/lib/lua/luci/cbi.lua:1239: in function 'parse'
    /usr/lib/lua/luci/cbi.lua:201: in function 'parse'
    /usr/lib/lua/luci/cbi.lua:856: in function 'parse'
    /usr/lib/lua/luci/cbi.lua:201: in function 'parse'
    /usr/lib/lua/luci/cbi.lua:302: in function 'parse'
    /usr/lib/lua/luci/dispatcher.lua:1124: in function '_cbi'
    /usr/lib/lua/luci/dispatcher.lua:851: in function 'dispatch'
    /usr/lib/lua/luci/dispatcher.lua:412: in function </usr/lib/lua/luci/dispatcher.lua:411>

Wariant z odinstalowanie pakietów zadziałał.

edit 1.
@IceG
Które pakiety mam zaktualizować?
Jeżeli/gdy pojawią się w repozytorium @Zuzi (dla wersji  xDSL-VPE) zaktualizuję je i dam znać o skuteczności zmian.

12

(404 odpowiedzi, napisanych Sprzęt)

Odp: Easybox 904xDSL

@Zuzia      dotyczy obrazu z z dnia 11.10.2020 xDSL SMP OpenWrt SNAPSHOT r14641-582ba9ddc7  LuCI Master git-20.280.41447-12e50de

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa.
3.  Pole WAN-IP na wyświetlaczu wskazuje poprawnie.
4.  Serwer NFS (dysk 2,5" HDD na USB2, partycja ext4 320GB) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v3-SMP)  są widziane i wczytują się, sa już nowsze pakiety)
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
8.  Luci, status pojawia się po 7-10s.

z wyrazami

edit 1
/bin/sh /sbin/smsled-init.sh   mocno piłuje procesor

13

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu z wpisu #357 xDSL-VPE

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa. (ścieżka dostepu do /lib/firmware... nie jest potrzebna, automat znajdzie i wybierze)
3.  Pole WAN-IP na wyświetlaczu wskazuje poprawnie.
4.  Serwer NFS (dysk 2,5" HDD na USB2, partycja ext4 320GB) - działa.
5.  Adblock - działa. (długi czas uruchomienia)
6.  opkg update - Twoje repozytoria (v8-VPE)  są widziane i wczytują się, sa już nowsze pakiety)
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone. (ale trzeba samemu włączyć DNSSEC)
8.  asterisk działa.
9.  Luci, status- nie doczekałem, więc nie wiem czy wskazuje cokolwiek.

z wyrazami

edit1.
Ociążenie CPU wykazywane jest ciągle na poziomie 100%, obciążenie systemu powyżej 1.1.1.
Jednak temperatura procesora nie rośnie i oscyluje wokół 61 stopni.

14

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia
Nowy obraz uruchomię jutro.

edit 1.

@Zuzia      dotyczy obrazu z wpisu #348   kernel 5.4.60 SMP wersja ostateczna   OpenWrt SNAPSHOT r14198-da98603597

1.  Instalacja przez ssh z opcjami "-n -F" (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa.
3.  Pole WAN-IP wskazuje poprawnie.
4.  Serwer NFS (dysk SSD z przejściem na USB3, partycja ext4) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v2-SMP) są widziane i wczytują się.
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
8.  Wi-Fi na USB (RT2800) - działa.

15

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu z wpisu #348   kernel 5.4.60 SMP

1.  Instalacja przez ssh (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa.
3.  Pole WAN-IP wskazuje poprawnie.
4.  Server NFS (dysk SSD z przejściem na USB3, partycja ext4) - działa.
5.  Adblock - działa.
6.  opkg update - Twoje repozytoria (v2-SMP) nie są dostępne (wget returned 8).
7.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
9.  Wi-Fi na USB (RT2800) - działa.
10.Subiektywne porównanie do wersji VPE: zapis na NFS wyraźnie szybszy, Firefox ładuje strony też żwawiej.

16

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu z wpisu #346   kernel 5.4.60

1.  Instalacja przez ssh (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa.
3.  Pole WAN-IP wskazuje poprawnie.
4.  Asterisk- działa w obie strony.
5.  Server NFS (dysk SSD z przejściem na USB3, partycja ext4) - działa.
6.  Adblock - działa.
7.  opkg update - Twoje repozytoria (v6-VPE) zgłaszają się.
8.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
9.  Wi-Fi na USB (RT2800) - działa.

17

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia      dotyczy obrazu z wpisu #343

1.  Instalacja przez ssh (bez korzystania z etapu fullimage.img) - działa.
2.  VDSL2 (Netia, Annex B, transfery 50/5) - działa.
3.  Pole WAN-IP wskazuje poprawnie.
4.  Asterisk- działa w obie strony.
5.  Server NFS (dysk SSD z przejściem na USB3, partycja ext4) - działa.
6.  Adblock - działa.
7.  opkg update - Twoje repozytoria (v5) nie są dostępne (wget returned 8).
8.  Test na "https://www.cloudflare.com/ssl/encrypted-sni"  - cztery zielone.
9.  Wi-Fi na USB (RT2800) - działa.
10. Inne: Luci nie męczy procesora, czerwony pasek wyświetlacza nie gaśnie.

18

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia, @mathorv
Chyba jednak lepiej wziąć zawartość pliku /etc/config/network.adsl jako wyjściowy do naniesienia poprawek.

19

(404 odpowiedzi, napisanych Sprzęt)

@mathorv
O ile dobrze kojarzę, to na BTHH5E VDSL działał.
Przywróć więc domyślną konfigurację /etc/config/network  Easybox 904xDSL i skoryguj ją o odpowiednie wpisy z konfiguracji BTHH5A.

20

(404 odpowiedzi, napisanych Sprzęt)

@mathorv
Ostatnie obrazy @Zuzi  dają na wyświetlaczu  poprawną informację odnośnie WAN-IP (dla mojego VDSL).
Moje łącze ma w umowie transfer 50/5, chyba nie ma sensu wykonywać jakieś zabiegi  jeżeli taki transfer mam bez nich.
Zwłaszcza, że za drzwiami w szafce już w gotowości czeka światłowód.
Czy możesz pokazać zawartośc /etc/config/network ? Z wpisami, które wstawiłeś.

21

(404 odpowiedzi, napisanych Sprzęt)

Moim zdaniem każdy z poniższych trzech wariantów powinien mieć taką samą funkcjonalność:

1.
dsl-vrx200-firmware-xdsl-a
dsl-vrx200-firmware-xdsl-b-patch
2.
dsl-vrx200-firmware-xdsl-b
dsl-vrx200-firmware-xdsl-a-patch
3.
dsl-vrx200-firmware-xdsl-a
dsl-vrx200-firmware-xdsl-b

22

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia
Pobrałem i zainstalowałem obraz z wpisu #329.
VDSL- działa (konfiguracja przez ssh), bez uwag.
Problemy:
1.

root@EasyBOX: ~$ passwd
-ash: passwd: not found

2. adblock, log

Fri Aug 21 10:55:15 2020 user.err adblock-4.0.6[7728]: download utility with SSL support not found, please install 'uclient-fetch' with a 'libustream-*' variant or another download utility like 'wget', 'curl' or 'aria2'

23

(404 odpowiedzi, napisanych Sprzęt)

Dla zainteresowanych:

root@EasyBOX: ~$ /etc/init.d/dsl_control dslstat
ATU-C Vendor ID:                          Broadcom 164.161
ATU-C System Vendor ID:                   Broadcom
Chipset:                                  Lantiq-VRX200
Firmware Version:                         5.7.9.9.0.6
API Version:                              4.17.18.6
XTSE Capabilities:                        0x0, 0x0, 0x0, 0x0, 0x0, 0x0, 0x0, 0x2
Annex:                                    B
Line Mode:                                G.993.2 (VDSL2)
Profile:                                  17a
Line State:                               UP [0x801: showtime_tc_sync]
Forward Error Correction Seconds (FECS):  Near: 0 / Far: 19
Errored seconds (ES):                     Near: 0 / Far: 18
Severely Errored Seconds (SES):           Near: 0 / Far: 1
Loss of Signal Seconds (LOSS):            Near: 0 / Far: 1
Unavailable Seconds (UAS):                Near: 67 / Far: 67
Header Error Code Errors (HEC):           Near: 0 / Far: 0
Non Pre-emtive CRC errors (CRC_P):        Near: 0 / Far: 0
Pre-emtive CRC errors (CRCP_P):           Near: 0 / Far: 0
Power Management Mode:                    L0 - Synchronized
Latency [Interleave Delay]:               8.0 ms [Interleave]   3.0 ms [Interleave]
Data Rate:                                Down: 60.000 Mb/s / Up: 5.999 Mb/s
Line Attenuation (LATN):                  Down: 16.0 dB / Up: 18.0 dB
Signal Attenuation (SATN):                Down: 16.0 dB / Up: 18.4 dB
Noise Margin (SNR):                       Down: 10.1 dB / Up: 22.4 dB
Aggregate Transmit Power (ACTATP):        Down: 9.1 dB / Up: 14.5 dB
Max. Attainable Data Rate (ATTNDR):       Down: 68.913 Mb/s / Up: 24.225 Mb/s
Line Uptime Seconds:                      284
Line Uptime:                              4m 44s
root@EasyBOX: ~$ 

24

(404 odpowiedzi, napisanych Sprzęt)

mathorv napisał/a:

Czy ADSL Annex A jest w ogole obslugiwany, jest w sterownikach w tym obrazie?

Obraz zawiera  dsl-vrx200-firmware-xdsl-b oraz patch z Annex B do Annex A.

Fragment specyfikacji:
==============
DSL-Anschluss-Unterstützt alle gängigen ADSL Annex B und Annex J Standards (UR-2 kompatibel)
ADSL (G.992.1 & T1.413, V2),
ADSL2 (G.992.3),
ADSL2+ (G.992.5)VDSL2 (G.993.2),
Profile 8b, 17a und 30a-Dying Gasp Support-Unterstützt DMT Leitungs_Modulation-RFC1483 Encapsulation/Datenverbindungsstruktur(IP, Bridging und Encapsulated Routing)-PPP over ATM (LLC &VC multiplexing) (RFC2364)-Classical IP (RFC1577)-Traffic shaping (UBR, CBR),
auch über mehrere
=============

mathorv napisał/a:

Kabel w wtyczka rj11 w port rj45 i tak powinien normalnie dac na srodkowych pinach xDSL?

Tak, dwa środkowe piny.

25

(404 odpowiedzi, napisanych Sprzęt)

@Zuzia
W systemie nie mam pakietu  asterisk16-chan-dongle.

edit1
OK  komenda
opkg remove asterisk16-chan-dongle
poskutkowała.