1

(14 odpowiedzi, napisanych Oprogramowanie)

Cezary napisał/a:

Owszem, wkompilowało by się w kernel. Wszystkie które zaznaczyłeś jako <*> w kernel_menuconfig. Tak właśnie działa kernel linuksowy...

To wracamy do początku, jak zaznaczyłem * moduły i pisałem

Myślałem że będzie łatwo zaznaczę * i skompiluje i gotowe, ale moduły/sterowniki nie pojawiają się w obrazie po wykonaniu "make".

Odpisałeś:

Cezary napisał/a:

moduły nie pojawią się w obrazie, bo z tego nie robią się paczki. Zrobiły się pliki *.ko w katalogu z kernelem które możesz sobie skopiować do działającego obrazu.

Żeby była paczka z tego to musi być jeszcze odpowiedni makefile, a obsługi dvbt nigdy w openwrt nie było.

Jeśli po wykonaniu make i zaznaczeniu * w kompilują się te moduły w kernel, to co mi po kernelu który nie trafia finalnie do obrazu?

Chyba że mogę jakoś to połączyć aby przy budowaniu obrazu kernel z modułami w kompilowanymi trafił do obrazu?

2

(14 odpowiedzi, napisanych Oprogramowanie)

Cezary napisał/a:

Jak byś zaznaczył jako * to wkompilowało by się to w kernel i nie nawet nie musiał byś nic kopiować do systemu...

Do którego poradnika? Tego starego który był 8 lat temu? Chyba mija się to z celem, bo jest mało już aktualny.

To co zaznaczałem w make kernel_menuconfig jako * nie w kompilowało się w kernel(docelowo obraz bin do routera)?

Które pliki masz na myśli że w kompilowały by się?
Te pliki?
insmod rc-core.ko
insmod dvb-core.ko
insmod rtl2830.ko
insmod rtl2832.ko
insmod dvb_usb_v2.ko
insmod fc0013.ko
insmod dvb-usb-rtl28xxu.ko

Nawet dodać na końcu informację do poradnika, aby następna osoba nie musiała przegrzebywać forum i zakładać kolejnych tematów wink

3

(14 odpowiedzi, napisanych Oprogramowanie)

Udało się!
Dziękuję za pomoc!

Kilka uwag ode mnie dla przyszłych osób próbujących ogarnąć temat:

@Cezary, czy możesz to dodać co napisał @mar_w do swojego poradnika na stronie?

I jako uwagę dodać że koniecznie trzeba zaznaczać jako M(moduł), a nie * gdyż inaczej nie powstaną pliki .ko

Oraz dodać ścieżkę gdzie znaleźć pliki:  build_dir/target*/linux*/linux*/drivers/media

Device Drivers
    Input device support
        <M> Generic input layer (...)
    ...
    I2C support
        <M> I2C support
        <M> I2C device interface
        <M> I2C bus multiplexing support
    ...
    <*> USB Support
        {M} Support for Host-side USB
        <M> USB announce new devices

    #wracasz do głównego menu w gałęzi "Device drivers" i wyżej w tym menu

    <M> Remote Controller Support
        <M> Compile Remote Controler keymap module
    ...
    <M> Multimedia support
        <*> Digital TV support
        <*> Media USB adapters
            <M> Support for various USB DVB devices v2
            <M> Realtek RTL28xxU DVB USB support

        Customize TV tuner
        # możesz potrzebować np Fitipower
            <M> Fitipower FC0011[12,13]
       
        Customise DVB Fronends
            *** DVB-T (terrestial) frontends
            -M- Realtek RTL2830 DVB-T
            -M- Realtek RTL2832 DVB-T

Kwestia pakietów to trzeba mieć:
- kmod-i2c-mux
- kmod-input-core

Najlepiej sobie wrzucić już na stałe jako * nie bawić się w moduły mniej później zostaje do ogarnięcia big_smile


Prawidłowa kolejność ładowania modułów u mnie wyglądała następująco:

insmod rc-core.ko
insmod dvb-core.ko
insmod rtl2830.ko
insmod rtl2832.ko
insmod dvb_usb_v2.ko
insmod fc0013.ko
insmod dvb-usb-rtl28xxu.ko

W kolejności złej dla mojej kompilacji, wołał o jakieś regmapy których nie mogłem znaleźć w konfiguracjach, aby zainstalować. Zacząłem zmieniać kolejność ładowania modułów i znalazłem w jakiej ładować moduły aby nie wywalało błędu i działało.


Poszło tak wygląda log z dmesg:

[ 1186.723603] usb 1-1: new high-speed USB device number 4 using xhci-mtk
[ 1186.925160] usb 1-1: New USB device found, idVendor=1f4d, idProduct=c803
[ 1186.938521] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 1186.952740] usb 1-1: Product: RTL2838UHIDIR
[ 1186.961077] usb 1-1: Manufacturer: Realtek
[ 1186.969235] usb 1-1: SerialNumber: 00000001
[ 1186.985881] usb 1-1: dvb_usb_v2: found a 'Trekstor DVB-T Stick Terres 2.0' in warm state
[ 1187.034982] usb 1-1: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer
[ 1187.053795] dvbdev: DVB: registering new adapter (Trekstor DVB-T Stick Terres 2.0)
[ 1187.114415] i2c i2c-0: Added multiplexed i2c bus 1
[ 1187.124141] rtl2832 0-0010: Realtek RTL2832 successfully attached
[ 1187.136661] usb 1-1: DVB: registering adapter 0 frontend 0 (Realtek RTL2832 (DVB-T))...
[ 1187.153066] fc0013: Fitipower FC0013 successfully attached.
[ 1187.287087] Registered IR keymap rc-empty
[ 1187.295684] rc rc0: Trekstor DVB-T Stick Terres 2.0 as /devices/platform/1e1c0000.xhci/usb1/1-1/rc/rc0
[ 1187.314963] input: Trekstor DVB-T Stick Terres 2.0 as /devices/platform/1e1c0000.xhci/usb1/1-1/rc/rc0/input0
[ 1187.334926] usb 1-1: dvb_usb_v2: schedule remote query interval to 200 msecs
[ 1187.357156] usb 1-1: dvb_usb_v2: 'Trekstor DVB-T Stick Terres 2.0' successfully initialized and connected

4

(14 odpowiedzi, napisanych Oprogramowanie)

Cezary napisał/a:

moduły nie pojawią się w obrazie, bo z tego nie robią się paczki. Zrobiły się pliki *.ko w katalogu z kernelem które możesz sobie skopiować do działającego obrazu.

Żeby była paczka z tego to musi być jeszcze odpowiedni makefile, a obsługi dvbt nigdy w openwrt nie było.


W jakim katalogu powinny być?
Szukałem po *ko i nic nie znalazło, szukałem po nazwach ale tylko pliki *.o znalazłem

Ktoś ogarnął makefile wink
"opkg install kmod-dvb-rtl2832 kmod-dvb-usb-rtl28xxu kmod-media-tuner-r820t"
https://wiki.turris.cz/doc/cs/howto/dvb

5

(14 odpowiedzi, napisanych Oprogramowanie)

Dzięki mapę ogarnąłem zaznaczanie wink

Myślałem że będzie łatwo zaznaczę * i skompiluje i gotowe, ale moduły/sterowniki nie pojawiają się w obrazie po wykonaniu "make".

Czy powinienem wykonać "clean" i dopiero wtedy na nowo ponownie kompilować całość?

Pewnie o czymś jeszcze powinienem wiedzieć?

ps. mam MT7621 i zaznaczone w Target Multiple devices, a w Target dwa urządzenia to chyba nie wpływa?

6

(14 odpowiedzi, napisanych Oprogramowanie)

Witam,
Pytanie po przeczytanie na stronie artykułu OpenWrt - DVB-T, zastanawiam się jak dorzucić do kompilacji OpenWrt sterowniki do RTL2832U, make menuconfig nie ma opcji dvb sterowników, pytanie jak je tam wrzucić aby się skompilowały z softem?

7

(9 odpowiedzi, napisanych Oprogramowanie)

To jak inaczej podłączyć kartę?

8

(9 odpowiedzi, napisanych Oprogramowanie)

Na wstępie podziękuję za pomoc, bo ogarnąłem i działa to prawidłowo. Wszystko zdefiniowałem w tym pliku i jest dobrze.

Zacząłem się bawić dalej i chce uruchomić karty SD poprzez GPIO.

Z poradnika na stronie głównej jest komenda:
root@OpenWrt:/# uci set mmc_over_gpio.@mmc_over_gpio[0].enabled=1
uci: Entry not found

Jak rozumiem potrzebny pakiet kmod-mmc-over-gpio którego nie można zainstalować bo został wywalony?

9

(9 odpowiedzi, napisanych Oprogramowanie)

Właśnie ogarniam i mam jeszcze jedną wątpliwość ponieważ aby diody się włączały pod GPIO, najsampierw trzeba dać 1 na GPIO0 wtedy już można sterować resztą. Moje pytanie czy można jakoś zdefiniować aby od razu podał na GPIO0 stan 1?
Czy to już potem w skrypcie jakiś dorzucić?


        gpio-leds {
                compatible = "gpio-leds";

                // Only USB LED is connected to GPIO.
                // All of other LEDs are connected directly to
                // switch, WiFi chip, Vcc, so they are not controllable
                // via GPIO

                usb {
                        label = "w2914nsv2:green:usb";
                        gpios = <&gpio0 27 GPIO_ACTIVE_LOW>;
                };
        };
};

10

(9 odpowiedzi, napisanych Oprogramowanie)

Hmm może spróbuję, na oficjalnym repo, pytanie czy można na Twoim? Przyznam szczerze że wolał bym próbować robić na tym, ze względu już na gotowca do którego się przyzwyczaiłem wink

Czy w jakiś sposób jesteś mi wstanie pomóc, ewentualnie podeślę jakie GPIO?

11

(9 odpowiedzi, napisanych Oprogramowanie)

Witam,

mam dość specyficzny no name, na którego nie ma zrobionej wersji OpenWrt ale świetnie radzi sobie soft z WeVO W2914NS v2.

Problem mam z ledami, ponieważ brak ich w sekcji Konfiguracja diod LED(sys/class/leds) ale odkryłem iż mogę nimi sterować z GPIO trochę w odwrócony sposób. Ponieważ podając 0 zapala się LED, a podając 1 gaśnie.

Moje pytanie jest następujące czy da się jakoś powiązać dopisać, aby te LEDy z GPIO były dostępne w sekcji Konfiguracja diod LED(sys/class/leds) jako diody led?

Witam,
mam pytanie czy taka konfiguracja jest możliwa do ogarnięcia na OpenWrt.
Mamy router z OpenWrt i portem USB, podpinany modem USB z kartą SIM mającą publiczny adres IP.
I ten publiczny adres IP "dostaje" komputer który podłączymy pod router za pośrednictwem kabla lub WiFi(taki tryb transparentny). Komputer dostaje Publiczny IP i bez konfigurowania DMZ przekierowań możemy mieć dostęp z zewnątrz.

Ktoś coś podobnego zrealizował na OpenWrt?

13

(2 odpowiedzi, napisanych Sprzęt)

Dzięki za odpowiedź, pozostaje lede albo jakiś ups konfigurowanie go po zaniku zasilania odpada.

14

(2 odpowiedzi, napisanych Sprzęt)

Witam, mam dość dziwny przypadek routera R7500v1 na oryginalnym sofcie producenta nie zapisuje ustawień, po każdym odcięciu zasilania router startuje jakby był po fabryce i wita mnie kreator pierwszej konfiguracji.

Z ciekawości wgrałem luci-17.01-snapshot-r3371-79cd141-ipq806x-R7500-squashfs-factory co się okazało router działa bez problemów i pamięta ustawienia.

Teraz mam zagwozdkę gdzie leży wina, soft oryginalny producenta wgrywałem kilkukrotnie z tym samym wynikiem.
Pomysły na dalszą diagnozę ewentualnego uszkodzenia?
Pytanie czy może być to wina zasilacza jest, co prawda nie oryginalny, ale napięcie to samo tylko natężenie większe o 1A?

Pozdrawiam i dziękuję za odpowiedź.

15

(8 odpowiedzi, napisanych Oprogramowanie)

Ok już sobie poradziłem. Teraz mam inny problem mój router ma wifi też na częstotliwości 5GHz a w openwrt mam dostępną tylko 2.4 GHz? Jak to zmienić?

16

(8 odpowiedzi, napisanych Oprogramowanie)

 logread
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.124000] MEI CPE Driver, Version 1.2.0
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.124000]
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.124000] (c) Copyright 2009, Infineon Technologies AG
### MEI CPE - MEI CPE - MEI CPE - MEI CPE ###  72.124000]
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.132000]
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.132000]
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.132000] Lantiq CPE API Driver version: DSL CPE API V4.11.4
Mon Mar 21 10:04:52 2016 kern.warn kernel: [   72.148000]
Mon Mar 21 10:04:52 2016 kern.warn kernel: [   72.148000] Predefined debug level: 2
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.172000] u32 classifier
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.176000]     input device check on
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.180000]     Actions configured
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.208000] Mirror/redirect action on
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.268000] fuse init (API version 7.23)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.284000] usbcore: registered new interface driver cdc_acm
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.288000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.300000] usbcore: registered new interface driver cdc_wdm
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.308000] Loading modules backported from Linux version master-2015-03-09-0-g141f155
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.316000] Backport generated by backports.git backports-20150129-0-gdd4a670
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.328000] ip_tables: (C) 2000-2006 Netfilter Core Team
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.352000] Infineon Technologies DEU driver version 2.0.0
Mon Mar 21 10:04:52 2016 kern.notice kernel: [   72.356000] IFX DEU DES initialized (multiblock).
Mon Mar 21 10:04:52 2016 kern.notice kernel: [   72.368000] IFX DEU AES initialized (multiblock).
Mon Mar 21 10:04:52 2016 kern.notice kernel: [   72.380000] IFX DEU ARC4 initialized (multiblock).
Mon Mar 21 10:04:52 2016 kern.notice kernel: [   72.380000] IFX DEU SHA1 initialized.
Mon Mar 21 10:04:52 2016 kern.notice kernel: [   72.388000] IFX DEU MD5 initialized.
Mon Mar 21 10:04:52 2016 kern.notice kernel: [   72.388000] IFX DEU SHA1_HMAC initialized.
Mon Mar 21 10:04:52 2016 kern.notice kernel: [   72.396000] IFX DEU MD5_HMAC initialized.
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.408000] nf_conntrack version 0.5.0 (937 buckets, 3748 max)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.456000] PPP MPPE Compression module registered
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.464000] NET: Registered protocol family 24
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.468000] PPTP driver version 0.8.5
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.472000] usbcore: registered new interface driver usblp
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.504000] usbcore: registered new interface driver usbserial
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.508000] usbcore: registered new interface driver usbserial_generic
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.512000] usbserial: USB Serial support registered for generic
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.588000] xt_time: kernel timezone is -0000
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.596000] usbcore: registered new interface driver cdc_ether
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.604000] usbcore: registered new interface driver cdc_ncm
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.832000] cfg80211: Calling CRDA to update world regulatory domain
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.840000] usbcore: registered new interface driver huawei_cdc_ncm
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.848000] cfg80211: World regulatory domain updated:
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.852000] cfg80211:  DFS Master region: unset
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.856000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.864000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.872000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz, 92000 KHz AUTO), (N/A, 2000 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.884000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.892000] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.900000] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (0 s)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.908000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.916000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   72.924000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.120000] usbcore: registered new interface driver qmi_wwan
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.124000] usbcore: registered new interface driver rndis_host
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.132000] usbcore: registered new interface driver sierra
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.136000] usbserial: USB Serial support registered for Sierra USB modem
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.148000] usbcore: registered new interface driver sierra_net
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.188000] usbcore: registered new interface driver cdc_mbim
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.196000] usbcore: registered new interface driver option
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.204000] usbserial: USB Serial support registered for GSM modem (1-port)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.212000] usbcore: registered new interface driver qcserial
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.216000] usbserial: USB Serial support registered for Qualcomm USB modem
Mon Mar 21 10:04:52 2016 kern.warn kernel: [   73.236000] PCI: Enabling device 0000:02:00.0 (0140 -> 0142)
Mon Mar 21 10:04:52 2016 kern.debug kernel: [   73.248000] ath: EEPROM regdomain: 0x0
Mon Mar 21 10:04:52 2016 kern.debug kernel: [   73.248000] ath: EEPROM indicates default country code should be used
Mon Mar 21 10:04:52 2016 kern.debug kernel: [   73.248000] ath: doing EEPROM country->regdmn map search
Mon Mar 21 10:04:52 2016 kern.debug kernel: [   73.248000] ath: country maps to regdmn code: 0x3a
Mon Mar 21 10:04:52 2016 kern.debug kernel: [   73.248000] ath: Country alpha2 being used: US
Mon Mar 21 10:04:52 2016 kern.debug kernel: [   73.248000] ath: Regpair used: 0x3a
Mon Mar 21 10:04:52 2016 kern.debug kernel: [   73.264000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.264000] ieee80211 phy0: Atheros AR9287 Rev:2 mem=0xbc000000, irq=144
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.272000] cfg80211: Calling CRDA for country: US
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.280000] cfg80211: Regulatory domain changed to country: US
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.284000] cfg80211:  DFS Master region: FCC
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.288000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.296000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.304000] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.316000] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (0 s)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.324000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2300 mBm), (0 s)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.332000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
Mon Mar 21 10:04:52 2016 kern.info kernel: [   73.340000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
Mon Mar 21 10:04:58 2016 user.emerg syslog: 'radio0' is disabled
Mon Mar 21 10:04:58 2016 user.emerg syslog: 'radio0' is disabled
Mon Mar 21 10:04:58 2016 user.emerg syslog: this file has been obseleted. please call "/sbin/block mount" directly
Mon Mar 21 10:05:06 2016 daemon.err block: /dev/mtdblock3 is already mounted
Mon Mar 21 10:05:06 2016 kern.info kernel: [   90.524000] PTM 1.0.27    PTM (E1) firmware version 0.30
Mon Mar 21 10:05:06 2016 kern.warn kernel: [   90.528000] ifxmips_ptm: PTM init succeed
Mon Mar 21 10:05:08 2016 kern.info kernel: [   92.336000] device eth0.1 entered promiscuous mode
Mon Mar 21 10:05:08 2016 kern.info kernel: [   92.340000] device eth0 entered promiscuous mode
Mon Mar 21 10:05:08 2016 kern.info kernel: [   92.372000] br-lan: port 1(eth0.1) entered forwarding state
Mon Mar 21 10:05:08 2016 kern.info kernel: [   92.376000] br-lan: port 1(eth0.1) entered forwarding state
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'lan' is enabled
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'lan' is setting up now
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'lan' is now up
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'loopback' is enabled
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'loopback' is setting up now
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'loopback' is now up
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'wan' is enabled
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'lan' has link connectivity
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Network device 'eth0' link is up
Mon Mar 21 10:05:08 2016 daemon.notice netifd: VLAN 'eth0.1' link is up
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Network device 'lo' link is up
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'loopback' has link connectivity
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Network device 'ptm0' link is up
Mon Mar 21 10:05:08 2016 daemon.notice netifd: VLAN 'ptm0.35' link is up
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Mar 21 10:05:08 2016 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 21 10:05:10 2016 kern.info kernel: [   94.380000] br-lan: port 1(eth0.1) entered forwarding state
Mon Mar 21 10:05:16 2016 daemon.info pppd[1166]: Plugin rp-pppoe.so loaded.
Mon Mar 21 10:05:16 2016 daemon.info pppd[1166]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Mon Mar 21 10:05:16 2016 daemon.notice pppd[1166]: pppd 2.4.7 started by root, uid 0
Mon Mar 21 10:05:16 2016 kern.err kernel: [  100.416000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:21 2016 kern.err kernel: [  105.488000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:24 2016 authpriv.warn dropbear[1173]: Failed listening on '22': Error listening: Address family not supported by protocol
Mon Mar 21 10:05:24 2016 authpriv.info dropbear[1173]: Not backgrounding
Mon Mar 21 10:05:25 2016 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Mon Mar 21 10:05:26 2016 kern.err kernel: [  110.544000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:27 2016 daemon.err uhttpd[1709]: socket(): Address family not supported by protocol
Mon Mar 21 10:05:27 2016 daemon.err uhttpd[1709]: socket(): Address family not supported by protocol
Mon Mar 21 10:05:30 2016 user.emerg syslog: setting up led usb
Mon Mar 21 10:05:30 2016 user.emerg syslog: setting up led usb2
Mon Mar 21 10:05:30 2016 user.emerg syslog: setting up led internet
Mon Mar 21 10:05:30 2016 user.emerg syslog: setting up led dsl
Mon Mar 21 10:05:30 2016 user.emerg syslog: setting up led wps
Mon Mar 21 10:05:31 2016 daemon.info procd: - init complete -
Mon Mar 21 10:05:31 2016 daemon.warn pppd[1166]: Timeout waiting for PADO packets
Mon Mar 21 10:05:31 2016 daemon.err pppd[1166]: Unable to complete PPPoE Discovery
Mon Mar 21 10:05:31 2016 daemon.info pppd[1166]: Exit.
Mon Mar 21 10:05:32 2016 daemon.notice netifd: Interface 'wan' is now down
Mon Mar 21 10:05:32 2016 daemon.notice netifd: Interface 'wan' is disabled
Mon Mar 21 10:05:32 2016 daemon.notice netifd: Interface 'wan' is enabled
Mon Mar 21 10:05:32 2016 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 21 10:05:33 2016 daemon.info pppd[1862]: Plugin rp-pppoe.so loaded.
Mon Mar 21 10:05:33 2016 daemon.info pppd[1862]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Mon Mar 21 10:05:33 2016 daemon.notice pppd[1862]: pppd 2.4.7 started by root, uid 0
Mon Mar 21 10:05:33 2016 kern.err kernel: [  117.060000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:34 2016 daemon.info dnsmasq[1811]: started, version 2.73 cachesize 150
Mon Mar 21 10:05:34 2016 daemon.info dnsmasq[1811]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC loop-detect inotify
Mon Mar 21 10:05:34 2016 daemon.info dnsmasq[1811]: DNS service limited to local subnets
Mon Mar 21 10:05:34 2016 daemon.info dnsmasq-dhcp[1811]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Mon Mar 21 10:05:34 2016 daemon.info dnsmasq[1811]: using local addresses only for domain lan
Mon Mar 21 10:05:34 2016 daemon.warn dnsmasq[1811]: no servers found in /tmp/resolv.conf.auto, will retry
Mon Mar 21 10:05:34 2016 daemon.info dnsmasq[1811]: read /etc/hosts - 1 addresses
Mon Mar 21 10:05:34 2016 daemon.info dnsmasq[1811]: read /tmp/hosts/dhcp - 1 addresses
Mon Mar 21 10:05:34 2016 daemon.info dnsmasq-dhcp[1811]: read /etc/ethers - 0 addresses
Mon Mar 21 10:05:38 2016 kern.err kernel: [  122.144000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:43 2016 kern.err kernel: [  127.164000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:47 2016 authpriv.info dropbear[2039]: Child connection from 192.168.1.3:7924
Mon Mar 21 10:05:48 2016 daemon.warn pppd[1862]: Timeout waiting for PADO packets
Mon Mar 21 10:05:48 2016 daemon.err pppd[1862]: Unable to complete PPPoE Discovery
Mon Mar 21 10:05:48 2016 daemon.info pppd[1862]: Exit.
Mon Mar 21 10:05:48 2016 daemon.notice netifd: Interface 'wan' is now down
Mon Mar 21 10:05:48 2016 daemon.notice netifd: Interface 'wan' is disabled
Mon Mar 21 10:05:48 2016 daemon.notice netifd: Interface 'wan' is enabled
Mon Mar 21 10:05:48 2016 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 21 10:05:48 2016 daemon.info pppd[2071]: Plugin rp-pppoe.so loaded.
Mon Mar 21 10:05:48 2016 daemon.info pppd[2071]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Mon Mar 21 10:05:48 2016 daemon.notice pppd[2071]: pppd 2.4.7 started by root, uid 0
Mon Mar 21 10:05:48 2016 kern.err kernel: [  132.772000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:53 2016 kern.err kernel: [  137.804000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:55 2016 authpriv.notice dropbear[2039]: Password auth succeeded for 'root' from 192.168.1.3:7924
Mon Mar 21 10:05:58 2016 kern.err kernel: [  142.824000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Mon Mar 21 10:05:59 2016 kern.warn kernel: [  143.804000] enter showtime
Mon Mar 21 10:05:59 2016 kern.warn kernel: [  143.808000] enter showtime
Mon Mar 21 10:06:03 2016 daemon.warn pppd[2071]: Timeout waiting for PADO packets
Mon Mar 21 10:06:03 2016 daemon.err pppd[2071]: Unable to complete PPPoE Discovery
Mon Mar 21 10:06:03 2016 daemon.info pppd[2071]: Exit.
Mon Mar 21 10:06:04 2016 daemon.notice netifd: Interface 'wan' is now down
Mon Mar 21 10:06:04 2016 daemon.notice netifd: Interface 'wan' is disabled
Mon Mar 21 10:06:04 2016 daemon.notice netifd: Interface 'wan' is enabled
Mon Mar 21 10:06:04 2016 daemon.notice netifd: Interface 'wan' is setting up now
Mon Mar 21 10:06:04 2016 daemon.info pppd[2199]: Plugin rp-pppoe.so loaded.
Mon Mar 21 10:06:04 2016 daemon.info pppd[2199]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Mon Mar 21 10:06:04 2016 daemon.notice pppd[2199]: pppd 2.4.7 started by root, uid 0
Mon Mar 21 10:06:04 2016 daemon.info pppd[2199]: PPP session is 13446
Mon Mar 21 10:06:04 2016 daemon.warn pppd[2199]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Mon Mar 21 10:06:04 2016 daemon.info pppd[2199]: Using interface pppoe-wan
Mon Mar 21 10:06:04 2016 kern.info kernel: [  148.360000] pppoe-wan: renamed from ppp0
Mon Mar 21 10:06:04 2016 daemon.notice pppd[2199]: Connect: pppoe-wan <--> ptm0.35
Mon Mar 21 10:06:05 2016 daemon.info pppd[2199]: CHAP authentication succeeded
Mon Mar 21 10:06:05 2016 daemon.notice pppd[2199]: CHAP authentication succeeded
Mon Mar 21 10:06:05 2016 daemon.notice pppd[2199]: peer from calling number 28:8A:1C:A1:B1:EE authorized

edytowałem plik usunąłem zbędne linie ale nadal to samo

Mon Mar 21 10:06:05 2016 daemon.notice pppd[2199]: peer from calling number 28:8A:1C:A1:B1:EE authorized
root@OpenWrt:~# vi /etc/config/network
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd0c:e52e:d79f::/48'

config interface 'lan'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ifname 'eth0.1'
        option macaddr 'c0:4a:00:af:63:d1'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 2 4 5 6t'

config interface 'wan'
        option ifname 'ptm0.35'
        option proto 'pppoe'
        option username ''
        option password ''
        option ipv6 '0'

config interface 'wan6'
        option ifname '@wan'
        option proto 'dhcpv6'

config vdsl 'dsl'
        option firmware '/lib/firmware/vdsl.bin'
        option tone 'av'
        option xfer_mode 'ptm'

17

(8 odpowiedzi, napisanych Oprogramowanie)

Ale czy wolna linia ma znaczenie? Robiłem na szybko w vi.

18

(8 odpowiedzi, napisanych Oprogramowanie)

 uci show network
network.loopback=interface
network.loopback.ifname='lo'
network.loopback.proto='static'
network.loopback.ipaddr='127.0.0.1'
network.loopback.netmask='255.0.0.0'
network.globals=globals
network.globals.ula_prefix='fd0c:e52e:d79f::/48'
network.lan=interface
network.lan.force_link='1'
network.lan.type='bridge'
network.lan.proto='static'
network.lan.ipaddr='192.168.1.1'
network.lan.netmask='255.255.255.0'
network.lan.ip6assign='60'
network.lan.ifname='eth0.1'
network.lan.macaddr='c0:4a:00:af:63:d1'
network.@switch[0]=switch
network.@switch[0].name='switch0'
network.@switch[0].reset='1'
network.@switch[0].enable_vlan='1'
network.@switch_vlan[0]=switch_vlan
network.@switch_vlan[0].device='switch0'
network.@switch_vlan[0].vlan='1'
network.@switch_vlan[0].ports='0 2 4 5 6t'
network.wan=interface
network.wan.ifname='ptm0.35'
network.wan.proto='pppoe'
network.wan.username='user'
network.wan.password='tajne hasło'
network.wan.ipv6='0'
network.wan6=interface
network.wan6.ifname='@wan'
network.wan6.proto='dhcpv6'
network.dsl=vdsl
network.dsl.firmware='/lib/firmware/vdsl.bin'
network.dsl.tone='av'
network.dsl.xfer_mode='ptm'

/etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd0c:e52e:d79f::/48'

config interface 'lan'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ifname 'eth0.1'
        option macaddr 'c0:4a:00:af:63:d1'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 2 4 5 6t'




config interface 'wan'
        option ifname 'ptm0.35'
        option proto 'pppoe'
        option username ''
        option password ''
        option ipv6 '0'


config interface 'wan6'
        option ifname '@wan'
        option proto 'dhcpv6'

config vdsl 'dsl'

        option firmware '/lib/firmware/vdsl.bin'
        option tone 'av'
        option xfer_mode 'ptm'

logi

root@OpenWrt:~# logread
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.104000] usbcore: registered new interface driver huaw                                                                                                        ei_cdc_ncm
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.304000] usbcore: registered new interface driver qmi_                                                                                                        wwan
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.312000] usbcore: registered new interface driver rndi                                                                                                        s_host
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.320000] usbcore: registered new interface driver sier                                                                                                        ra
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.324000] usbserial: USB Serial support registered for                                                                                                         Sierra USB modem
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.332000] usbcore: registered new interface driver sier                                                                                                        ra_net
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.376000] usbcore: registered new interface driver cdc_                                                                                                        mbim
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.384000] usbcore: registered new interface driver opti                                                                                                        on
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.388000] usbserial: USB Serial support registered for                                                                                                         GSM modem (1-port)
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.396000] usbcore: registered new interface driver qcse                                                                                                        rial
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.404000] usbserial: USB Serial support registered for                                                                                                         Qualcomm USB modem
Fri Feb 19 23:18:11 2016 kern.warn kernel: [   73.424000] PCI: Enabling device 0000:02:00.0 (0140 -> 01                                                                                                        42)
Fri Feb 19 23:18:11 2016 kern.debug kernel: [   73.436000] ath: EEPROM regdomain: 0x0
Fri Feb 19 23:18:11 2016 kern.debug kernel: [   73.436000] ath: EEPROM indicates default country code s                                                                                                        hould be used
Fri Feb 19 23:18:11 2016 kern.debug kernel: [   73.436000] ath: doing EEPROM country->regdmn map search
Fri Feb 19 23:18:11 2016 kern.debug kernel: [   73.436000] ath: country maps to regdmn code: 0x3a
Fri Feb 19 23:18:11 2016 kern.debug kernel: [   73.436000] ath: Country alpha2 being used: US
Fri Feb 19 23:18:11 2016 kern.debug kernel: [   73.436000] ath: Regpair used: 0x3a
Fri Feb 19 23:18:11 2016 kern.debug kernel: [   73.448000] ieee80211 phy0: Selected rate control algori                                                                                                        thm 'minstrel_ht'
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.452000] ieee80211 phy0: Atheros AR9287 Rev:2 mem=0xbc                                                                                                        000000, irq=144
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.460000] cfg80211: Calling CRDA for country: US
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.468000] cfg80211: Regulatory domain changed to countr                                                                                                        y: US
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.472000] cfg80211:  DFS Master region: FCC
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.476000] cfg80211:   (start_freq - end_freq @ bandwidt                                                                                                        h), (max_antenna_gain, max_eirp), (dfs_cac_time)
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.488000] cfg80211:   (2402000 KHz - 2472000 KHz @ 4000                                                                                                        0 KHz), (N/A, 3000 mBm), (N/A)
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.496000] cfg80211:   (5170000 KHz - 5250000 KHz @ 8000                                                                                                        0 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (N/A)
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.504000] cfg80211:   (5250000 KHz - 5330000 KHz @ 8000                                                                                                        0 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (0 s)
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.512000] cfg80211:   (5490000 KHz - 5730000 KHz @ 1600                                                                                                        00 KHz), (N/A, 2300 mBm), (0 s)
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.520000] cfg80211:   (5735000 KHz - 5835000 KHz @ 8000                                                                                                        0 KHz), (N/A, 3000 mBm), (N/A)
Fri Feb 19 23:18:11 2016 kern.info kernel: [   73.528000] cfg80211:   (57240000 KHz - 63720000 KHz @ 21                                                                                                        60000 KHz), (N/A, 4000 mBm), (N/A)
Fri Feb 19 23:18:17 2016 user.emerg syslog: 'radio0' is disabled
Fri Feb 19 23:18:17 2016 user.emerg syslog: 'radio0' is disabled
Fri Feb 19 23:18:17 2016 user.emerg syslog: this file has been obseleted. please call "/sbin/block moun                                                                                                        t" directly
Fri Feb 19 23:18:25 2016 daemon.err block: /dev/mtdblock3 is already mounted
Fri Feb 19 23:18:25 2016 kern.info kernel: [   90.632000] PTM 1.0.27    PTM (E1) firmware version 0.30
Fri Feb 19 23:18:25 2016 kern.warn kernel: [   90.636000] ifxmips_ptm: PTM init succeed
Fri Feb 19 23:18:27 2016 kern.info kernel: [   92.864000] device eth0.1 entered promiscuous mode
Fri Feb 19 23:18:27 2016 kern.info kernel: [   92.868000] device eth0 entered promiscuous mode
Fri Feb 19 23:18:27 2016 kern.info kernel: [   92.896000] br-lan: port 1(eth0.1) entered forwarding sta                                                                                                        te
Fri Feb 19 23:18:27 2016 kern.info kernel: [   92.900000] br-lan: port 1(eth0.1) entered forwarding sta                                                                                                        te
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Interface 'lan' is enabled
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Interface 'lan' is setting up now
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Interface 'lan' is now up
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Interface 'loopback' is enabled
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Interface 'loopback' is setting up now
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Interface 'loopback' is now up
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Interface 'lan' has link connectivity
Fri Feb 19 23:18:27 2016 daemon.notice netifd: Network device 'eth0' link is up
Fri Feb 19 23:18:27 2016 daemon.notice netifd: VLAN 'eth0.1' link is up
Fri Feb 19 23:18:28 2016 daemon.notice netifd: Network device 'lo' link is up
Fri Feb 19 23:18:28 2016 daemon.notice netifd: Interface 'loopback' has link connectivity
Fri Feb 19 23:18:28 2016 daemon.notice netifd: Network device 'ptm0' link is up
Fri Feb 19 23:18:28 2016 daemon.notice netifd: VLAN 'ptm0.35' link is up
Fri Feb 19 23:18:28 2016 daemon.notice netifd: Interface 'wan' has link connectivity
Fri Feb 19 23:18:28 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:18:29 2016 kern.info kernel: [   94.904000] br-lan: port 1(eth0.1) entered forwarding sta                                                                                                        te
Fri Feb 19 23:18:35 2016 daemon.info pppd[1169]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:18:35 2016 daemon.info pppd[1169]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4                                                                                                        .7
Fri Feb 19 23:18:35 2016 daemon.notice pppd[1169]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:18:35 2016 kern.err kernel: [  100.792000] /home/cezary/projekty/openwrt/chaos_calmer/lan                                                                                                        tiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_v                                                                                                        dsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:18:40 2016 kern.err kernel: [  105.872000] /home/cezary/projekty/openwrt/chaos_calmer/lan                                                                                                        tiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_v                                                                                                        dsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:18:44 2016 authpriv.warn dropbear[1174]: Failed listening on '22': Error listening: Addre                                                                                                        ss family not supported by protocol
Fri Feb 19 23:18:44 2016 authpriv.info dropbear[1174]: Not backgrounding
Fri Feb 19 23:18:44 2016 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Fri Feb 19 23:18:45 2016 kern.err kernel: [  110.940000] /home/cezary/projekty/openwrt/chaos_calmer/lan                                                                                                        tiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_v                                                                                                        dsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:18:46 2016 authpriv.info dropbear[1784]: Child connection from 192.168.1.3:5904
Fri Feb 19 23:18:46 2016 daemon.err uhttpd[1782]: socket(): Address family not supported by protocol
Fri Feb 19 23:18:46 2016 daemon.err uhttpd[1782]: socket(): Address family not supported by protocol
Fri Feb 19 23:18:50 2016 daemon.warn pppd[1169]: Timeout waiting for PADO packets
Fri Feb 19 23:18:50 2016 daemon.err pppd[1169]: Unable to complete PPPoE Discovery
Fri Feb 19 23:18:50 2016 daemon.info pppd[1169]: Exit.
Fri Feb 19 23:18:51 2016 user.emerg syslog: setting up led usb
Fri Feb 19 23:18:51 2016 user.emerg syslog: setting up led usb2
Fri Feb 19 23:18:51 2016 user.emerg syslog: setting up led internet
Fri Feb 19 23:18:51 2016 user.emerg syslog: setting up led dsl
Fri Feb 19 23:18:51 2016 user.emerg syslog: setting up led wps
Fri Feb 19 23:18:51 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:18:51 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:18:51 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:18:51 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:18:52 2016 daemon.info pppd[1933]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:18:52 2016 daemon.info pppd[1933]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4                                                                                                        .7
Fri Feb 19 23:18:52 2016 daemon.notice pppd[1933]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:18:52 2016 kern.err kernel: [  117.764000] /home/cezary/projekty/openwrt/chaos_calmer/lan                                                                                                        tiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_v                                                                                                        dsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:18:52 2016 daemon.info procd: - init complete -
Fri Feb 19 23:18:55 2016 daemon.info dnsmasq[1875]: started, version 2.73 cachesize 150
Fri Feb 19 23:18:55 2016 daemon.info dnsmasq[1875]: compile time options: IPv6 GNU-getopt no-DBus no-i1                                                                                                        8n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC loop-detect inotify
Fri Feb 19 23:18:55 2016 daemon.info dnsmasq[1875]: DNS service limited to local subnets
Fri Feb 19 23:18:55 2016 daemon.info dnsmasq-dhcp[1875]: DHCP, IP range 192.168.1.100 -- 192.168.1.249,                                                                                                         lease time 12h
Fri Feb 19 23:18:55 2016 daemon.info dnsmasq[1875]: using local addresses only for domain lan
Fri Feb 19 23:18:55 2016 daemon.warn dnsmasq[1875]: no servers found in /tmp/resolv.conf.auto, will ret                                                                                                        ry
Fri Feb 19 23:18:55 2016 daemon.info dnsmasq[1875]: read /etc/hosts - 1 addresses
Fri Feb 19 23:18:55 2016 daemon.info dnsmasq[1875]: read /tmp/hosts/dhcp - 1 addresses
Fri Feb 19 23:18:55 2016 daemon.info dnsmasq-dhcp[1875]: read /etc/ethers - 0 addresses
Fri Feb 19 23:18:57 2016 kern.err kernel: [  122.872000] /home/cezary/projekty/openwrt/chaos_calmer/lan                                                                                                        tiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_v                                                                                                        dsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:19:02 2016 kern.err kernel: [  127.920000] /home/cezary/projekty/openwrt/chaos_calmer/lan                                                                                                        tiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_v                                                                                                        dsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:19:04 2016 authpriv.notice dropbear[1784]: Password auth succeeded for 'root' from 192.16                                                                                                        8.1.3:5904
Fri Feb 19 23:19:07 2016 daemon.warn pppd[1933]: Timeout waiting for PADO packets
Fri Feb 19 23:19:07 2016 daemon.err pppd[1933]: Unable to complete PPPoE Discovery
Fri Feb 19 23:19:07 2016 daemon.info pppd[1933]: Exit.
Fri Feb 19 23:19:07 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:19:07 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:19:07 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:19:07 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:19:08 2016 daemon.info pppd[2201]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:19:08 2016 daemon.info pppd[2201]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4                                                                                                        .7
Fri Feb 19 23:19:08 2016 daemon.notice pppd[2201]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:19:08 2016 kern.err kernel: [  133.292000] /home/cezary/projekty/openwrt/chaos_calmer/lan                                                                                                        tiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_v                                                                                                        dsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:19:13 2016 kern.err kernel: [  138.316000] /home/cezary/projekty/openwrt/chaos_calmer/lan                                                                                                        tiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_v                                                                                                        dsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:19:17 2016 kern.warn kernel: [  142.768000] enter showtime
Fri Feb 19 23:19:17 2016 kern.warn kernel: [  142.776000] enter showtime
Fri Feb 19 23:19:18 2016 daemon.info pppd[2201]: PPP session is 7743
Fri Feb 19 23:19:18 2016 daemon.warn pppd[2201]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:19:18 2016 kern.info kernel: [  143.444000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:19:18 2016 daemon.info pppd[2201]: Using interface pppoe-wan
Fri Feb 19 23:19:18 2016 daemon.notice pppd[2201]: Connect: pppoe-wan <--> ptm0.35
Fri Feb 19 23:19:18 2016 daemon.info pppd[2201]: CHAP authentication succeeded
Fri Feb 19 23:19:18 2016 daemon.notice pppd[2201]: CHAP authentication succeeded
Fri Feb 19 23:19:18 2016 daemon.notice pppd[2201]: peer from calling number 28:8A:1C:A1:B1:EE authorize                                                                                                        d
Fri Feb 19 23:20:18 2016 daemon.info pppd[2201]: LCP terminated by peer
Fri Feb 19 23:20:18 2016 daemon.notice pppd[2201]: Modem hangup
Fri Feb 19 23:20:18 2016 daemon.notice pppd[2201]: Connection terminated.
Fri Feb 19 23:20:18 2016 daemon.info pppd[2201]: Sent PADT
Fri Feb 19 23:20:18 2016 daemon.info pppd[2201]: Exit.
Fri Feb 19 23:20:18 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:20:18 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:20:18 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:20:18 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:20:19 2016 daemon.info pppd[2298]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:20:19 2016 daemon.info pppd[2298]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4                                                                                                        .7
Fri Feb 19 23:20:19 2016 daemon.notice pppd[2298]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:20:19 2016 daemon.info pppd[2298]: PPP session is 6219
Fri Feb 19 23:20:19 2016 daemon.warn pppd[2298]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:20:19 2016 daemon.info pppd[2298]: Using interface pppoe-wan
Fri Feb 19 23:20:19 2016 kern.info kernel: [  204.340000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:20:19 2016 daemon.notice pppd[2298]: Connect: pppoe-wan <--> ptm0.35
Fri Feb 19 23:20:19 2016 daemon.info pppd[2298]: CHAP authentication succeeded
Fri Feb 19 23:20:19 2016 daemon.notice pppd[2298]: CHAP authentication succeeded
Fri Feb 19 23:20:19 2016 daemon.notice pppd[2298]: peer from calling number 28:8A:1C:A1:B1:EE authorize                                                                                                        d
Fri Feb 19 23:21:19 2016 daemon.info pppd[2298]: LCP terminated by peer
Fri Feb 19 23:21:19 2016 daemon.notice pppd[2298]: Modem hangup
Fri Feb 19 23:21:19 2016 daemon.notice pppd[2298]: Connection terminated.
Fri Feb 19 23:21:19 2016 daemon.info pppd[2298]: Sent PADT
Fri Feb 19 23:21:19 2016 daemon.info pppd[2298]: Exit.
Fri Feb 19 23:21:19 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:21:19 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:21:19 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:21:19 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:21:20 2016 daemon.info pppd[2350]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:21:20 2016 daemon.info pppd[2350]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4                                                                                                        .7
Fri Feb 19 23:21:20 2016 daemon.notice pppd[2350]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:21:25 2016 daemon.info pppd[2350]: PPP session is 2369
Fri Feb 19 23:21:25 2016 daemon.warn pppd[2350]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:21:25 2016 kern.info kernel: [  270.272000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:21:25 2016 daemon.info pppd[2350]: Using interface pppoe-wan
Fri Feb 19 23:21:25 2016 daemon.notice pppd[2350]: Connect: pppoe-wan <--> ptm0.35
Fri Feb 19 23:21:25 2016 daemon.info pppd[2350]: CHAP authentication succeeded
Fri Feb 19 23:21:25 2016 daemon.notice pppd[2350]: CHAP authentication succeeded
Fri Feb 19 23:21:25 2016 daemon.notice pppd[2350]: peer from calling number 28:8A:1C:A1:B1:EE authorize                                                                                                        d
Fri Feb 19 23:22:25 2016 daemon.info pppd[2350]: LCP terminated by peer
Fri Feb 19 23:22:25 2016 daemon.notice pppd[2350]: Modem hangup
Fri Feb 19 23:22:25 2016 daemon.notice pppd[2350]: Connection terminated.
Fri Feb 19 23:22:25 2016 daemon.info pppd[2350]: Sent PADT
Fri Feb 19 23:22:25 2016 daemon.info pppd[2350]: Exit.
Fri Feb 19 23:22:25 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:22:25 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:22:25 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:22:25 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:22:25 2016 daemon.info pppd[2401]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:22:25 2016 daemon.info pppd[2401]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4                                                                                                        .7
Fri Feb 19 23:22:25 2016 daemon.notice pppd[2401]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:22:30 2016 daemon.info pppd[2401]: PPP session is 2369
Fri Feb 19 23:22:30 2016 daemon.warn pppd[2401]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:22:30 2016 kern.info kernel: [  336.024000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:22:30 2016 daemon.info pppd[2401]: Using interface pppoe-wan
Fri Feb 19 23:22:30 2016 daemon.notice pppd[2401]: Connect: pppoe-wan <--> ptm0.35
Fri Feb 19 23:22:31 2016 daemon.info pppd[2401]: CHAP authentication succeeded
Fri Feb 19 23:22:31 2016 daemon.notice pppd[2401]: CHAP authentication succeeded
Fri Feb 19 23:22:31 2016 daemon.notice pppd[2401]: peer from calling number 28:8A:1C:A1:B1:EE authorize                                                                                                        d
Fri Feb 19 23:23:31 2016 daemon.info pppd[2401]: LCP terminated by peer
Fri Feb 19 23:23:31 2016 daemon.notice pppd[2401]: Modem hangup
Fri Feb 19 23:23:31 2016 daemon.notice pppd[2401]: Connection terminated.
Fri Feb 19 23:23:31 2016 daemon.info pppd[2401]: Sent PADT
Fri Feb 19 23:23:31 2016 daemon.info pppd[2401]: Exit.
Fri Feb 19 23:23:31 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:23:31 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:23:31 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:23:31 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:23:31 2016 daemon.info pppd[2769]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:23:31 2016 daemon.info pppd[2769]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4                                                                                                        .7
Fri Feb 19 23:23:31 2016 daemon.notice pppd[2769]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:23:41 2016 daemon.info pppd[2769]: PPP session is 2369
Fri Feb 19 23:23:41 2016 daemon.warn pppd[2769]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:23:41 2016 kern.info kernel: [  406.912000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:23:41 2016 daemon.info pppd[2769]: Using interface pppoe-wan
Fri Feb 19 23:23:41 2016 daemon.notice pppd[2769]: Connect: pppoe-wan <--> ptm0.35
Fri Feb 19 23:23:42 2016 daemon.info pppd[2769]: CHAP authentication succeeded
Fri Feb 19 23:23:42 2016 daemon.notice pppd[2769]: CHAP authentication succeeded
Fri Feb 19 23:23:42 2016 daemon.notice pppd[2769]: peer from calling number 28:8A:1C:A1:B1:EE authorize    

19

(8 odpowiedzi, napisanych Oprogramowanie)

Dobry wieczór,
zaczynam przygodę z OpenWrt i mam problem nie mogę połączyć się z VDSL(Orange) skonfigurowałem go na podstawie postów innych użytkowników z tego tematu http://eko.one.pl/forum/viewtopic.php?id=11697

Wersja OpenWrt wgrana  http://dl.eko.one.pl/luci/chaos_calmer/ … rade.image

logi wersja 1

Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.604000] PPTP driver version 0.8.5
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.608000] usbcore: registered new interface driver usblp
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.628000] usbcore: registered new interface driver usbserial
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.632000] usbcore: registered new interface driver usbserial_generic
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.636000] usbserial: USB Serial support registered for generic
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.720000] xt_time: kernel timezone is -0000
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.728000] usbcore: registered new interface driver cdc_ether
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.736000] usbcore: registered new interface driver cdc_ncm
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.944000] cfg80211: Calling CRDA to update world regulatory domain
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.960000] cfg80211: World regulatory domain updated:
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.960000] cfg80211:  DFS Master region: unset
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.968000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.976000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.984000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz, 92000 KHz AUTO), (N/A, 2000 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   72.992000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.000000] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.012000] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2000 mBm), (0 s)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.020000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.028000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.036000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.068000] usbcore: registered new interface driver huawei_cdc_ncm
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.260000] usbcore: registered new interface driver qmi_wwan
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.268000] usbcore: registered new interface driver rndis_host
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.276000] usbcore: registered new interface driver sierra
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.280000] usbserial: USB Serial support registered for Sierra USB modem
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.288000] usbcore: registered new interface driver sierra_net
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.332000] usbcore: registered new interface driver cdc_mbim
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.340000] usbcore: registered new interface driver option
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.344000] usbserial: USB Serial support registered for GSM modem (1-port)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.352000] usbcore: registered new interface driver qcserial
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.356000] usbserial: USB Serial support registered for Qualcomm USB modem
Fri Feb 19 23:05:54 2016 kern.warn kernel: [   73.380000] PCI: Enabling device 0000:02:00.0 (0140 -> 0142)
Fri Feb 19 23:05:54 2016 kern.debug kernel: [   73.392000] ath: EEPROM regdomain: 0x0
Fri Feb 19 23:05:54 2016 kern.debug kernel: [   73.392000] ath: EEPROM indicates default country code should be used
Fri Feb 19 23:05:54 2016 kern.debug kernel: [   73.392000] ath: doing EEPROM country->regdmn map search
Fri Feb 19 23:05:54 2016 kern.debug kernel: [   73.392000] ath: country maps to regdmn code: 0x3a
Fri Feb 19 23:05:54 2016 kern.debug kernel: [   73.392000] ath: Country alpha2 being used: US
Fri Feb 19 23:05:54 2016 kern.debug kernel: [   73.392000] ath: Regpair used: 0x3a
Fri Feb 19 23:05:54 2016 kern.debug kernel: [   73.404000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.408000] ieee80211 phy0: Atheros AR9287 Rev:2 mem=0xbc000000, irq=144
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.416000] cfg80211: Calling CRDA for country: US
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.420000] cfg80211: Regulatory domain changed to country: US
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.424000] cfg80211:  DFS Master region: FCC
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.428000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.436000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.444000] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.456000] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (0 s)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.464000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2300 mBm), (0 s)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.472000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
Fri Feb 19 23:05:54 2016 kern.info kernel: [   73.480000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
Fri Feb 19 23:06:00 2016 user.emerg syslog: 'radio0' is disabled
Fri Feb 19 23:06:00 2016 user.emerg syslog: 'radio0' is disabled
Fri Feb 19 23:06:00 2016 user.emerg syslog: this file has been obseleted. please call "/sbin/block mount" directly
Fri Feb 19 23:06:08 2016 daemon.err block: /dev/mtdblock3 is already mounted
Fri Feb 19 23:06:08 2016 kern.info kernel: [   90.580000] PTM 1.0.27    PTM (E1) firmware version 0.30
Fri Feb 19 23:06:08 2016 kern.warn kernel: [   90.584000] ifxmips_ptm: PTM init succeed
Fri Feb 19 23:06:10 2016 kern.info kernel: [   92.700000] device eth0.1 entered promiscuous mode
Fri Feb 19 23:06:10 2016 kern.info kernel: [   92.704000] device eth0 entered promiscuous mode
Fri Feb 19 23:06:10 2016 kern.info kernel: [   92.736000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:06:10 2016 kern.info kernel: [   92.740000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'lan' is enabled
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'lan' is setting up now
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'lan' is now up
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'loopback' is enabled
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'loopback' is setting up now
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'loopback' is now up
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'lan' has link connectivity
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Network device 'eth0' link is up
Fri Feb 19 23:06:10 2016 daemon.notice netifd: VLAN 'eth0.1' link is up
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Network device 'lo' link is up
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'loopback' has link connectivity
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Network device 'ptm0' link is up
Fri Feb 19 23:06:10 2016 daemon.notice netifd: VLAN 'ptm0.35' link is up
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'wan' has link connectivity
Fri Feb 19 23:06:10 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:06:12 2016 kern.info kernel: [   94.744000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:06:18 2016 daemon.info pppd[1166]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:06:18 2016 daemon.info pppd[1166]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:06:18 2016 daemon.notice pppd[1166]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:06:18 2016 kern.err kernel: [  100.980000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:06:24 2016 kern.err kernel: [  106.052000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:06:26 2016 authpriv.warn dropbear[1173]: Failed listening on '22': Error listening: Address family not supported by protocol
Fri Feb 19 23:06:26 2016 authpriv.info dropbear[1173]: Not backgrounding
Fri Feb 19 23:06:28 2016 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Fri Feb 19 23:06:28 2016 daemon.err uhttpd[1455]: socket(): Address family not supported by protocol
Fri Feb 19 23:06:28 2016 daemon.err uhttpd[1455]: socket(): Address family not supported by protocol
Fri Feb 19 23:06:29 2016 kern.err kernel: [  111.148000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:06:32 2016 user.emerg syslog: setting up led usb
Fri Feb 19 23:06:32 2016 user.emerg syslog: setting up led usb2
Fri Feb 19 23:06:32 2016 user.emerg syslog: setting up led internet
Fri Feb 19 23:06:32 2016 user.emerg syslog: setting up led dsl
Fri Feb 19 23:06:32 2016 user.emerg syslog: setting up led wps
Fri Feb 19 23:06:32 2016 daemon.info procd: - init complete -
Fri Feb 19 23:06:32 2016 authpriv.info dropbear[1586]: Child connection from 192.168.1.3:1966
Fri Feb 19 23:06:34 2016 daemon.warn pppd[1166]: Timeout waiting for PADO packets
Fri Feb 19 23:06:34 2016 daemon.err pppd[1166]: Unable to complete PPPoE Discovery
Fri Feb 19 23:06:34 2016 daemon.info pppd[1166]: Exit.
Fri Feb 19 23:06:35 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:06:35 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:06:35 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:06:35 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:06:36 2016 daemon.info pppd[1639]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:06:36 2016 daemon.info pppd[1639]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:06:36 2016 daemon.notice pppd[1639]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:06:36 2016 kern.err kernel: [  118.056000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:06:41 2016 kern.err kernel: [  123.176000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:06:42 2016 daemon.info dnsmasq[1646]: started, version 2.73 cachesize 150
Fri Feb 19 23:06:42 2016 daemon.info dnsmasq[1646]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC loop-detect inotify
Fri Feb 19 23:06:42 2016 daemon.info dnsmasq[1646]: DNS service limited to local subnets
Fri Feb 19 23:06:42 2016 daemon.info dnsmasq-dhcp[1646]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Fri Feb 19 23:06:42 2016 daemon.info dnsmasq[1646]: using local addresses only for domain lan
Fri Feb 19 23:06:42 2016 daemon.warn dnsmasq[1646]: no servers found in /tmp/resolv.conf.auto, will retry
Fri Feb 19 23:06:42 2016 daemon.info dnsmasq[1646]: read /etc/hosts - 1 addresses
Fri Feb 19 23:06:42 2016 daemon.info dnsmasq[1646]: read /tmp/hosts/dhcp - 1 addresses
Fri Feb 19 23:06:42 2016 daemon.info dnsmasq-dhcp[1646]: read /etc/ethers - 0 addresses
Fri Feb 19 23:06:46 2016 kern.err kernel: [  128.272000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:06:51 2016 daemon.warn pppd[1639]: Timeout waiting for PADO packets
Fri Feb 19 23:06:51 2016 daemon.err pppd[1639]: Unable to complete PPPoE Discovery
Fri Feb 19 23:06:51 2016 daemon.info pppd[1639]: Exit.
Fri Feb 19 23:06:51 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:06:51 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:06:51 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:06:51 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:06:51 2016 daemon.info pppd[1849]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:06:51 2016 daemon.info pppd[1849]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:06:51 2016 daemon.notice pppd[1849]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:06:51 2016 kern.err kernel: [  133.652000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:06:55 2016 authpriv.notice dropbear[1586]: Password auth succeeded for 'root' from 192.168.1.3:1966
Fri Feb 19 23:06:56 2016 kern.err kernel: [  138.676000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:07:01 2016 kern.err kernel: [  143.696000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:07:02 2016 kern.warn kernel: [  144.376000] enter showtime
Fri Feb 19 23:07:02 2016 kern.warn kernel: [  144.384000] enter showtime
Fri Feb 19 23:07:06 2016 daemon.warn pppd[1849]: Timeout waiting for PADO packets
Fri Feb 19 23:07:06 2016 daemon.err pppd[1849]: Unable to complete PPPoE Discovery
Fri Feb 19 23:07:06 2016 daemon.info pppd[1849]: Exit.
Fri Feb 19 23:07:06 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:07:06 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:07:06 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:07:06 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:07:07 2016 daemon.info pppd[2049]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:07:07 2016 daemon.info pppd[2049]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:07:07 2016 daemon.notice pppd[2049]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:07:07 2016 daemon.info pppd[2049]: PPP session is 11295
Fri Feb 19 23:07:07 2016 daemon.warn pppd[2049]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:07:07 2016 kern.info kernel: [  149.224000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:07:07 2016 daemon.info pppd[2049]: Using interface pppoe-wan
Fri Feb 19 23:07:07 2016 daemon.notice pppd[2049]: Connect: pppoe-wan <--> ptm0.35
Fri Feb 19 23:07:07 2016 daemon.info pppd[2049]: CHAP authentication succeeded
Fri Feb 19 23:07:07 2016 daemon.notice pppd[2049]: CHAP authentication succeeded
Fri Feb 19 23:07:07 2016 daemon.notice pppd[2049]: peer from calling number 28:8A:1C:A1:B1:EE authorized
Fri Feb 19 23:08:07 2016 daemon.info pppd[2049]: LCP terminated by peer
Fri Feb 19 23:08:07 2016 daemon.notice pppd[2049]: Modem hangup
Fri Feb 19 23:08:07 2016 daemon.notice pppd[2049]: Connection terminated.
Fri Feb 19 23:08:07 2016 daemon.info pppd[2049]: Sent PADT
Fri Feb 19 23:08:07 2016 daemon.info pppd[2049]: Exit.
Fri Feb 19 23:08:07 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:08:07 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:08:07 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:08:07 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:08:07 2016 daemon.info pppd[2261]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:08:07 2016 daemon.info pppd[2261]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:08:07 2016 daemon.notice pppd[2261]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:08:07 2016 daemon.info pppd[2261]: PPP session is 1021
Fri Feb 19 23:08:07 2016 daemon.warn pppd[2261]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:08:07 2016 kern.info kernel: [  210.000000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:08:07 2016 daemon.info pppd[2261]: Using interface pppoe-wan
Fri Feb 19 23:08:07 2016 daemon.notice pppd[2261]: Connect: pppoe-wan <--> ptm0.35
Fri Feb 19 23:08:08 2016 daemon.info pppd[2261]: CHAP authentication succeeded
Fri Feb 19 23:08:08 2016 daemon.notice pppd[2261]: CHAP authentication succeeded
Fri Feb 19 23:08:08 2016 daemon.notice pppd[2261]: peer from calling number 28:8A:1C:A1:B1:EE authorized
Fri Feb 19 23:08:39 2016 daemon.info pppd[2261]: Terminating on signal 15
Fri Feb 19 23:08:39 2016 daemon.notice pppd[2261]: Connection terminated.
Fri Feb 19 23:08:39 2016 daemon.info pppd[2261]: Sent PADT
Fri Feb 19 23:08:39 2016 daemon.info pppd[2261]: Exit.
Fri Feb 19 23:08:39 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:08:39 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:08:39 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:08:39 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:08:40 2016 daemon.info pppd[2409]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:08:40 2016 daemon.info pppd[2409]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:08:40 2016 daemon.notice pppd[2409]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:08:45 2016 daemon.info pppd[2409]: PPP session is 7359
Fri Feb 19 23:08:45 2016 daemon.warn pppd[2409]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:08:45 2016 kern.info kernel: [  247.372000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:08:45 2016 daemon.info pppd[2409]: Using interface pppoe-wan
Fri Feb 19 23:08:45 2016 daemon.notice pppd[2409]: Connect: pppoe-wan <--> ptm0.35
root@OpenWrt:~#

a konfiguracja była taka

config interface 'wan'
    option ifname 'ptm0.35'
    option proto 'pppoe'
    option username 'xxx@neostrada.pl'
    option password 'xxx'
    option ipv6 '0'

#config interface 'wan6'
  #      option ifname '@wan'
    #    option proto 'dhcpv6'

config vdsl 'dsl'
        option annex 'a'
        option firmware '/lib/firmware/vdsl.bin'
        option tone 'av'
        option xfer_mode 'ptm'

Logi wersja 2

root@OpenWrt:~# logread
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.240000] usbserial: USB Serial support registered for Sierra USB modem
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.248000] usbcore: registered new interface driver sierra_net
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.292000] usbcore: registered new interface driver cdc_mbim
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.300000] usbcore: registered new interface driver option
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.304000] usbserial: USB Serial support registered for GSM modem (1-port)
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.312000] usbcore: registered new interface driver qcserial
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.316000] usbserial: USB Serial support registered for Qualcomm USB modem
Fri Feb 19 23:14:35 2016 kern.warn kernel: [   73.340000] PCI: Enabling device 0000:02:00.0 (0140 -> 0142)
Fri Feb 19 23:14:35 2016 kern.debug kernel: [   73.352000] ath: EEPROM regdomain: 0x0
Fri Feb 19 23:14:35 2016 kern.debug kernel: [   73.352000] ath: EEPROM indicates default country code should be used
Fri Feb 19 23:14:35 2016 kern.debug kernel: [   73.352000] ath: doing EEPROM country->regdmn map search
Fri Feb 19 23:14:35 2016 kern.debug kernel: [   73.352000] ath: country maps to regdmn code: 0x3a
Fri Feb 19 23:14:35 2016 kern.debug kernel: [   73.352000] ath: Country alpha2 being used: US
Fri Feb 19 23:14:35 2016 kern.debug kernel: [   73.352000] ath: Regpair used: 0x3a
Fri Feb 19 23:14:35 2016 kern.debug kernel: [   73.364000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.368000] ieee80211 phy0: Atheros AR9287 Rev:2 mem=0xbc000000, irq=144
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.372000] cfg80211: Calling CRDA for country: US
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.380000] cfg80211: Regulatory domain changed to country: US
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.384000] cfg80211:  DFS Master region: FCC
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.388000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.396000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.404000] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (N/A)
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.416000] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (0 s)
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.424000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2300 mBm), (0 s)
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.432000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
Fri Feb 19 23:14:35 2016 kern.info kernel: [   73.440000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
Fri Feb 19 23:14:41 2016 user.emerg syslog: 'radio0' is disabled
Fri Feb 19 23:14:41 2016 user.emerg syslog: 'radio0' is disabled
Fri Feb 19 23:14:41 2016 user.emerg syslog: this file has been obseleted. please call "/sbin/block mount" directly
Fri Feb 19 23:14:49 2016 daemon.err block: /dev/mtdblock3 is already mounted
Fri Feb 19 23:14:49 2016 kern.info kernel: [   90.536000] PTM 1.0.27    PTM (E1) firmware version 0.30
Fri Feb 19 23:14:49 2016 kern.warn kernel: [   90.540000] ifxmips_ptm: PTM init succeed
Fri Feb 19 23:14:51 2016 kern.info kernel: [   92.752000] device eth0.1 entered promiscuous mode
Fri Feb 19 23:14:51 2016 kern.info kernel: [   92.756000] device eth0 entered promiscuous mode
Fri Feb 19 23:14:51 2016 kern.info kernel: [   92.788000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:14:51 2016 kern.info kernel: [   92.792000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'lan' is enabled
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'lan' is setting up now
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'lan' is now up
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'loopback' is enabled
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'loopback' is setting up now
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'loopback' is now up
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'lan' has link connectivity
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Network device 'eth0' link is up
Fri Feb 19 23:14:51 2016 daemon.notice netifd: VLAN 'eth0.1' link is up
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Network device 'lo' link is up
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'loopback' has link connectivity
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Network device 'ptm0' link is up
Fri Feb 19 23:14:51 2016 daemon.notice netifd: VLAN 'ptm0.35' link is up
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'wan' has link connectivity
Fri Feb 19 23:14:51 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:14:53 2016 kern.info kernel: [   94.796000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:14:59 2016 daemon.info pppd[1169]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:14:59 2016 daemon.info pppd[1169]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:14:59 2016 daemon.notice pppd[1169]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:14:59 2016 kern.err kernel: [  100.896000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:04 2016 kern.err kernel: [  105.940000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:07 2016 authpriv.warn dropbear[1174]: Failed listening on '22': Error listening: Address family not supported by protocol
Fri Feb 19 23:15:07 2016 authpriv.info dropbear[1174]: Not backgrounding
Fri Feb 19 23:15:09 2016 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Fri Feb 19 23:15:09 2016 daemon.err uhttpd[1463]: socket(): Address family not supported by protocol
Fri Feb 19 23:15:09 2016 daemon.err uhttpd[1463]: socket(): Address family not supported by protocol
Fri Feb 19 23:15:10 2016 kern.err kernel: [  111.040000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:13 2016 user.emerg syslog: setting up led usb
Fri Feb 19 23:15:13 2016 user.emerg syslog: setting up led usb2
Fri Feb 19 23:15:13 2016 user.emerg syslog: setting up led internet
Fri Feb 19 23:15:13 2016 user.emerg syslog: setting up led dsl
Fri Feb 19 23:15:13 2016 user.emerg syslog: setting up led wps
Fri Feb 19 23:15:13 2016 daemon.info procd: - init complete -
Fri Feb 19 23:15:15 2016 daemon.warn pppd[1169]: Timeout waiting for PADO packets
Fri Feb 19 23:15:15 2016 daemon.err pppd[1169]: Unable to complete PPPoE Discovery
Fri Feb 19 23:15:15 2016 daemon.info pppd[1169]: Exit.
Fri Feb 19 23:15:15 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:15:15 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:15:15 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:15:15 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:15:15 2016 daemon.info pppd[1658]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:15:15 2016 daemon.info pppd[1658]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:15:15 2016 daemon.notice pppd[1658]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:15:15 2016 kern.err kernel: [  116.552000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:18 2016 daemon.info dnsmasq[1673]: started, version 2.73 cachesize 150
Fri Feb 19 23:15:18 2016 daemon.info dnsmasq[1673]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC loop-detect inotify
Fri Feb 19 23:15:18 2016 daemon.info dnsmasq[1673]: DNS service limited to local subnets
Fri Feb 19 23:15:18 2016 daemon.info dnsmasq-dhcp[1673]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Fri Feb 19 23:15:18 2016 daemon.info dnsmasq[1673]: using local addresses only for domain lan
Fri Feb 19 23:15:18 2016 daemon.warn dnsmasq[1673]: no servers found in /tmp/resolv.conf.auto, will retry
Fri Feb 19 23:15:18 2016 daemon.info dnsmasq[1673]: read /etc/hosts - 1 addresses
Fri Feb 19 23:15:18 2016 daemon.info dnsmasq[1673]: read /tmp/hosts/dhcp - 1 addresses
Fri Feb 19 23:15:18 2016 daemon.info dnsmasq-dhcp[1673]: read /etc/ethers - 0 addresses
Fri Feb 19 23:15:20 2016 kern.err kernel: [  121.572000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:25 2016 kern.err kernel: [  126.592000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:30 2016 daemon.warn pppd[1658]: Timeout waiting for PADO packets
Fri Feb 19 23:15:30 2016 daemon.err pppd[1658]: Unable to complete PPPoE Discovery
Fri Feb 19 23:15:30 2016 daemon.info pppd[1658]: Exit.
Fri Feb 19 23:15:30 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:15:30 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:15:30 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:15:30 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:15:30 2016 daemon.info pppd[1865]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:15:30 2016 daemon.info pppd[1865]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:15:30 2016 daemon.notice pppd[1865]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:15:30 2016 kern.err kernel: [  131.968000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:36 2016 kern.err kernel: [  136.992000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:41 2016 kern.err kernel: [  142.012000] /home/cezary/projekty/openwrt/chaos_calmer/lantiq.xrx200/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/linux-lantiq_xrx200/ltq-ptm-vr9/ifxmips_ptm_vdsl.c:281:ptm_hard_start_xmit: not in showtime
Fri Feb 19 23:15:42 2016 kern.warn kernel: [  143.120000] enter showtime
Fri Feb 19 23:15:42 2016 kern.warn kernel: [  143.128000] enter showtime
Fri Feb 19 23:15:46 2016 daemon.warn pppd[1865]: Timeout waiting for PADO packets
Fri Feb 19 23:15:46 2016 daemon.err pppd[1865]: Unable to complete PPPoE Discovery
Fri Feb 19 23:15:46 2016 daemon.info pppd[1865]: Exit.
Fri Feb 19 23:15:46 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:15:46 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:15:46 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:15:46 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:15:46 2016 daemon.info pppd[1936]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:15:46 2016 daemon.info pppd[1936]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:15:46 2016 daemon.notice pppd[1936]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:15:46 2016 daemon.info pppd[1936]: PPP session is 3956
Fri Feb 19 23:15:46 2016 daemon.warn pppd[1936]: Connected to 28:8a:1c:a1:b1:ee via interface ptm0.35
Fri Feb 19 23:15:46 2016 kern.info kernel: [  147.556000] pppoe-wan: renamed from ppp0
Fri Feb 19 23:15:46 2016 daemon.info pppd[1936]: Using interface pppoe-wan
Fri Feb 19 23:15:46 2016 daemon.notice pppd[1936]: Connect: pppoe-wan <--> ptm0.35
Fri Feb 19 23:15:46 2016 daemon.info pppd[1936]: CHAP authentication succeeded
Fri Feb 19 23:15:46 2016 daemon.notice pppd[1936]: CHAP authentication succeeded
Fri Feb 19 23:15:46 2016 daemon.notice pppd[1936]: peer from calling number 28:8A:1C:A1:B1:EE authorized
Fri Feb 19 23:16:17 2016 kern.info kernel: [  178.816000] eth0: port 0 lost link
Fri Feb 19 23:16:17 2016 kern.info kernel: [  178.816000] br-lan: port 1(eth0.1) entered disabled state
Fri Feb 19 23:16:17 2016 daemon.notice netifd: Network device 'eth0' link is down
Fri Feb 19 23:16:17 2016 daemon.notice netifd: VLAN 'eth0.1' link is down
Fri Feb 19 23:16:18 2016 daemon.notice netifd: Bridge 'br-lan' link is down
Fri Feb 19 23:16:18 2016 daemon.notice netifd: Interface 'lan' has link connectivity loss
Fri Feb 19 23:16:25 2016 kern.info kernel: [  186.816000] eth0: port 0 got link
Fri Feb 19 23:16:25 2016 kern.info kernel: [  186.816000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:16:25 2016 kern.info kernel: [  186.820000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:16:25 2016 daemon.notice netifd: Network device 'eth0' link is up
Fri Feb 19 23:16:25 2016 daemon.notice netifd: VLAN 'eth0.1' link is up
Fri Feb 19 23:16:25 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Fri Feb 19 23:16:25 2016 daemon.notice netifd: Interface 'lan' has link connectivity
Fri Feb 19 23:16:27 2016 kern.info kernel: [  188.824000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:16:46 2016 daemon.info pppd[1936]: LCP terminated by peer
Fri Feb 19 23:16:46 2016 daemon.notice pppd[1936]: Modem hangup
Fri Feb 19 23:16:46 2016 daemon.notice pppd[1936]: Connection terminated.
Fri Feb 19 23:16:46 2016 daemon.info pppd[1936]: Sent PADT
Fri Feb 19 23:16:46 2016 daemon.info pppd[1936]: Exit.
Fri Feb 19 23:16:47 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:16:47 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:16:47 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:16:47 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:16:47 2016 daemon.info pppd[1987]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:16:47 2016 daemon.info pppd[1987]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:16:47 2016 daemon.notice pppd[1987]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:17:02 2016 daemon.warn pppd[1987]: Timeout waiting for PADO packets
Fri Feb 19 23:17:02 2016 daemon.err pppd[1987]: Unable to complete PPPoE Discovery
Fri Feb 19 23:17:02 2016 daemon.info pppd[1987]: Exit.
Fri Feb 19 23:17:02 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:17:02 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:17:02 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:17:02 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:17:02 2016 daemon.info pppd[2021]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:17:02 2016 daemon.info pppd[2021]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:17:02 2016 daemon.notice pppd[2021]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:17:11 2016 kern.info kernel: [  232.816000] eth0: port 0 lost link
Fri Feb 19 23:17:11 2016 kern.info kernel: [  232.816000] br-lan: port 1(eth0.1) entered disabled state
Fri Feb 19 23:17:11 2016 daemon.notice netifd: Network device 'eth0' link is down
Fri Feb 19 23:17:11 2016 daemon.notice netifd: VLAN 'eth0.1' link is down
Fri Feb 19 23:17:12 2016 daemon.notice netifd: Bridge 'br-lan' link is down
Fri Feb 19 23:17:12 2016 daemon.notice netifd: Interface 'lan' has link connectivity loss
Fri Feb 19 23:17:14 2016 daemon.notice netifd: Network device 'eth0' link is up
Fri Feb 19 23:17:14 2016 daemon.notice netifd: VLAN 'eth0.1' link is up
Fri Feb 19 23:17:14 2016 kern.info kernel: [  235.816000] eth0: port 0 got link
Fri Feb 19 23:17:14 2016 kern.info kernel: [  235.816000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:17:14 2016 kern.info kernel: [  235.824000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:17:14 2016 daemon.notice netifd: Bridge 'br-lan' link is up
Fri Feb 19 23:17:14 2016 daemon.notice netifd: Interface 'lan' has link connectivity
Fri Feb 19 23:17:16 2016 kern.info kernel: [  237.824000] br-lan: port 1(eth0.1) entered forwarding state
Fri Feb 19 23:17:17 2016 daemon.warn pppd[2021]: Timeout waiting for PADO packets
Fri Feb 19 23:17:17 2016 daemon.err pppd[2021]: Unable to complete PPPoE Discovery
Fri Feb 19 23:17:17 2016 daemon.info pppd[2021]: Exit.
Fri Feb 19 23:17:17 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:17:17 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:17:17 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:17:17 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:17:18 2016 daemon.info pppd[2055]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:17:18 2016 daemon.info pppd[2055]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:17:18 2016 daemon.notice pppd[2055]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:17:24 2016 authpriv.info dropbear[2058]: Child connection from 192.168.1.3:1615
Fri Feb 19 23:17:33 2016 daemon.warn pppd[2055]: Timeout waiting for PADO packets
Fri Feb 19 23:17:33 2016 daemon.err pppd[2055]: Unable to complete PPPoE Discovery
Fri Feb 19 23:17:33 2016 daemon.info pppd[2055]: Exit.
Fri Feb 19 23:17:33 2016 daemon.notice netifd: Interface 'wan' is now down
Fri Feb 19 23:17:33 2016 daemon.notice netifd: Interface 'wan' is disabled
Fri Feb 19 23:17:33 2016 daemon.notice netifd: Interface 'wan' is enabled
Fri Feb 19 23:17:33 2016 daemon.notice netifd: Interface 'wan' is setting up now
Fri Feb 19 23:17:33 2016 daemon.info pppd[2090]: Plugin rp-pppoe.so loaded.
Fri Feb 19 23:17:33 2016 daemon.info pppd[2090]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Fri Feb 19 23:17:33 2016 daemon.notice pppd[2090]: pppd 2.4.7 started by root, uid 0
Fri Feb 19 23:17:36 2016 authpriv.notice dropbear[2058]: Password auth succeeded for 'root' from 192.168.1.3:1615

a konfiguracja była taka

config interface 'wan'
    option ifname 'ptm0.35'
    option proto 'pppoe'
    option username 'xxx@neostrada.pl'
    option password 'xxx'
    option ipv6 '0'

config interface 'wan6'
        option ifname '@wan'
        option proto 'dhcpv6'

config vdsl 'dsl'
        option annex 'a'
        option firmware '/lib/firmware/vdsl.bin'
        option tone 'av'
        option xfer_mode 'ptm'

Oczywiście hasło i login podałem takie jak na Funbox i umowie z Orange.