1

(6 odpowiedzi, napisanych Oprogramowanie)

to moze reanimuj kabelkiem wink Zawsze lepiej spróbować, ewentualnie dać go do reanimacji komuś w mieście za browara wink

2

(6 odpowiedzi, napisanych Oprogramowanie)

kabel do 1043 podlacz do portu LAN i wyłącz na nim serwer DHCP (najlepiej przypisz mu jeszcze stalą adresacje taką jaką rozdaje twoj główny router)

3

(2 odpowiedzi, napisanych Oprogramowanie)

a spróbuj podobnie jak ponizej:

mount -t cifs \\\\192.168.0.6\\devices /mnt/ftp/media

Jak nie pojdzie to zainstaluj

 opkg install kmod-fs-cifs

4

(12 odpowiedzi, napisanych Oprogramowanie)

JA przyznam ze ostatnio po ponad 10 miesiącach użytkowania softu z lipca 2019 cos zaczelo mi kraszować router.

on May 25 18:40:40 2020 kern.err kernel: [526247.559262] INFO: rcu_sched self-detected stall on CPU
Mon May 25 18:40:40 2020 kern.err kernel: [526247.564519]     0-...: (5999 ticks this GP) idle=a72/140000000000001/0 softirq=26657493/26658782 fqs=2997
Mon May 25 18:40:40 2020 kern.err kernel: [526247.573951]      (t=6000 jiffies g=12663501 c=12663500 q=797)
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.579515] NMI backtrace for cpu 0
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.583085] CPU: 0 PID: 31551 Comm: kworker/0:0 Tainted: G        W       4.14.131 #0
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.591034] Workqueue: events_power_efficient 0x8e4e573c [nf_flow_table@8e4e4000+0x32b0]
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.599178] Stack : 00000000 00000000 804bba30 8fc09d24 00000000 00000000 00000000 00000000
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.607614]         00000000 00000000 00000000 00000000 00000000 00000001 8fc09ce0 1cc28263
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.616051]         8fc09d78 00000000 00000000 0000aa78 00000038 80483938 00000007 00000000
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.624489]         00000000 80530000 000904ba 61745f77 8fc09cc0 00000000 80550000 00000000
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.632926]         80536480 8052e0ac 000000e0 80530000 00000000 8029b5a8 00000000 80590000
Mon May 25 18:40:40 2020 kern.warn kernel: [526247.641364]         ...

Nie wiem dokladnie co, ale zainstalowałem ponad tydzien temu ostatnią wersję gargoyla i póki co działa stabilnie.

5

(17 odpowiedzi, napisanych Oprogramowanie)

A może byc, bo mi kumpel mówił będąc w Iranie ze moj VPN (OpenVPN) nie dziala ze sklepem play.

6

(17 odpowiedzi, napisanych Oprogramowanie)

Przed chwilą sprawdzilem u siebie na telefonie. Caly ruch na zewnątrz idzie mi przez łącze mobilne. W allowed IPS mam 192.168.0.0./24 i 10.9.0.0/24. Dostep do sieci wewnetrzej mam podobnie.
DNS:8.8.8.8
Sprawdziłem też sklep play - i działa bez problemu.

7

(17 odpowiedzi, napisanych Oprogramowanie)

Spróbuje takiego configu na nowym kliencie w najbliższym tygodniu. Starego nie tykam bo zmienily się plany co do sprzętu.

8

(17 odpowiedzi, napisanych Oprogramowanie)

Tak, ale wtedy caly ruch wychodzacy będzie przechodził przez interface wg0 -> mir3g ->ISP a tego nie chcę smile. Założeniem jest udostępnianie tylko zasobów w obydwu sieciach LAN, zaś wyjście na zewnątrz ma byc obslugiwane przez 2 różnych dostawców.

9

(17 odpowiedzi, napisanych Oprogramowanie)

Sam sobie odpowiedziałem :
Brakło mi routy na mir3g:
"route add -net 192.168.100.0 netmask 255.255.255.0 dev wg0"

Nadal nie wiem jak pozostaly ruch (poza lanem) puscić bezposrednio przez WAN/ISP2.


edit

config wireguard_wg0
        option public_key '<cut>'
        option route_allowed_ips '1'
    list allowed_ips '192.168.0.0/24'
        list allowed_ips '10.9.0.0/24'

        option endpoint_host xxxxxxxx.noip.pl'
        option endpoint_port '55055'
        option persistent_keepalive '25'
        option description 'openwrt'

wpisalem tak i wydaje mi sie ze jak się przepnę na innego ISP (ISP2) to powinno działać aczkolwiek czy ta składnia jest akceptowalna ? Próbowałem wpisywać po przecinku: list allowed_ips '192.168.0.0/24', '10.9.0.0/24' ale był parsing error.

10

(17 odpowiedzi, napisanych Oprogramowanie)

Czesc
Mam dosc nietypowy problem i prawdopodobnie jest gdzies coś zepsute z routingiem. Moja siec wygląda następująco:

1. Dwa Rotuery - MIR3G (wg0: 10.9.0.1) i NEXX3020 (wg0: 10.9.0.10) które widza się w sieci. Dodatkowo Client1 (192.168.100.x)  pinguje klinetów zza routera Mir3g (192.168.0.x). Niestety w druga stronę to nie działa i tu jest pierwszy problem.

2. Chcialbym zeby Cilent1 mial tylko polaczenie z trzema podsieciami (wireguard 10.9.0.x, mir3G 192.168.0.x, 192.168.100.x-lokalna) a główne wyjście na świat wychodziło własnym ISP do którego pozniej sie podepne (ISP2 zamiast ISP1). Poki co bedzie wychodzić przez MIR3G.

https://images92.fotosik.pl/310/814711ce502f79f8med.png

Konfiguracja serwera (MIR3g)

/etc/config/network

root@Gargoyle:~# cat /etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd2a:66ae:6778::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.0.1'
        option dns '8.8.8.8 8.8.4.4'

config device 'lan_dev'
        option name 'eth0.1'
        option macaddr '50:64:2b:1a:6a:fc'

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'dhcp'
        option macaddr '20:28:18:a1:64:c6'
        option ipv6 '0'
        option dns '8.8.8.8 8.8.4.4'
        option peerdns '0'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 6t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 6t'

config interface 'wg0'
        option proto 'wireguard'
        option private_key '<cut>'
        option listen_port '55055'
        list addresses '10.9.0.1/24'


config wireguard_wg0
        option public_key '<cut>'
        option route_allowed_ips '1'
        list allowed_ips '0.0.0.0/0'
        option persistent_keepalive '25'
        option description 'openwrt'

/etc/config/firewall

cat /etc/config/firewall

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option enforce_dhcp_assignments '1'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'
        option reload '1'

config include
        option type 'script'
        option path '/usr/lib/gargoyle_firewall_util/gargoyle_additions.firewall'
        option family 'IPv4'
        option reload '1'

config include 'openvpn_include_file'
        option path '/etc/openvpn.firewall'
        option reload '1'

config zone 'vpn_zone'
        option name 'vpn'
        option device 'tun0'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        option mtu_fix '1'
        option masq '1'

config forwarding 'vpn_lan_forwarding'
        option src 'lan'
        option dest 'vpn'

config forwarding 'lan_vpn_forwarding'
        option src 'vpn'
        option dest 'lan'

config remote_accept 'ra_openvpn'
        option zone 'wan'
        option local_port '1194'
        option remote_port '1194'
        option proto 'udp'

config forwarding 'vpn_wan_forwarding'
        option src 'vpn'
        option dest 'wan'

config rule
        option src 'wan'
        option target 'ACCEPT'
        option proto 'udp'
        option dest_port '55055'
        option name 'wireguard'

config zone
        option name 'wg'
        option input 'ACCEPT'
        option forward 'ACCEPT'
        option output 'ACCEPT'
        option masq '1'
        option network 'wg0'

config forwarding
        option src 'wg'
        option dest 'wan'

config forwarding
        option src 'wan'
        option dest 'wg'

config forwarding
        option src 'wg'
        option dest 'lan'

config forwarding
        option src 'lan'
        option dest 'wg'

route -n

Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.10.1    0.0.0.0         UG    0      0        0 eth0.2
10.8.0.0        0.0.0.0         255.255.255.0   U     0      0        0 tun0
10.9.0.0        0.0.0.0         255.255.255.0   U     0      0        0 wg0
192.168.0.0     0.0.0.0         255.255.255.0   U     0      0        0 br-lan
192.168.10.0    0.0.0.0         255.255.255.0   U     0      0        0 eth0.2


wireguard client (nexx-3020)

network

cat /etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd77:6c2c:58ab::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.100.1'
        option dns '8.8.8.8 8.8.4.4'

config device 'lan_eth0_1_dev'
        option name 'eth0.1'
        option macaddr '20:28:18:a1:29:f6'

config interface 'wan'
        option proto 'dhcp'
        option ipv6 '0'
        option ifname 'eth0.2'
        option dns '8.8.8.8 8.8.4.4'
        option peerdns '0'
        option macaddr '20:28:18:a1:29:1a'

config device 'wan_eth0_2_dev'
        option name 'eth0.2'
        option macaddr '20:28:18:a1:29:f7'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '4 6t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '0 6t'

config interface 'wg0'
        option proto 'wireguard'
        option private_key '<cut>'
        list addresses '10.9.0.10/32'

config wireguard_wg0
        option public_key '<cut>'
        option route_allowed_ips '1'
        list allowed_ips '0.0.0.0/0'
        option endpoint_host 'xxxxxxxx.noip.pl'
        option endpoint_port '55055'
        option persistent_keepalive '25'
        option description 'openwrt'

firewall

cat /etc/config/firewall

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'
        option reload '1'

config include
        option type 'script'
        option path '/usr/lib/gargoyle_firewall_util/gargoyle_additions.firewall'
        option family 'IPv4'
        option reload '1'

config rule
        option src 'wan'
        option target 'ACCEPT'
        option proto 'udp'
        option dest_port '55055'
        option name 'wireguard'

config zone
        option name 'wg'
        option input 'ACCEPT'
        option forward 'ACCEPT'
        option output 'ACCEPT'
        option masq '1'
        option network 'wg0'

config forwarding
        option src 'wg'
        option dest 'wan'

config forwarding
        option src 'wan'
        option dest 'wg'

config forwarding
        option src 'wg'
        option dest 'lan'

config forwarding
        option src 'lan'
        option dest 'wg'

config remote_accept 'ra_443_443'
        option local_port '443'
        option remote_port '443'
        option proto 'tcp'
        option zone 'wan'

config remote_accept 'ra_80_80'
        option local_port '80'
        option remote_port '80'
        option proto 'tcp'
        option zone 'wan'

config remote_accept 'ra_22_22'
        option local_port '22'
        option remote_port '22'
        option proto 'tcp'
        option zone 'wan'


route -n

0.0.0.0         0.0.0.0         0.0.0.0         U     0      0        0 wg0
188.122.0.24    192.168.10.1    255.255.255.255 UGH   0      0        0 eth0.2
192.168.10.0    0.0.0.0         255.255.255.0   U     0      0        0 eth0.2
192.168.100.0   0.0.0.0         255.255.255.0   U     0      0        0 br-lan


Czy powinienem jakos polaczyc interfejs wg0 i LAN (w jedną zonę) ? Z drugiej strony forwarding wg/lan jest zrobiony.


nexx3020 (192.168.100.1)

traceroute to 192.168.0.6 (192.168.0.6), 30 hops max, 38 byte packets
 1  10.9.0.1 (10.9.0.1)  0.940 ms  1.220 ms  1.460 ms
 2  192.168.0.6 (192.168.0.6)  1.740 ms  1.180 ms  1.300 ms

mir3g (192.168.0.1)

root@Gargoyle:~# ping 10.9.0.10 -c 1
PING 10.9.0.10 (10.9.0.10): 56 data bytes
64 bytes from 10.9.0.10: seq=0 ttl=64 time=1.650 ms

--- 10.9.0.10 ping statistics ---
1 packets transmitted, 1 packets received, 0% packet loss
round-trip min/avg/max = 1.650/1.650/1.650 ms

natomiast do 192.168.0.x juz pakiet nie wraca

root@Gargoyle:~# traceroute 192.168.100.1
traceroute to 192.168.100.1 (192.168.100.1), 30 hops max, 38 byte packets
 1  192.168.10.1 (192.168.10.1)  0.438 ms  0.388 ms  0.308 ms
 2  *  *  *
 3  *  *  *
 4  *  *  *
 5  *  *  *
 6  *  *  *

11

(12 odpowiedzi, napisanych Oprogramowanie)

a co ma nie dzialać?  smile Sam uzywam buildu z lipca i jest OK. Czasami crasha zaliczy jak uzyjesz wifionoff ale musialbym sprawdzic ostatnią wersję gargulca czy juz to zostało naprawione.

12

(24 odpowiedzi, napisanych Oprogramowanie)

Sam siedze na poniższym Gargulcu na mir3g i powiem ze rakieta wink. Poki działa parę miesięcy - nic nie zmieniam.

 -----------------------------------------------------------------------------
 |                                                                           |
 | Gargoyle PL 1.11.0.4 (0bea84a9)                                           |
 | OpenWrt 18.06-SNAPSHOT, r7812-aced9de9a4                                  |
 |                                                                           |
 | Build time: 2019-07-06 19:08 CEST                                         |
 | Cezary Jackiewicz (obsy), http://eko.one.pl                               |
 |                                                                           |

13

(27 odpowiedzi, napisanych Oprogramowanie)

oj, true true... nie zdążyłem kawy wypic.
Wystaw paczki xiaomi to szybko sprawdzę smile

14

(27 odpowiedzi, napisanych Oprogramowanie)

Zainstalowałem powyższe paczki:

 root@Gargoyle:/etc/config# /etc/init.d/n2n start
start-stop-daemon: can't execute '/usr/sbin/edge': Exec format error
start-stop-daemon: can't execute '/usr/sbin/supernode': Exec format error

Router ten sam (mir3g)
Linux Gargoyle 4.14.131 #0 SMP Mon Jul 1 20:13:23 2019 mips GNU/Linux

15

(27 odpowiedzi, napisanych Oprogramowanie)

Zrobilem opkg update i zaciągnałem ostatnie paczki, przeinstalowalem z --force-reinstall, skonfigurowałem i działa na Xiaomi (mir3g) z paczką Gargoyle Build time: 2019-07-06 19:08 CEST  (n2n-v2 i n2n-v2-supernode)
Okazjonalnie używam bo nie mam jak dostać sie do zdalnego kompa i zmienić na wireguard czy openvpn (ktore tez uzywam).
Niestety co mnie boli to masa printów:

 Mon Aug 19 21:39:22 2019 daemon.info n2n[31582]: Starting n2n edge 2.1.0 May 31 2018 05:41:12
Mon Aug 19 21:39:22 2019 daemon.info n2n[31582]: supernode 0 => 192.168.0.1:86
Mon Aug 19 21:39:22 2019 daemon.info n2n[31582]: supernode 1 =>
Mon Aug 19 21:39:22 2019 daemon.info n2n[31582]: ip_mode='static'
Mon Aug 19 21:39:22 2019 daemon.info n2n[31582]: Interface edge0 has MAC D6:CA:23:6A:9C:66
Mon Aug 19 21:39:22 2019 daemon.info n2n[31582]: edge started
Mon Aug 19 21:39:22 2019 daemon.info n2n[31590]: supernode is listening on UDP 86 (main)
Mon Aug 19 21:39:22 2019 daemon.info n2n[31590]: supernode is listening on UDP 5645 (management)
Mon Aug 19 21:39:22 2019 daemon.info n2n[31590]: supernode started
Mon Aug 19 21:39:22 2019 daemon.info n2n[31582]: Chose new tx_transop_idx=1
Mon Aug 19 21:39:28 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:29 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:32 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:35 2019 daemon.info n2n[31582]: Rx REGISTER_SUPER_ACK myMAC=D6:CA:23:6A:9C:66 [192.168.0.1:86] (external 192.168.0.1:37509). Attempts 1
Mon Aug 19 21:39:38 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:38 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:39 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:42 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:48 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:49 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:52 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:58 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:39:59 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:01 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:08 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:09 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:12 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:18 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:19 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:21 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:28 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:29 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:31 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:38 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:38 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:39 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:41 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:48 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:49 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:52 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:40:58 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:41:00 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:41:02 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:41:08 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:41:10 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
Mon Aug 19 21:41:12 2019 daemon.info n2n[31590]: ERROR: Failed to decode common section
 

klienci mają połączenie z serwerem.

16

(62 odpowiedzi, napisanych Oprogramowanie)

Roszerzenie jest ważne. Jezeli nie modyfikowaleś nazw plików to będą mialy .bin - wiec wykonaj komendę

mtd write luci-18.06-snapshot-r7714-4918fe0291-ramips-mt7621-mir3g-squashfs-kernel1.bin kernel1
mtd write luci-18.06-snapshot-r7714-4918fe0291-ramips-mt7621-mir3g-squashfs-rootfs0.bin rootfs0

Zakładalem że wiesz jak wyglądają nazwy Twoich plików wink

17

(62 odpowiedzi, napisanych Oprogramowanie)

spojrz dokladnie na te komendy ktore wpisales:

mtd write luci-18.06-snapshot-r7714-4918fe0291-ramips-mt7621-mir3g-squashfs-kernel1
mtd write luci-18.06-snapshot-r7714-4918fe0291-ramips-mt7621-mir3g-squashfs-rootfs0

mtd write plik.bin miejsce_docelowe
Niestety u Ciebie nie ma podanego miejsca docelowego.

Powinno byc:
mtd write luci-18.06-snapshot-r7714-4918fe0291-ramips-mt7621-mir3g-squashfs-kernel1 kernel1
mtd write luci-18.06-snapshot-r7714-4918fe0291-ramips-mt7621-mir3g-squashfs-rootfs0 rootfs0

18

(7 odpowiedzi, napisanych Oprogramowanie)

A ja sie zastnawiałem czemu reboot mi przestał działać.
Rzeczywiśćie coś jest nie tak z n2n. Po restarcie routera, mir3g nie reaguje na komende reboot. Dopiero jak wpisze /etc/init.d/n2n stop - wtedy router idzie w reset.

Workaroundem jest komenda reboot -f.

19

(15 odpowiedzi, napisanych Oprogramowanie)

moze kwestia ustawien wifi (szerokosc kanalow, tryb, moc etc..)

20

(291 odpowiedzi, napisanych Oprogramowanie)

To bardzo dobra wiadomość. Gdzies interface luci mi nie leży. Znamy już datę wydania czy "będzie jak będzie" ?

21

(13 odpowiedzi, napisanych Oprogramowanie)

Vip, i zauwazyles ze lepiej chodzi 2.4 GHz po przejściu na wersje rozwojowa?

Przed chwila wszedlem ze styczniowej wersji na ostatnią.
Użyj putty i połącz się po ssh do routera

cd /tmp
wget http://dl.eko.one.pl/luci/lede/snapshots/targets/ramips/mt7621/luci-snapshot-r6549-287f5eb-ramips-mt7621-mir3g-squashfs-sysupgrade.tar
sysupgrade luci-snapshot-r6549-287f5eb-ramips-mt7621-mir3g-squashfs-sysupgrade.tar

Az tak złych transferów nie zanotowałem. Srednio na NASA mam 10-14MB/s (router stoi za 2 ścianami) ale używam AC.

Jak szukasz to swojego 3G brałem dokladnie z tego linku:

https://www.gearbest.com/wireless-route … tml?wid=21

Ok Cezary, dziękuje za szybką odpowiedź.