1

(13 odpowiedzi, napisanych Sprzęt)

option bssid 'C4:E9:84:E6:27:E6' wywal

Ale jak mogę to wywalić, to nie jest czasem ściągane samo z R1?

2

(13 odpowiedzi, napisanych Sprzęt)

Przepraszam nie zauważyłem spacji po cat mój błąd

Wyniki poleceń na R2 pierwszym easybox

root@EasyBOX:~# cat /etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdf3:e935:d36e::/48'

config interface 'lan'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ifname 'eth0.1'
        option ipaddr '192.168.2.1'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '1 2 3 5t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '4 5t'

config interface 'wan'
        option proto 'dhcp'
        option ifname 'eth0.2'
        option type 'bridge'

config interface 'modem'
        option proto 'dhcp'
        option ifname 'eth1'

config atm-bridge
        option unit '0'
        option atmdev '0'
        option encaps 'llc'
        option payload 'bridged'
        option vci '35'
        option vpi '8'

config interface 'wwan'
        option proto 'dhcp'

root@EasyBOX:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11g'
        option path 'pci0000:00/0000:00:0e.0'
        option htmode 'HT20'
        option country 'PL'
        option disabled '0'
        option txpower '20'
        option channel '7'

config wifi-iface
        option network 'wwan'
        option ssid 'TP-LINK_E627E6'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'sta'
        option bssid 'C4:E9:84:E6:27:E6'
        option key 'antek123'

config wifi-iface
        option device 'radio0'
        option mode 'ap'
        option ssid 'Koniec_swiata'
        option network 'lan'
        option encryption 'psk-mixed'
        option key 'maslo123'

root@EasyBOX:~# cat /etc/config/firewall

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        option network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        option network 'wan wan6 modem wwan'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fe80::/10'
        option src_port '547'
        option dest_ip 'fe80::/10'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config rule
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

root@EasyBOX:~# cat /etc/config/dhcp

config dnsmasq
        option boguspriv '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.auto'
        option localservice '1'
        option domainneeded '1'
        option authoritative '1'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

Teraz jak bym musiał ustawić R3 drugiego easybox żeby połączył się z R2 i rozsiewał własne wi fi

3

(13 odpowiedzi, napisanych Sprzęt)

Już wcześniej pisałem co się wyświetla po wpisaniu tej komendy

https://naforum.zapodaj.net/thumbs/0001b0de2cf6.png

Poradziłem sobie już trochę inaczej  po miedzy dwoma easybox 802 dałem inny repeater wifi i teraz działa nie wiem czy pomiędzy dwoma easybox nie było konfliktu przez ten sam BSSID ale tego nie wiem jak zmienić.

Wiec teraz moja siec wygląda tak

tp-link -po wi-fi-> easybox -po wi-fi ->repeater wi-fi(nie pamiętam nazwy taki co się wkłada w gniazdko) -po kablu->easybox

4

(13 odpowiedzi, napisanych Sprzęt)

https://naforum.zapodaj.net/thumbs/796fa1c05266.png

5

(13 odpowiedzi, napisanych Sprzęt)

Zalogowałem się ale przez IP jakie jest ustawione na routerze 192.168.3.1 ale podane polecenia nie działają

-ash: cat /etc/config/network: not found

Jak wpisuje bez kresek ukośnych to mi odpowiada że nie ma takiego czegoś
No such file or directory

6

(13 odpowiedzi, napisanych Sprzęt)

R2

https://naforum.zapodaj.net/thumbs/17df5ccd9973.png
https://naforum.zapodaj.net/thumbs/38628addce3b.png

R3
https://naforum.zapodaj.net/thumbs/d255f45f280c.png
https://naforum.zapodaj.net/thumbs/fe72aff42b5d.png

7

(13 odpowiedzi, napisanych Sprzęt)

Witam

Zakupiłem dwa routery easybox 802 (jucom24) i chciałem je podłączyć szeregowo i stworzyć sieć tylko mam problem z podłączeniem drugiego easybox
Schemat podłączenia jest taki

R1 tp-link do niego jest podłączony internet
Ip 192.168.1.1

R2 easybox łączy się z R1 po wifi
Ip 192.168.2.1

R3 easybox chce żeby się łączył z R2 też po WiFi ale jest jakiś konflikt z R2.
Ip w R3 jest ustawione na 192.168.3.1
Łączyłem routery za pomocą filmiku do easybox na wzmacnianie wi fi ale gdy tak robię to wi fi w R2 i R3 się tak jakby gryzą i niema w żadnym.

Walczę z tym już drugi dzień przeszukałem Google ale nic nie znalazłem żeby ktoś miał podobny problem

Jeśli macie jakieś pomysły to bym był wdzięczny