1

(5 odpowiedzi, napisanych Oprogramowanie)

śpieszę z odpowiedzią, bo pewnie komuś się przyda.

Znalazłem taki obraz (jedyny, który poza openWRT dało się załadować) "1. HG553_kisumu_custom_v.0.2.bin"

Ma on opcję w tych modemach korzystania z ADSL lub z USB modemów.

2

(5 odpowiedzi, napisanych Oprogramowanie)

znalazłem tylko linka do rosyjskiego ftp dlinka i tam DVA-G3672B i firmware do tego modelu (piszą na rosyjskim forum, że ten modem jest identyczny z HG553).

Sprobuję to wgrać.

3

(5 odpowiedzi, napisanych Oprogramowanie)

ok w takim razie skoro przed wgraniem openwrt (a kupiłęm na http://www.jucom24.pl/) był jakiś inny soft, który obsługiwał ADSL.

Czy jest ktoś w stanie podać namiar na ten firmware?

4

(16 odpowiedzi, napisanych Oprogramowanie)

Poprosze o pomoc w ustawieniu konfiguracji dla:
- VODAFONE HG553
- pod Netia z ustawieniami: VC (w technologii BSA i WLR)
- internet Szybki Internet MAX 20

Wynik:

network.loopback=interface
network.loopback.ifname='lo'
network.loopback.proto='static'
network.loopback.ipaddr='127.0.0.1'
network.loopback.netmask='255.0.0.0'
network.globals=globals
network.globals.ula_prefix='fdb4:0ca9:b288::/48'
network.lan=interface
network.lan.ifname='eth0.1'
network.lan.force_link='1'
network.lan.type='bridge'
network.lan.proto='static'
network.lan.ipaddr='192.168.1.1'
network.lan.netmask='255.255.255.0'
network.lan.ip6assign='60'
network.wan6=interface
network.wan6._orig_ifname='eth0.2'
network.wan6._orig_bridge='false'
network.wan6.ifname='eth0.2'
network.wan6.proto='dhcp'
network.wan6.auto='0'
network.@switch[0]=switch
network.@switch[0].name='eth0'
network.@switch[0].reset='1'
network.@switch[0].enable_vlan='1'
network.@switch_vlan[0]=switch_vlan
network.@switch_vlan[0].device='eth0'
network.@switch_vlan[0].vlan='1'
network.@switch_vlan[0].ports='0 1 2 4 5t'
network.@switch_vlan[1]=switch_vlan
network.@switch_vlan[1].device='eth0'
network.@switch_vlan[1].vlan='2'
network.@switch_vlan[1].ports='3 5t'
network.wwan=interface
network.wwan.proto='dhcp'
network.wan=interface
network.wan.ifname='ppp0'
network.wan.proto='pppoa'
network.wan.encaps='vc'
network.wan.vpi='0'
network.wan.vci='35'
network.wan.username='******@webnet24.pl'
network.wan.password='*******'
network.wan.atmdev='0'

5

(5 odpowiedzi, napisanych Oprogramowanie)

cześć,

mam modem HG553 wersja openwrt (LuCI for-15.05 branch (git-17.136.58961-13aa5ff) / OpenWrt Chaos Calmer 15.05.1 r49484)

Chcę go użyć zamiast modemu ADSL do netii.
Wszystkie ustawienia wykonałem zgodnie z intrsukcją najpierw w graficznym środowisku: https://www.netia.pl/pomoc_dla_domu,tem … terow.html a potem za pośrednictwem consoli wg wytycznych (częściowych) ze strony https://eko.one.pl/?p=openwrt-pppoa

Mam zainstalowane moduły:
kmod-ppp    3.18.45-1
kmod-pppoa    3.18.45-1
kmod-pppoe    3.18.45-1
kmod-pppox    3.18.45-1
luci-proto-ppp    git-17.136.58961-13aa5ff-1
ppp    2.4.7-6
ppp-mod-pppoa    2.4.7-6
ppp-mod-pppoe    2.4.7-6
ppp-mod-pptp    2.4.7-6

Tutaj jest film po konfiguracji z graficznego środowska. https://youtu.be/1kEXJ5gpbOs potem to usunąłem i ustawiłem z konsoli:
config interface wan
    option ifname 'ppp0'
    option proto 'pppoa'
    option encaps 'vc'
    option vpi '0'
    option vci '35'
    option username ‚XXXXXXXXXXX@webnet24.pl'
    option password ‚XXXXXXXXX’
    option atmdev '0'
XXXX - oczywiście zamarkowałem tutaj dane smile

po odpaleniu komendy ifup wan logi są następujące


Tue Aug 14 19:58:12 2018 daemon.notice netifd: Interface 'wan' is now down
Tue Aug 14 19:58:12 2018 daemon.notice netifd: Interface 'wan' is setting up now
Tue Aug 14 19:58:13 2018 daemon.info pppd[30976]: Plugin pppoatm.so loaded.
Tue Aug 14 19:58:13 2018 daemon.info pppd[30976]: PPPoATM plugin_init
Tue Aug 14 19:58:13 2018 daemon.info pppd[30976]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Tue Aug 14 19:58:13 2018 daemon.notice pppd[30976]: pppd 2.4.7 started by root, uid 0
Tue Aug 14 19:58:13 2018 daemon.err pppd[30976]: connect(0.0.35): No such device
Tue Aug 14 19:58:13 2018 daemon.info pppd[30976]: Exit.

Wygląda jakby chciał połączyć się przez jakiś zewnętrzny interface a nie przez linię ADSL (czerwone gniazdo RJ-11) w modemie.

Czy ma ktoś jakiś pomysł jak to ustawić?