Temat: Gargoyle po firstboot nie odpowiada na 192.....

Witam,
mam problem zrobiłem firstboot-a wszystko przeszło poprawnie później restart i gargoyle nie odpowiada na 192.168.1.1.
Kasowałem również partycję ze zmianami i też nic...
Ktoś może pomóc?? Chciałem wgrac oryginalne oprogramowanie z TPLinka

Pozdrawiam

2

Odp: Gargoyle po firstboot nie odpowiada na 192.....

Zrób failsafe: http://eko.one.pl/?p=openwrt-failsafe  i wgraj co chcesz. O ile jeszcze tam działa gargoyle i o ile całkiem przypadkiem nie skasował innej partycji niż też z ustawieniami...

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3 (edytowany przez Pabloot 2018-02-11 11:39:08)

Odp: Gargoyle po firstboot nie odpowiada na 192.....

Może źle to opisałem, zrobiłem właśnie failsafe i Gargoyle odpowiada na failsafe i po tym nie moge się dostac do GUI przez 192.168.1.1 przez przeglądarkę.

4

Odp: Gargoyle po firstboot nie odpowiada na 192.....

W trybie failsafe nie ma gui ani niczego innego, więc się nie dostaniesz przez przeglądarkę. Napisz firstboot, enter, reboot, wstanie świeży i na domyślnych ustawieniach, będziesz mógł z gui wgrać sobie nowy soft.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

5 (edytowany przez Pabloot 2018-02-11 11:41:05)

Odp: Gargoyle po firstboot nie odpowiada na 192.....

https://zapodaj.net/d2539d2730a37.jpg.html
po tym router nie odpowiada jezeli łącze się przez przegladarkę i wpisuje adres, mam ustawione na sztywno IP.
Robiłem juz failsafe pare razy i zawsze działało, a teraz pisze dlatego bo nie działa...

6

Odp: Gargoyle po firstboot nie odpowiada na 192.....

Jaki adres wpisujesz?

Skoro masz działający tryb failsafe to będąc w nim  ściągnij obraz wgetem i zrób sysupgrade -n. W czym jest problem?

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

7

Odp: Gargoyle po firstboot nie odpowiada na 192.....

wpisuje 192.168.1.1
problem w tym że nie znam komend konsolowych dlatego chciałem zrobić to przez gui smile

8

Odp: Gargoyle po firstboot nie odpowiada na 192.....

W faq na górze tej strony są opisane.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

9

Odp: Gargoyle po firstboot nie odpowiada na 192.....

Tak już próbuje działać, dzięki za podanie kierunku mam nadzieję że sobie poradzę