1

Temat: easyconfig - Traffic - hd-idle nie działa

Witam,

Zainstalowałem sobie easyconfig - tak do sprawdzenia.
Po włączeniu opcji "Zliczanie transferu włączone" przestał się usypiać dysk. (innych opcji nie zmieniałem)
Zobaczyłem sobie skrypt do zapisania transferu i widzę że jest tam polecenie 'sync' które teoretycznie powinno być wykonane co 10 minut i myślę że to jest główny powód "wybudzenia" dysku.

hd-idle mam uruchomione z parametrami: -d -i 0 -a sda -i 120

Wywalić sync ze skryptu czy jest jakiś inny pomysł?

https://tplinkforum.pl - Polskie forum poświęcone tematyce urządzeń firmy TP-Link i Neffos

2

Odp: easyconfig - Traffic - hd-idle nie działa

Pojęcia nie mam jak to się ma do usypiania dysku. Wiesz co on robi, więc spokojnie to sync możesz wywalić.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3

Odp: easyconfig - Traffic - hd-idle nie działa

Kiedy z konsoli wpisuję "sync" to dioda odpowiadająca dysku mrugnie.

Jak co to mam WRT3200ACM więc tam NAND chyba więcej wytrzyma niż gdy by zapisywać na flash.
Ewentualnie przy braku sync uleci trochę nie zapisanych danych  z traffic.

https://tplinkforum.pl - Polskie forum poświęcone tematyce urządzeń firmy TP-Link i Neffos

4

Odp: easyconfig - Traffic - hd-idle nie działa

Ustaw sobie co 15-30min zapis i możesz przestać się martwić przez najbliższe lata smile

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

5

Odp: easyconfig - Traffic - hd-idle nie działa

Wywaliłem sync, zrestartowałem hd-idle i dysk "zasnął" po 2 minutach.
Wpisałem z konsoli sync, dysk ruszył ale już spać nie poszedł. Dopiero restart hd-idle pomógł.

Standardowo nie robię zbyt częstych restartów, więc danych chyba za dużo nie padnie bez sync.

Na razie będzie musiało zostać tak jak jest.

https://tplinkforum.pl - Polskie forum poświęcone tematyce urządzeń firmy TP-Link i Neffos