Temat: Utrata łączności WAN / UPC / TECHNICOLOR

Cześć,

Mam taki problem. Internet z UPC za pośrednictwem technicolor tc7200.
Chciałem jak najmniejszej ingerencji tego urządzenia - więc przerzuciłem go w switch (bridge) mode, żeby tylko robił za konwerter koncentryk <-> skrętka. Później mam normalnie podłączony swój: Machine: TP-Link TL-WR1043N/ND v2. [OpenWrt Chaos Calmer 15.05 (r48749) ]
Na WAN tplinka ustawiłem dhcp klient.

Teraz w czym problem?
Co pewien czas - maksymalnie 1 dzień tracę łączność, ze światem.
Niby interfejs wan ma IP publiczne, niby jest brama domyślna - ale nie mogę już jej "spingować".
Pomaga restart network lub restart urządzenia - niemniej jest to rozwiązanie dalekie od ideału.

Czy ktoś spotkał się z podobnym problemem?
Czy jest jakieś znane rozwiązanie?

Pozdrawiam.

2

Odp: Utrata łączności WAN / UPC / TECHNICOLOR

Coś mi świta takiego na forum i chyba problemem okazało się właśnie to dhcp bo nie pobierał/odświeżał sobie adresu. Nie pamiętam czy  było rozwiązanie tego, ale sprawdź np: http://eko.one.pl/?p=openwrt-3g#automat … rtpoczenia

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

3

Odp: Utrata łączności WAN / UPC / TECHNICOLOR

a to nie ten sam temat ?
http://eko.one.pl/forum/viewtopic.php?id=12963

własnie przypomniałeś mi że włączyłem logowanie do pliku

WNDR3800 17.01.4 / WNDR3700v2 17.01.4 / 2x TL-WR741ND v4 15.05.1

4

Odp: Utrata łączności WAN / UPC / TECHNICOLOR

@szukalak
Też mam TC7200 w UPC. Zdradzisz w jaki sposób przestawiłeś go w tryb bridge? Ja tą opcję mam wyciętą przez nich.

WDR3600 16MB -> RT-N18U -> Intel DQ77KB + Celeron G1620 (Luci Obsy 18.06) + UPC250
        WR842NDv2 + 21M-02 -> WR2543ND (Gargoyle Obsy 1.10.0.3) + E3272S-153 ndis
                                              RT-N14U (Gargoyle Obsy 1.10.0.1) + E3272S-153 ndis

5

Odp: Utrata łączności WAN / UPC / TECHNICOLOR

@pacuro
musisz się zalogować do tego urządzenia, później pod zakładką system wpisujesz:
<ip_tc7200>/system/switch-mode.asp i enter.
Pokazuje się ukryta opcja.

Pozdr

6

Odp: Utrata łączności WAN / UPC / TECHNICOLOR

Ok. Przedstawione przez Was rozwiązania to rodzaj watchdog, który przy kolejnym odnowieniu DHCP przez mój router i w przypadku braku łączności ze światem dokona restartu procesu...lub interfejsu - ale to, że tak powiem mało inżynierskie podejście...
Czy wiadomo dlaczego openwrt ma problem z DHCP na WAN?
Co jest tego przyczyną?

Czytałem gdzieś, że Gargulec nie ma tego problemu... jeśli nie uda mi się rozwiązać tego problemu z Openwrt to spróbuję Gargulca...

Przyznam - jest to denerwujące...

7

Odp: Utrata łączności WAN / UPC / TECHNICOLOR

OpenWrt w ogólności nie ma tego probelmu. U mnie np. nie występuje ten problem.

Masz niepotrzebny router, uszkodzony czy nie - chętnie przygarnę go.

8

Odp: Utrata łączności WAN / UPC / TECHNICOLOR

U mnie jest podobny problem z modemem E398 pracującym w QMI. Niby wszystko jest w porządku, dostaje swoje IP oraz bramę, dzierżawa na 12h, ale pomimo tego po kilku godzinach pracy internet "znika". Router trzyma wszystkie ustawienia ale ping nie przechodzi. dopiero zrobienie reboota albo ifdown/ifup wan pomaga. Testowane na 2ch różnych kartach SIM różnych operatorów, więc to nie jest wina sieci. Używam obrazu z wersją jądra 3.18.23, do nowszej jeszcze nie aktualizowałem.

9

Odp: Utrata łączności WAN / UPC / TECHNICOLOR

u mnie na netii 100mb rowniez z tc7200 w trybie bridge nie ma tego problemu (wr1043ndv2+ gargoylepl 1.9) a odnowienia dhcp sa co 4h