1

(74 odpowiedzi, napisanych Oprogramowanie)

Mój router który testowałam leży w szufladzie, przy próbach jakie prowadziłam mailowo pisałam, że wan jest martwy.
Recznie trzeba przypisywać adresy ip LAN nic z automatu nie dostaje. 
Internet do testów miałam poprzez połączenie wi-fi...

Nie wgrywałam nowszych wersji o ile to są nowsze z tego tematu bo nie miałam czasu.


Żeby nie wprowadzać zamieszania postaram sie póżniej wgrać firmware z tego tematu i napisać czy u mnie działa WAN i DHCP na LAN

2

(74 odpowiedzi, napisanych Oprogramowanie)

Czyli można liczyć na obraz który będzie działał wgrywany normalnie porzez update ?

Bo jak to ma być z rozbieraniem pudła i jakimiś dodatkowymi przewodami to bez sens tongue

3

(2 odpowiedzi, napisanych Oprogramowanie)

Dostałam go dzisiaj.

Rozbierać nie ma potrzeby, widzę, że ma wszystkie funkcje jakie mi są potrzebne.
Jestem zdziwiona, że wszystko działa włącznie z modemem h-link.

Nie sądziłam, że zyxel może być 3x lepszy od drogich konstrukcji asusa czy netgear.
Rewelacyjny qos mam nawet wrażenie, że ma większy zasięg wi-fi niż netgear 7100 który ma zewnętrzne anteny

Jak się da wyciągnąć dane z routera bez rozbierania to mogę to zrobić informacyjnie dla potomnych.


Za 30 euro zamiata wszystko w tej cenie

4

(2 odpowiedzi, napisanych Oprogramowanie)

Witam

Kupiłam taki routerek jak w temacie za parę groszy (30 euro).
Nie mogę znaleźć o nim żądnych informacji czy np. da radę do niego wgrać cokolwiek innego niż oryginalne firmware. Nawet nie ma nigdzie specyfikacji. 
Zasadniczo to chcę do niego podłączyć modem h-link niby ma obsługę usb 3G/4G

Jedynie co jest to tylko instrukcja obsługi pdf...

Spotkał się ktoś z tym cudakiem i może napisać coś o nim ?



Pozdrawiam

5

(4 odpowiedzi, napisanych Oprogramowanie)

Ten hub jest ok, ma złocone wtyki i działa z wszystkim, gruby przewód. podpinam go nawet do telefonu i na końcu modem działa....


T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480  MxCh= 1
B:  Alloc=  0/800 us ( 0%), #Int=  0, #Iso=  0
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev= 3.03
S:  Manufacturer=Linux 3.3.8 ehci_hcd
S:  Product=Generic Platform EHCI Controller
S:  SerialNumber=ehci-platform
C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=  0mA
I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
E:  Ad=81(I) Atr=03(Int.) MxPS=   4 Ivl=256ms

Przy podłączeniu przewodu 5 metrów i tego 10 metrów wtedy działa czyli razem 15 metrów więc za długi nie jest prędzej za krótki, nie licząc braku internetu wink ale nie mam wolnego 5 metrowego bo jest użyty w innym komputerze
modem 810 nie dziala na gargulcu staroświeckie wydanie, na rooter firmware działa więc mi to obojętne oby ten hub zadziałał



Jan  1 01:22:14 Gargoyle kern.info kernel: [ 1432.010000] hub 1-1:1.0: 4 ports detected
Jan  1 01:22:14 Gargoyle user.notice usb-modeswitch: 1-1:1.0: Manufacturer=? Product=USB_2.0_Hub Serial=?
Jan  1 01:22:26 Gargoyle kern.info kernel: [ 1443.950000] usb 1-1.4: new high-speed USB device number 11 using ehci-platform
Jan  1 01:22:26 Gargoyle kern.info kernel: [ 1444.080000] hub 1-1.4:1.0: USB hub found
Jan  1 01:22:26 Gargoyle kern.info kernel: [ 1444.080000] hub 1-1.4:1.0: 4 ports detected
Jan  1 01:22:26 Gargoyle user.notice usb-modeswitch: 1-1.4:1.0: Manufacturer=? Product=USB_2.0_Hub_[MTT] Serial=?
Jan  1 01:22:26 Gargoyle kern.info kernel: [ 1444.380000] usb 1-1.4.3: new high-speed USB device number 12 using ehci-platform
Jan  1 01:22:26 Gargoyle user.notice usb-modeswitch: 1-1.4.3:1.0: Manufacturer=NETGEAR,_Inc. Product=AirCard_810S Serial=354390070180408
Jan  1 01:22:26 Gargoyle user.notice usb-modeswitch: 1-1.4.3:1.1: Manufacturer=NETGEAR,_Inc. Product=AirCard_810S Serial=354390070180408

ewidentna wina openwrt i czegoś tam

6

(4 odpowiedzi, napisanych Oprogramowanie)

Witam

HUB usb made in czajnik
Działa poprawnie na linuksie i windows również działa na tomato oraz oryginalnym oprogramowaniu asusa rt18, ba nawet podpięty pod telefon smiga.
Nie działa na żadnym obrazie openwrt ;/   asusa sprzedaje na allegro więc schowany jest w pudle i używam 3420 zanim dojdzie linksys 1200ac, wcześniej był tam nowy obraz rooter firmware teraz gargulec i jest ten sam problem.

Potrzebuje go na kilka dni i klapa nie smiga. Jest to 10 metrowy przewód z 4 wyjsciami na końcu i zasilaniem.
Marka Ugreen
Na końcu jest podpięty netgear 810

 01:00:30 Gargoyle kern.info kernel: [  128.260000] usb 1-1: new high-speed USB device number 2 using ehci-platform
Jan  1 01:00:30 Gargoyle kern.err kernel: [  128.430000] usb 1-1: device descriptor read/all, error -71
Jan  1 01:00:30 Gargoyle kern.info kernel: [  128.550000] usb 1-1: new high-speed USB device number 3 using ehci-platform
Jan  1 01:00:30 Gargoyle kern.err kernel: [  128.930000] usb 1-1: device descriptor read/all, error -71
Jan  1 01:00:31 Gargoyle kern.info kernel: [  129.050000] usb 1-1: new high-speed USB device number 4 using ehci-platform
Jan  1 01:00:31 Gargoyle kern.err kernel: [  129.480000] usb 1-1: device not accepting address 4, error -71
Jan  1 01:00:31 Gargoyle kern.info kernel: [  129.600000] usb 1-1: new high-speed USB device number 5 using ehci-platform
Jan  1 01:00:32 Gargoyle kern.err kernel: [  130.030000] usb 1-1: device not accepting address 5, error -71
Jan  1 01:00:32 Gargoyle kern.err kernel: [  130.030000] hub 1-0:1.0: unable to enumerate USB device on port 1

7

(1,242 odpowiedzi, napisanych Oprogramowanie)

smereka napisał/a:

P.S. Potrzebny Ci też RT-N18 ? Może chcesz sprzedać skoro tak Ci wadzi?


http://allegro.pl/show_item.php?item=6452565188


Kupiłam linksysa ac 1200.

8

(1,242 odpowiedzi, napisanych Oprogramowanie)

To bez różnicy co na nim jest od włączenia trwa to 2 minuty wink wszelkie zmiany na nim to kolejne minuty.

Było tomato, oryginalne firmware, merlin z rt68, ddwrt. Nawet kiedyś openwrt bez wi-fi. Już lepiej działa mr 3420 tylko się zapycha...

Wan lipnie działa po kablu, wystarczy, że router podłączony do wan zrestartuje, zmienię ustawienia to asus nie potrafi pobrać nic i trzeba go restartować to samo z usb wan, wystarczy odłączyć usb i podłączyć i nie ma mowy o internecie, qos to nie qos tylko jakis szit, bandwitch limiter to nie bandwitch limiter to tylko nazwa bo potrafi limitować jak jest mało wpisów. Nawet na tomato z limitowaniem prędkości na usera nie zawsze działa i trzeba restartować




Ten typ tak ma i tyle
Nie chcę go idzie do żyda. Potrzebuje coś dobrego z mniejszą ilością problemów albo z takimi które da się naprawić.

9

(1,242 odpowiedzi, napisanych Oprogramowanie)

Potrzebuje porady wink

Potrzebny mi router z portami gigabitowymi, dużym zasięgiem wifi 2,4, ma na nim działać openwrt, ma mieć 1/2 porty usb do podłączenia netgear 810s (główne łącze internetu działa dobrze z broadcom) przewodem usb (15 metrów repeatera usb 3.0 z zasilaniem bo taki mam i działa z rt18)  Podstawa ma się szybko włączać nie 2 minuty jak ten dziadowski asus rt18.



W pc mam wi-fi ale mimo dobrych prędkości ping w grach skacze (chyba, że postawie router max 4 metry od pc...) więc wole przewód i za bardzo mnie ono nie interesuje jakie będzie w routerze, ma mieć tylko duży zasięg do 2x smartfon, 2x tablet, smart tv, steamlink i laptopa. Ten rt 18 jest akurat na styk z zasięgiem wi-fi.

Myślałam o Linksys WRT1200AC ale te antenki mało zachęcające są, im taniej tym lepiej  ma to być coś dobrego więc asusy odpadają. nie wykluczam nawet routera 2x droższego od tego linksysa.

10

(1 odpowiedzi, napisanych Oprogramowanie)

Witam
Prośba kierowana do Cezarego

Od jakiegoś czasu można znaleźć czyste openwrt z luci na asusy z broadcom wink https://downloads.openwrt.org/chaos_cal … x/generic/

Popularność tych routerów jest dość spora zwłaszcza rt18 co np. widać po allegro

Fajnie by było jak byś znalazł troszkę czasu i chęci na zrobienie własnych obrazów bcm53xx, bardzo fajnie to działa na pierwszy rzut oka i włącza się expresowo, na tych asusach oryginał to katorga, tomato też przepakowane i ogromne, w dodatku problemy z modemami tak jak i na ddwrt.

11

(13 odpowiedzi, napisanych Oprogramowanie)

Tylko komu będzie się chciało cokolwiek podłączać pod wan i zmieniać konfiguracje.


Ja sobie postawiłam na routerze serwer to procesor routera wymiękł przy drugim tescie pc wymiękł ale jak puszczam z A do B poprzez router to leci prawie 1Gbps smile identycznie jak pc to pc

Client connecting to 192.168.1.1, TCP port 5001
TCP window size: 1.00 MByte
------------------------------------------------------------
[  4] local 192.168.1.7 port 50233 connected with 192.168.1.1 port 5001
[ ID] Interval       Transfer     Bandwidth
[  4]  0.0-20.0 sec  1.38 GBytes   594 Mbits/sec

iperf.exe -c 192.168.1.1 -w 1MB -t 12 -i 3 -r -P 8
zjadło cały procesor 6700k na 4.8Ghz  z mojego pc

lepiej sobie zrobić to w ten sposób

Wystarczy zmienić ip modemu na np 192.168.8.8 wyłączyć DHCP lub zostawić i zmienić na 192.168.8.180-200 zależy od konfiguracji
na ROUTERZE
skasować WAN
na lan wyłączyć dhcp
ustawić ip routera 192.168.8.1
zrobić bridge eth1 eth0

tada dostęp do routera bez problemu i brak podwójnego nat smile w zależności od włączonego wyłączonego DHCP na modemie klienta ustawiamy recznie lub sam dostanie ip
na luci to 20sec roboty smile

13

(21 odpowiedzi, napisanych Oprogramowanie)

Troszkę tak, procesor tego asusa troszkę słaby za to ma inne zalety jak 2xusb i działa 2x modem bez huba wink przy kopiowaniu na pendrive usb 3 zjada cały procesor.
Ma bardzo fajne i użyteczne firmware. Testowo wi-fi do telefonu ma duży zasięg, wręcz bardzo duży.
Loadbalance powinni usunąc bo działa mizernie  i słabo troszkę przesyła z usb3 Zapis 15MB/s odczyt 2,5MB/s testowane na adata 64GB możliwe, że wina pendrive bo mam 16GB tej samej firmy i czasami w komputerze też tak się dzieje i trzeba wyjąc i włożyć by transfer był ok, w komputerze mam usb2 wiec odczyt i zapis to 30MB/s z adata 64GB to jakoś słabizna na usb3 w asusie

Co do wi-fi to nie naciągam gdyż nie używam. Gdyby było inaczej patrzyła bym na coś z 5GHz



Wiem jedno, następnym razem dołoże i kupię coś mocniejszego z zaletami obu routerów smile

14

(21 odpowiedzi, napisanych Oprogramowanie)

Wi-fi używam tylko w telefonie, więc żadna strata. Zawszę moge podłączyć jakiegoś dziadka by telefon miał wi-fi smile

Ostatnio nawet w laptopie używam lan

15

(21 odpowiedzi, napisanych Oprogramowanie)

pepe2k napisał/a:

Ze wsparciem nie powinno być problemów. Kup, zrobimy.


Wielkie dzięk niestety zanim przeczytałam post router został odesłany do sklepu, nawet na standardowym firmware bardzo ładnie działał.

Wymieniłam na asusa rt-n18u mam nadzieje, że to nie był zły krok.

16

(21 odpowiedzi, napisanych Oprogramowanie)

Testowałeś, że polecasz? Jak by nie było już dałam wyżej link do tego...

17

(21 odpowiedzi, napisanych Oprogramowanie)

Poradnik nie mówił że V5 ogólnie dostępny w sklepach nie bangla :]


Jedyne co znalazłam to tylko to...

https://github.com/Vic063/WNDR3700v5-firmware

Ja się to boje to wgrywać i odsyłam pudło do sklepu.



Trzeba zmienić w poradniku Kupuj tylko UŻYWANY złom bo inaczej będziesz musiał męczyć się na orginalnym firmware smile

18

(10 odpowiedzi, napisanych Oprogramowanie)

W ramach ciekawostki dodam wink

Mr 3420 v1 chaos claimer + 3372 h-link   max download 22Mbps  zazwyczaj 18-20Mbps czesto faluje i spada do 9Mbps   upload max 4Mbps

Hg553 chaos claimer + 3372 h-link download stały na poziomie 25Mbps upload stały na poziomie 9Mbps

dwr116 firmware beta niestety nie ma openwrt sad download 65Mbps upload 25Mbps brakło możliwości nadajnika sieci LTE  wink wynik taki sam jak na pc



Dziadek 3420 v1 nie nadaje się już do niczego, nawet na ozdobe. troszkę dziwne bo użycie w top malutkie wink

Mem: 20012K used, 8512K free, 72K shrd, 2024K buff, 6028K cached
CPU:   0% usr   0% sys   0% nic  99% idle   0% io   0% irq   0% sirq
Load average: 0.00 0.01 0.05 2/34 1570

Przy maksymalnym downloadzie w top skacze tylko na max 25% sirq reszta 0
Przy starszym gargulcu kworker zjadał procesor niestety gargulce sa do niczego każdy ma jakiś problem, po ustawieniu qos wysypują sie regularnie co kilka dni smile 

ot taki problem taniosci z małą ilością pamieci

19

(10 odpowiedzi, napisanych Oprogramowanie)

Działa mistrzu smile

Szkoda, że darowizna tylko przez pay pal, moze coś pomysle.



Serdecznie dziekuje.

20

(10 odpowiedzi, napisanych Oprogramowanie)

T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480  MxCh= 1
B:  Alloc=  0/800 us ( 0%), #Int=  0, #Iso=  0
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev= 3.18
S:  Manufacturer=Linux 3.18.21 ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=ehci-platform
C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=  0mA
I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
E:  Ad=81(I) Atr=03(Int.) MxPS=   4 Ivl=256ms

T:  Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480  MxCh= 0
D:  Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=ff MxPS=64 #Cfgs=  1
P:  Vendor=12d1 ProdID=1f01 Rev= 1.02
S:  Manufacturer=HUAWEI Technology
S:  Product=HUAWEI Mobile
S:  SerialNumber=FFFFFFFFFFFFFFFF
C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=500mA
I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
E:  Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E:  Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms

21

(10 odpowiedzi, napisanych Oprogramowanie)

Można wiedzieć co jest spierdzielone w tym obrazie, że mi modem nie działa?

root@OpenWrt:/# opkg list-installed | grep usb
kmod-ledtrig-usbdev - 3.18.21-1
kmod-usb-core - 3.18.21-1
kmod-usb-net - 3.18.21-1
kmod-usb-net-cdc-ether - 3.18.21-1
kmod-usb-ohci - 3.18.21-1
kmod-usb-serial - 3.18.21-1
kmod-usb-storage - 3.18.21-1
kmod-usb2 - 3.18.21-1
root@OpenWrt:/# ls /dev/tty*
/dev/tty     /dev/ttyS1   /dev/ttyS11  /dev/ttyS13  /dev/ttyS15  /dev/ttyS3   /dev/ttyS5   /dev/ttyS7   /dev/ttyS9
/dev/ttyS0   /dev/ttyS10  /dev/ttyS12  /dev/ttyS14  /dev/ttyS2   /dev/ttyS4   /dev/ttyS6   /dev/ttyS8
root@OpenWrt:/# dmesg | grep -i usb
[    5.540000] usbcore: registered new interface driver usbfs
[    5.540000] usbcore: registered new interface driver hub
[    5.550000] usbcore: registered new device driver usb
[    5.620000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    5.630000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
[    5.670000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
[    5.670000] hub 1-0:1.0: USB hub found
[    5.680000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    5.700000] usbcore: registered new interface driver usb-storage
[   12.350000] usb 1-1: new high-speed USB device number 2 using ehci-platform
[   12.660000] usb-storage 1-1:1.0: USB Mass Storage device detected
[   12.690000] scsi host0: usb-storage 1-1:1.0
[   13.470000] usbcore: registered new interface driver cdc_ether
[  221.190000] usbcore: registered new interface driver usbserial
[  221.190000] usbcore: registered new interface driver usbserial_generic
[  221.200000] usbserial: USB Serial support registered for generic

root@OpenWrt:/# cat /proc/bus/usb/devices
cat: can't open '/proc/bus/usb/devices': No such file or directory

na innym routerze tylko z luci smiga jak ta lala...

Do czystego obrazu cezarego chaos claimerta instrukcja nie funguje http://eko.one.pl/?p=openwrt-modemygsm


Na tym samym tylko luci i hg553

cdc_ether 1-1:1.0 eth1: register 'cdc_ether' at usb-ehci-platform-1, CDC Ethernet Device, 0c:5b:8f:27:9a:64

Co mam do tego badziewia doinstalowac by zadzialalo?

22

(1,242 odpowiedzi, napisanych Oprogramowanie)

build000 napisał/a:

To chyba nie próbowałeś np. z E3372 na WNDR4300 w Orange - obecnie bez huba i żadnego kabla przedłużającego śmiga mi 68-75/28-33

WNDR4300 +- 250zł :] hg 20zł, allegro ze 45zł z wysyłką  fajne są jeszcze polecany skośnooki wynalazek Nexx WT3020 daje radę oraz dwr116 oczywiście patrząc na modem LTE jako priorytet, niestety żaden nie działa z przedłużką 2m BEZ HUBA tylko HG za to mają prawie maxymalny transfer.

Zasadniczo zamiast kupować do LTE router wystarczy kupić modem z wi-fi smile 180zł i działa idealnie po usb oraz dla chyba 5 urządzen wi-fi
eś aś to też różnica wszak baba jestem smile

23

(2 odpowiedzi, napisanych Oprogramowanie)

Zarejstruj się na stronie  D-Link i popros o lepsze firmware, dostaniesz nie brandowane i dobrze działające.

U mnie był problem z modemami na tym badziewnym firmware cyfrowego polsatu....
Po jednym dniu dostałam firmware beta i smiga idealnie wink

Przez okres 3mc nie zauważyłam najmniejszego problemu z wi-fi w tym routerze. Może masz jakieś trefne sterowniki w laptopie.

24

(1,242 odpowiedzi, napisanych Oprogramowanie)

Brakuje najważniejszej opcji dla przeciętnego usera. Co najtaniej kupić i mieć najmniej problemów by działało z 3g i praktycznie każdym modemem;)
HG553+ obraz Cezarego. 35Mbps to max szczytowe co widziałam przy pobieraniu przez 3372 LTE srednie transfery osiąga 31Mbps czyli tyle co tp-link z dolnej półki u mnie 3420 v1 max idzie 27Mbps z 3372

Najlepsza opcja, działa nawet z 2metrową przedłużką usb bez żadnego huba smile
To jedyny router w tak niskiej cenie który daje radę z każdym modemem bez huba i ma przyzwoite transfery jak na zabytek.  Gdyby nie Cezary i jego naprawa USB nie wart by był spluniecia jednakże po zabiegu to najlepsza opcja z taniości.


Nawet srednie routery i 95% tych za grubą kasę nie da rady z modemem na zwykłej przedłużce 2metry Ten daje radę


Myslę, że powinny też być opisy dodatkowe typu max xx/Mbps na usb może być transfer z pendrive czy czegoś innego da przynajmniej pogląd.
90% userów kupuje router dla modemu LTE smile więc czy kupi dwr 116 czy jakiegoś tplinka w tej samej cenie będzie różnica, tplink max 30Mbps dwr116 z 60Mbps albo i więcej (moje max 60 przez zasięg 4G)da radę przecie to dwr 921 bez modułu 3/4G smile

25

(37 odpowiedzi, napisanych Oprogramowanie)

w play ip zmienia się po odłączeniu modemu, resecie lub wyrejstrowaniu z sieci i zarejstrowaniu wink Tak patrzyłam czesto mimo tego przydziela kilka tych samych ip lecz zmiennnie smile