1

(13 odpowiedzi, napisanych Oprogramowanie)

Też nie. Gargoyle nie wpisuje danych do fstaba, więc jeszcze raz - zrób w końcu ustawienia domyślne i zrób później extroota z gui.

2

(13 odpowiedzi, napisanych Oprogramowanie)

Przecież nie przywróciłeś ustawień domyślnych. Nadal masz flash zapchany.

3

(13 odpowiedzi, napisanych Oprogramowanie)

Więc pokaż jeszcze raz dane.

4

(12 odpowiedzi, napisanych Oprogramowanie)

One były moje nie obce. Wyczyściłem katalog bo widzę że wzbudza to niepotrzebne emocje.

5

(13 odpowiedzi, napisanych Oprogramowanie)

Masz zapchany flash i nic nie potrafi zapisać już w nim, informacji o tym że ma być extroot też.

Przywróć ustawienia domyślne na routerze i zrób extroota jeszcze raz.

6

(13 odpowiedzi, napisanych Oprogramowanie)

Zaloguj się przez ssh i pokaż wyniki poleceń:

mount
uci show fstab
df -h

7

(12 odpowiedzi, napisanych Oprogramowanie)

To je sobie kliknij. Nie ma ich. Nie wiem w ogóle po co drążycie temat. Jak będą obrazy to o nich napiszę z pewnością.

8

(2 odpowiedzi, napisanych Sprzęt)

Jak się zachowuje led na modemie? W logach masz info o błędach na magistrali usb?

9

(12 odpowiedzi, napisanych Oprogramowanie)

Rozumiesz to co chcesz. Moich jeszcze nie ma.

10

(27 odpowiedzi, napisanych Sprzęt)

Tak.

11

(27 odpowiedzi, napisanych Sprzęt)

Tak.

12

(27 odpowiedzi, napisanych Sprzęt)

Rozwalony jest obraz we flash.

Wgraj jeszcze raz przez bootloader lub tryb awaryjny uboota.

13

(27 odpowiedzi, napisanych Sprzęt)

1. rx do tx, rx do rx, gnd do gnd
2. 115200 a nie 9600. I com taki jak masz w systemie
3. kolejność czego?
4. oczywiście że masz router podłączyć od prądu. Niby z czego miał by być zasilany?

14

(12 odpowiedzi, napisanych Oprogramowanie)

Nope, nadal ich tam nie ma. Testuje tylko buildy.

15

(27 odpowiedzi, napisanych Sprzęt)

Uruchom w failsafe, zrób mount_root i wywal coś jeżeli zapchałeś flash.

16

(12 odpowiedzi, napisanych Oprogramowanie)

Na razie to żadnych moich obrazów jeszcze nie ma.

17

(12 odpowiedzi, napisanych Oprogramowanie)

- nowe openwrt (wywodzące się z lede) jest... większe i bardziej pamięciożerne. Wynika to zarówno z nowych wersji programów jak i nowszego kernela
- niektóre urządzenia mają przebudowaną strukturę partycji (np. niektóre ipq), dlatego bezpieczniej jest wykonać wgranie obrazu factory przez tryb awaryjny/bootloader/oryginalny soft niż robić sysupgrade
- niektóre obrazy mają zmienione nazwy lub/i metadane, więc obraz sysupgrade może nie chcieć "wejść". Wystarczy wtedy użyć opcji -F sysupgrade, ale należy się upewnić że faktycznie mamy właściwy obraz dla danego urządzenia
- sysupgrade wyświetla trochę inne informacje, wcześniej wyświetlało że robi upgrade, teraz wygląda to np. tak:

root@OpenWrt:/tmp# sysupgrade -n a 
Image metadata not found
Commencing upgrade. All shell sessions will be closed now.
Connection to 192.168.1.1 closed by remote host.
Connection to 192.168.1.1 closed.

Czyli zamyka natychmiast połączenie. Nie oznacza to że on już zrobił aktualizację, nie należy resetować routera dopóki on sam tego nie zrobi.
- niektóre obrazy mają kernel 4.9, niektóre 4.14. Tylko dla obrazów 4.14 dostępny jest Flow offload

18

(6 odpowiedzi, napisanych Oprogramowanie)

python3-lxml -
Description:  The lxml XML toolkit is a Pythonic binding  for the C libraries libxml2 and libxslt.

Innych nie ma.

19

(28 odpowiedzi, napisanych Sprzęt)

Pierwszy post.

Co do pc - po prostu pobierasz obraz dla x86, wgrywasz na dysk i masz openwrt. Identyczny jak dla innych routerów.

20

(6 odpowiedzi, napisanych Oprogramowanie)

python3-xml/python-xml

21

(28 odpowiedzi, napisanych Sprzęt)

Co pierwsze słyszysz? Minipc to zwykły pc tyle że w obudowie typu SFF lub coś pokroju netbox. Znajdziesz w sklepach i na allegro.

22

(28 odpowiedzi, napisanych Sprzęt)

Kup dowolnego mini pc.

Ew xiaomi mi router 3g

23

(28 odpowiedzi, napisanych Sprzęt)

A ktoś zna jakiś na USB który nie działa? Jak kupisz w polsce to powinien działać.

24

(641 odpowiedzi, napisanych Oprogramowanie)

Tak, na tym routerze i obecnym  OpenWrt radio działa tylko jako b/g.

Tak, wygląda na to że nowe batche mikrotików mają inny flash.

Musisz sobie łatkę zaaplikować: https://lists.yoctoproject.org/pipermai … 06689.html

i kompilować cały system od nowa.