1

(10 odpowiedzi, napisanych Oprogramowanie)

Więc wywal 3ginfo (aż wytrzeszczam oczy że to napisałem). Oba są qmi, więc sygnał odczytujesz przez

uqmi -d /dev/cdc-wdm0 --get-signal-info
uqmi -d /dev/cdc-wdm1 --get-signal-info

A te dane możesz sobie już wyświetlić na stronie. Inne przydatne rzeczy pewnie znajdziesz pod --get-serving-system

2

(10 odpowiedzi, napisanych Oprogramowanie)

1. Nie, 3ginfo nie jest do tego dostosowane. Pyta się tylko o jeden modem
2. nawet musi, bo mwan3 sam nie podniesie połączenia jak padnie

3

(11 odpowiedzi, napisanych Oprogramowanie)

Jeszcze raz przywróć ustawienia domyślne. Bo chyba jffs Ci się nie zrobił.

4

(10 odpowiedzi, napisanych Oprogramowanie)

No nie, bez makefile. On służy do robienia pakietu...

5

(10 odpowiedzi, napisanych Oprogramowanie)

Albo ręcznie grzebiesz w plikach zmieniasz to co jest w łatce, albo ściągasz sobie pakiet z repo wersji rozwojowej (http://downloads.lede-project.org/snaps … /packages/) i instalujesz go. A później się martwisz żeby go uruchomić, bo pewnie coś w zależnościach będzie inaczej lub trzeba będzie coś w systemie zmienić żeby było zgodnie z wersją rozwojową.

Ja bym zrobił raczej to pierwsze.

6

(10 odpowiedzi, napisanych Oprogramowanie)

I zaktualizuj sobie mwan3 z wersji rozwojowej. Dla lede stabilnego brakuje łatek które poprawnie obsługują sprawdzanie statusu dla połączeń qmi i ncm. O tą łatkę chodzi: https://github.com/openwrt/packages/com … bc5b45c062

7

(11 odpowiedzi, napisanych Oprogramowanie)

No właśnie przez bezmyślnie kopiowanie to masz. W LEDE konfigi modułów są w oddzielnym katalogu  /etc/lighttpd/conf.d/ który ty w konfigu includujesz, wiec nie ma potrzeby abyś wymieniał je ponownie w server.modules. Zakomentuj to.

Co do drugiego - jest albo mod_auth albo mod_authn_file, nie ma czegoś takiego jak mod_auth. Jak napisałeś wyżej - zakomentuj moduły w sekcji server.modules.

8

(82 odpowiedzi, napisanych Oprogramowanie)

Tam ponoć nie ma web modemu...

9

(56 odpowiedzi, napisanych Oprogramowanie)

Teraz to się już nazywa openwrt właśnie a nie lede...

10

(89 odpowiedzi, napisanych Oprogramowanie)

Cache przeglądarki...

11

(41 odpowiedzi, napisanych Oprogramowanie)

Nie ma. W lede jest php7.

12

(11 odpowiedzi, napisanych Oprogramowanie)

To zależy od wersji bootloadera. Sprawdź ten i ten adres, przecież to żaden problem nie jest.

13

(11 odpowiedzi, napisanych Oprogramowanie)

Czyli masz po prostu zawalone wifi w powietrzu smile

Podłącz modem przez jakąś przejściówkę - dłuższy kabel i odsuń go od routera.

14

(7 odpowiedzi, napisanych Oprogramowanie)

A jak chcesz. Jak system plików  masz na routerze? Bo jeżeli ubifs to pewnie backup całej partycji Ci się nie przyda bo nie będziesz miał jak później tego wgrać do flash. Zakładam że kabla szeregowego nie masz.

Zrób backup plików z gui lub przez sysupgrade.

15

(11 odpowiedzi, napisanych Oprogramowanie)

Wg konfiga to masz hilinka. Router w takim przypadku nie ma nic wspólnego z połączeniem, wszystko co da się ustawić i jak się da ustawić masz w gui modemu - pod adresem http://192.168.8.1 . Nie ma kompletnie nic po stronie routera co mógłbyś ustawić.

16

(11 odpowiedzi, napisanych Oprogramowanie)

Przeczytaj faq na górze tej strony. Jesteś następnym człowiekiem który w ogóle nie czyta postów...

17

(148 odpowiedzi, napisanych Oprogramowanie)

No to zgłoś do isp że nie chce pobierać adresu i dowiesz się dlaczego.

Uprzedzając pytanie: dhcp na wanie na lede w nexx wt3020 działa i normalnie pobiera adresy. Podłącz go sobie do innego routera to się przekonasz czy tak faktycznie jest.

18

(148 odpowiedzi, napisanych Oprogramowanie)

Być może wymagany jest jeszcze odpowiedni clientid: https://wiki.openwrt.org/doc/uci/network#protocol_dhcp

Ale jaki miałeś tego już nie wiem.

19

(148 odpowiedzi, napisanych Oprogramowanie)

Ale to nie jest jego mac adres tylko jakiegoś easyboxa.  Czemu w ogóle zmieniłeś ten mac adres?

20

(11 odpowiedzi, napisanych Oprogramowanie)

Na początek - pokaż wynik polecenia:

uci show newtork

Jak go wykonać masz w faq na górze tej strony (putty), pokaż wynik w tekscie a nie screenshota.

21

(11 odpowiedzi, napisanych Oprogramowanie)

Możesz wgrać dowolny plik openwrt/lede/gargoyle byle by miał factory i wr842n-v1 w nazwie.

Lub oryginalny soft z http://dl.eko.one.pl/orig/tl-wr842ndv1/ , jak wolisz.

22

(11 odpowiedzi, napisanych Oprogramowanie)

Np np. masz zły wyp połączenia - np proto 3g zamiast ncm. Napisz coś więcej bo na razie to za mało jest informacji.

23

(148 odpowiedzi, napisanych Oprogramowanie)

Pokaż  wynik polecenia

uci show network

24

(11 odpowiedzi, napisanych Oprogramowanie)

Dostałeś w poście 2. To to samo co opisane tutaj: https://tplinkforum.pl/t/tryb-recovery- … -link/5519

25

(11 odpowiedzi, napisanych Oprogramowanie)

Więc zostaje tryb awaryjny bootloadera.